PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
Sputtering engine or slipping transmission

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 09 May 2014, 10:44 pm
Cool Cruiser
 
Join Date: Apr 2014
Location: Missouri
Posts: 430
Exclamation Sputtering engine or slipping transmission

i have a problem. HELP!! as i was driving to work today i put my foot on the gas slightly and my car started to jerk a little bit. it only happens, so far, when i am lightly accelerating. any ideas on what this may be or how to fix it? thanks for your input.

Also, on the way home it happened, and was worse, under heavy acceleration. I am stumped.

Last edited by GrapeApe; 10 May 2014 at 01:12 am.
Reply With Quote
  #2 (permalink)  
Old 10 May 2014, 07:00 pm
Cool Cruiser
 
Join Date: Apr 2014
Location: Missouri
Posts: 430
Default Re: Sputtering engine or slipping transmission

So just took it to my closest Oreillys and they scanned it with no codes showing. my mother in law had a similar issue with her Pontiac torrent. Her issue was the plugs and plug wires. Next step is for me to try that. Unless you guys have any other ideas. Thanks.
Reply With Quote
  #3 (permalink)  
Old 10 May 2014, 07:24 pm
quicksilverdon's Avatar
Obsessed Cruiser
 
Join Date: Nov 2003
Location: Felton, Delaware
Posts: 20,501
Default Re: Sputtering engine or slipping transmission

Plugs and wires certainly can't hurt, and could well be your problem.
__________________
"Anti-intellectualism has been a constant thread winding its way through our political and cultural life,
nurtured by the false notion that democracy means that 'my ignorance is just as good as your knowledge."
Isaac Asimov"

'05 Limited Turbo Lite, (Silver, of course)4-wheel ABS, Sunroof, Spoiler. Mods: E&G Classic grill, K&N FIPK, BTG duals, rear lowered 1.5", LED washer lights, $20 catch can, Aoogah horn, Weatherflectors, Sunroof Deflector, Fuzzy Dice, rear logo flames, rear pinstripe graphic, Gen3 Taillights, rear sway bar, hood struts, Strut bar.
Traded in '02 Silver Touring Edition w/87,000 miles
Reply With Quote
  #4 (permalink)  
Old 12 May 2014, 08:20 pm
Cool Cruiser
 
Join Date: Apr 2014
Location: Missouri
Posts: 430
Default Re: Sputtering engine or slipping transmission

so new development!!!

i was heading back to work in the rain and my car dinged, the cel came on and now it won't go over 2k RPM. any ideas?
Reply With Quote
  #5 (permalink)  
Old 12 May 2014, 08:31 pm
quicksilverdon's Avatar
Obsessed Cruiser
 
Join Date: Nov 2003
Location: Felton, Delaware
Posts: 20,501
Default Re: Sputtering engine or slipping transmission

See if you have a code now....
How to retrieve fault codes.
__________________
"Anti-intellectualism has been a constant thread winding its way through our political and cultural life,
nurtured by the false notion that democracy means that 'my ignorance is just as good as your knowledge."
Isaac Asimov"

'05 Limited Turbo Lite, (Silver, of course)4-wheel ABS, Sunroof, Spoiler. Mods: E&G Classic grill, K&N FIPK, BTG duals, rear lowered 1.5", LED washer lights, $20 catch can, Aoogah horn, Weatherflectors, Sunroof Deflector, Fuzzy Dice, rear logo flames, rear pinstripe graphic, Gen3 Taillights, rear sway bar, hood struts, Strut bar.
Traded in '02 Silver Touring Edition w/87,000 miles
Reply With Quote
  #6 (permalink)  
Old 12 May 2014, 09:14 pm
Cool Cruiser
 
Join Date: Apr 2014
Location: Missouri
Posts: 430
Default Re: Sputtering engine or slipping transmission

i will after work. work the late shift at my job. i'll post the results after i do the "Key Dance"
Reply With Quote
  #7 (permalink)  
Old 13 May 2014, 03:13 am
Cool Cruiser
 
Join Date: Apr 2014
Location: Missouri
Posts: 430
Default Re: Sputtering engine or slipping transmission

So after work I danced the key and got po339. Crankshaft position sensor. Never had to deal with this. I'm fairly mechanically inclined but is this something easy enough for me to fix? If so any idea jowl long it may take or how difficult it would be to complete?
Reply With Quote
  #8 (permalink)  
Old 14 May 2014, 03:12 am
Cool Cruiser
 
Join Date: Apr 2014
Location: Missouri
Posts: 430
Default Re: Sputtering engine or slipping transmission

So I bought my sensor today. I haven't put it in yet. The code has me second guessing whether I should replace it or not. The code says crankshaft position sensor intermittent. What does that actually mean? Intermittently works, or intermittently not getting signal. Just not sure. Thanks guys.
__________________


2005 Purple Pt Touring 130k Still Running Strong

New timing belt and water pump at 130k.
Reply With Quote
  #9 (permalink)  
Old 14 May 2014, 09:39 pm
Cool Cruiser
 
Join Date: Apr 2014
Location: Missouri
Posts: 430
Default Re: Sputtering engine or slipping transmission

Just an update. Started the work earlier today. Got young kids and not enough time to go straight through. I'll post a final update when all is said and done.
__________________


2005 Purple Pt Touring 130k Still Running Strong

New timing belt and water pump at 130k.
Reply With Quote
  #10 (permalink)  
Old 15 May 2014, 02:27 am
Cool Cruiser
 
Join Date: Apr 2014
Location: Missouri
Posts: 430
Default Re: Sputtering engine or slipping transmission

All finished. So no longer getting a code,for now. But, now I have a strange squeak coming from the belt side of the motor. Any ideas what that may be. Btw huge pita for me to replace. Had to remove the rad fan to get enough room to get the bottom starter bolt out.
__________________


2005 Purple Pt Touring 130k Still Running Strong

New timing belt and water pump at 130k.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Transmission slipping when coming to a stop bottlerocket Tech & Performance Forum 14 06 May 2013 11:58 pm
Will a slipping, nonfunctioning transmission be covered under drivetrain warranty? Rumble Tech & Performance Forum 6 10 Oct 2011 11:10 pm
Engine Sputtering SaraT Tech & Performance Forum 5 28 May 2011 10:27 pm
Transmission Slipping-Told I need a new one for 4K..help! tolbin Tech & Performance Forum 8 04 Nov 2009 01:54 pm
2005 Slipping Transmission already Espresso General PT Cruiser Discussions 7 16 May 2005 08:37 am


All times are GMT -5. The time now is 04:07 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors