PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
Another A/C issue Thread

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 22 May 2014, 01:25 pm
Fresh Cruiser
 
Join Date: May 2014
Posts: 1
Default Another A/C issue Thread

So I've searched and haven't quite found exactly what I'm looking for.

I've got a friend who has a 2006 PT, which from my understanding has a different setup for the A/C system. No main relays inside the fuse box behind the intake.

Problem is she took it to the shop to get her brakes worked on. The shop took her battery out and then installed backwards.. It fried the fuses for the radio and power locks. They refuse to admit they've done it and want to charge her to fix it. I don't have much experience with PTs so I figured you guys could give me a hand.

A/C is no longer blowing out cold air. Seems like compressor isn't kicking on. So before I go tearing apart this A/C system, any ideas of common problems or things I should look for first in a PT?
Reply With Quote
  #2 (permalink)  
Old 22 May 2014, 02:08 pm
JDB JDB is offline
Young Cruiser
 
Join Date: May 2014
Posts: 81
Default Re: Another A/C issue Thread

Quote:
Originally Posted by OKGuy View Post
...she took it to the shop to get her brakes worked on. The shop took her battery out and then installed backwards...
I can't answer your question about the relays OK, but I have a question. Just exactly WHY would anyone take a battery out to change the brakes?

I've been to 2 hog breedin's and a county fair and I ain't never heard of nothin' like that! LOL

I mean, I can see disconnecting the negative terminal...although I NEVER have to change the brakes and have never had an issue...but taking out the battery?

More likely that they left the radio on, ran the battery down and then hooked the cables up backwards trying to jump it. THAT...I can see.

Anyway, just confused.

As to the AC...don't know specifically about the Cruiser, but the FIRST and quickest thing I would do is start her up, turn on the AC and meter it at the compressor to see if it's getting voltage to the clutch so that it's engaging. If it isn't...work the electrical system backwards from there. If it is...it's a compressor or coolant problem would be my guess.

That's always a good first check with any AC system I've worked on.

On my 06, it list the number 22 position in the fuse box as the IGN RUN/HVAC/Compressor Sensor fuse position in the manual and on the back of the box lid. But that kind of means to me that if that were blown, the thing would start but would not run. So I don't know!

Sorry?

Last edited by JDB; 22 May 2014 at 11:40 pm.
Reply With Quote
  #3 (permalink)  
Old 22 May 2014, 08:19 pm
Senior Cruiser
 
Join Date: Jan 2014
Location: SW PA
Posts: 1,348
Default Re: Another A/C issue Thread

If they did as you say and connected ther battery backwards or even connected the charger up wrong. You want to check all electrical system to see if they are working.
Hi beam, low beam, driving lights, guages, speedometer, third brake light, sunroof, wipers cooling fan, turn signals, power outlets and anything else you can think of. Damage "Could" be in $ PCM/ECM $ or the fuse $ TIPM $ box.
Check your fuses and wiring first.
__________________
Addicted to Mopar You can tell how old I am..
65 Dodge Coronet 6 cyl 2dr Post
66 Ply Satellite with 273 engine swap to 69 340 4spd
70 340 4spd Dart Swinger "Those were the days my friend"
73 Charger SE
Had a few Vetts on the way 69, 85
Several Neons some flips
01 Sebring flip
Cruiser's 01, 220K Gone to a new home
Cruiser 03 133K Gone to a new home
Cruiser 06 110K Project Gone to new Home
Cruiser 05 Ltd 120,809 bought with broken belt Oct2015
May 16 Resurrected to once again roam the streets.

20 Miles South Of Pittsburgh
Reply With Quote
  #4 (permalink)  
Old 22 May 2014, 08:52 pm
quicksilverdon's Avatar
Obsessed Cruiser
 
Join Date: Nov 2003
Location: Felton, Delaware
Posts: 20,501
Default Re: Another A/C issue Thread

WHAT?!?!?

Get the car away from those incompetent thieves....
File a complaint with better Business bureau.
__________________
"Anti-intellectualism has been a constant thread winding its way through our political and cultural life,
nurtured by the false notion that democracy means that 'my ignorance is just as good as your knowledge."
Isaac Asimov"

'05 Limited Turbo Lite, (Silver, of course)4-wheel ABS, Sunroof, Spoiler. Mods: E&G Classic grill, K&N FIPK, BTG duals, rear lowered 1.5", LED washer lights, $20 catch can, Aoogah horn, Weatherflectors, Sunroof Deflector, Fuzzy Dice, rear logo flames, rear pinstripe graphic, Gen3 Taillights, rear sway bar, hood struts, Strut bar.
Traded in '02 Silver Touring Edition w/87,000 miles
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Anthother Starting Issue thread, thinking factory theft system please help PTcru Tech & Performance Forum 3 28 Jun 2013 03:23 pm
Another P0340 Thread firemedic1560 General Turbo Discussions 1 01 Jun 2013 11:18 am
New to Thread cdub Welcome New PT Cruiser Members 13 08 Aug 2011 03:03 pm


All times are GMT -5. The time now is 08:11 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors