PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
replaced upper and lower motor mount, still rough

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 28 May 2014, 11:10 pm
Fresh Cruiser
 
Join Date: Apr 2013
Posts: 4
Default replaced upper and lower motor mount, still rough

ok over the weekend I replaced my upper and lower motor mounts since I had slight shaking and vibrating going on. well, it didn't help with any of the vibrating afterwards. is there another mount somewhere im missing? my mounts were completely shot when I pulled them out, so I was surprised the vibration remained the same. the engine has just been rebuilt and runs good, so I guess im missing another mount somewhere or an idea of what belse to look into
Reply With Quote
  #2 (permalink)  
Old 29 May 2014, 12:29 am
NitroPT's Avatar
Obsessed Cruiser
 
Join Date: Jun 2012
Location: USA kalyfornia
Posts: 15,809
Default Re: replaced upper and lower motor mount, still rough

Did you align the mounts properly when you installed them?
Is the vibration the same in gear as we neutral?
When do it start and what referance are using for your vibration intensity?
__________________
To view larger pictures simply "click " on the picture!

Dalai Lama
"Share you knowledge. It's the best way to achieve immortality."
ASE MASTER TECHNICIAN
Reply With Quote
  #3 (permalink)  
Old 29 May 2014, 06:30 am
randyincctx's Avatar
Veteran Cruiser
 
Join Date: Jun 2013
Location: Corpus Christi,Tx.
Posts: 3,485
Question Re: replaced upper and lower motor mount, still rough

A couple of quick questions for more insight towards helping out.....
#1.) Is your PT Cruiser equipped with an ATX or an MTX?....You never stated either(in any past posts,or ever for that matter)
#2.) What type/part# of torque struts(motor mounts) were used?...Provide link or photo if possible.
These questions are routine but important;Usuallly the more info you can provide the better,and the more responses you will get.
Not everyone will bother to look thru your past posts,to find out ANY of the info your lacking,like I had to do......Not that it helped either!
__________________
2003 PT Cruiser (Base-N/A) Patriot Blue Pearl Purchased @ Police Impound Auction for $1,000.
Aka:~KILLER~
Reply With Quote
  #4 (permalink)  
Old 30 May 2014, 09:42 pm
Fresh Cruiser
 
Join Date: Apr 2013
Posts: 4
Default Re: replaced upper and lower motor mount, still rough

its an automatic non turbo touring edition. upper mount is a duralast and part number 2948 from autozone http://www.autozone.com/autozone/par...41_16486_4302_ And the lower mount is also a duralast 2949 http://www.autozone.com/autozone/par...er=525600_0_0_ as far as a reference as to the vibration, I just know my dash shakes/vibrates and I feel it good in the steering wheel. it is also a visible shaking on the dash and steering wheel. in gear or out of gear doesn't affect it at all, it still shakes the same.

Last edited by influenze; 30 May 2014 at 09:46 pm.
Reply With Quote
  #5 (permalink)  
Old 30 May 2014, 11:25 pm
Senior Cruiser
 
Join Date: Jan 2014
Location: SW PA
Posts: 1,348
Default Re: replaced upper and lower motor mount, still rough

Shaking at Idle or shaking while driving?
What do you get for mileage?
Shaking at idle can come from rough engine performance, clogged injector, plugs, wires, coil pack, compression, high head pressure on AC Compressor, bad bearing?

Or something out of balance, torque converter, crank, pistons.
When did it start? Did you have some work done to it? Or did you buy it this way?

You said the engine was rebuilt, what was actually done to it? Crank? Pistons? or just head work? new or used parts?
Even if you had bad engine mounts, I don't think the car would shake if the motor was running smooth.
__________________
Addicted to Mopar You can tell how old I am..
65 Dodge Coronet 6 cyl 2dr Post
66 Ply Satellite with 273 engine swap to 69 340 4spd
70 340 4spd Dart Swinger "Those were the days my friend"
73 Charger SE
Had a few Vetts on the way 69, 85
Several Neons some flips
01 Sebring flip
Cruiser's 01, 220K Gone to a new home
Cruiser 03 133K Gone to a new home
Cruiser 06 110K Project Gone to new Home
Cruiser 05 Ltd 120,809 bought with broken belt Oct2015
May 16 Resurrected to once again roam the streets.

20 Miles South Of Pittsburgh

Last edited by JoeX; 30 May 2014 at 11:37 pm.
Reply With Quote
  #6 (permalink)  
Old 30 Oct 2014, 05:41 am
Cool Cruiser
 
Join Date: May 2011
Posts: 228
Default Re: replaced upper and lower motor mount, still rough

I have the exact same issue, I ran some super unleaded seemed to help. I get 22.5 around town, 25 - 26 mpg on the highway. I too have changed mounts. I'm thinking axles next. I have 120K on mine, new head, new coil pack, 20k on plugs.
Reply With Quote
  #7 (permalink)  
Old 30 Oct 2014, 08:07 am
Obsessed Cruiser
 
Join Date: Aug 2014
Location: Thousand Oaks, CA
Posts: 7,338
Default Re: replaced upper and lower motor mount, still rough

What is your alignment measurement after replacing your upper and lower torque mounts?
Reply With Quote
  #8 (permalink)  
Old 30 Oct 2014, 10:39 am
Cool Cruiser
 
Join Date: May 2011
Posts: 228
Default Re: replaced upper and lower motor mount, still rough

4 3/4 inches. front end aligned too. somewhat shakey idle. can feel more since mounts
Reply With Quote
  #9 (permalink)  
Old 30 Oct 2014, 04:14 pm
cruserdad1976's Avatar
Obsessed Cruiser
 
Join Date: Sep 2009
Location: st james mo
Posts: 8,217
Default Re: replaced upper and lower motor mount, still rough

I remember that everyone was saying that IF you went with stiffer mounts you had more vibration so if yours were shot and you went with new ones is not the same thing true???
Reply With Quote
  #10 (permalink)  
Old 30 Oct 2014, 05:30 pm
boonie2's Avatar
Fanatic Cruiser
 
Join Date: Mar 2014
Location: South Florida
Posts: 535
Default Re: replaced upper and lower motor mount, still rough

you still have 2 more mounts , the center motor mount and the transmission mount... someone the other day just posted the measurment for lining up the mounts
__________________
2004 Pt Cruiser 2.4 L {non turbo} 113K miles , Electric Blue pearl {PICTURES in my Profile Album}
Full Synthetic Oil 10w30 K&N Filter
Full Synthetic Trans Fluid / filter Change :bolt-away
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Upper Motor Mount Replacement Help brentcsi101 Tech & Performance Forum 2 07 Jan 2014 09:45 pm
Replacing upper front motor mount sscanlan Tech & Performance Forum 15 02 Jul 2012 07:44 pm
how to replace your upper motor mount pppt03turbo Tech & Performance Forum 0 12 Sep 2011 07:51 pm
Motor Mount (upper strut) bolts. mdfrodolives Tech & Performance Forum 12 07 May 2011 02:12 am
Upper Motor Mount Issue Mathias Tech & Performance Forum 6 22 Sep 2010 01:24 am


All times are GMT -5. The time now is 11:20 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors