PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
06 Touring Wipers Not Working

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 27 Jun 2014, 05:26 pm
Fresh Cruiser
 
Join Date: Jun 2014
Posts: 1
Default 06 Touring Wipers Not Working

I'm pulling my hair out..., well some at least. I have replaced the wiper switch, and I tried a new headlight switch, nothing. There are no codes. When I turn the switch on, I get a little bump in the motor. Turning it off and on about a thousand times will move the motor, so there is some connection..?? What am I missing. I don't really want to take this to the dealer, but it's rainy season in Florida! Anyone have suggestions?
Reply With Quote
Reply

Tags
2006 pt electrical, wipers


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
05 Touring turn signals working & not working angel66rose Tech & Performance Forum 5 11 Dec 2013 09:34 am
HELP!! lights, blinkers, & wipers all not working capo General PT Cruiser Discussions 11 26 Jun 2013 09:41 pm
Delay mode not working on wipers Bigmonty Tech & Performance Forum 4 22 Feb 2012 05:19 pm
Wipers working when off bkh123 Welcome New PT Cruiser Members 0 07 Nov 2011 01:29 pm
Wipers Stop Working GAPT General PT Cruiser Discussions 19 20 Mar 2010 09:46 pm


All times are GMT -5. The time now is 07:53 pm.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors