PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
2005 Cruiser

 
Like Tree1Likes

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 30 Jun 2014, 07:12 pm
Fresh Cruiser
 
Join Date: Jun 2014
Posts: 9
Default 2005 Cruiser

Hello all,
Love the info you guys have on these forums.
I have a starting problem with my 05 cruiser (5 speed manual, 189.000 miles) at first she would start when she wanted about a wk ago, now wont start, turn key on everything works except wont turn over, had the starter relay tested it tested fine at auto shop, then thought that it may be the clutch switch, no not that, had a new wiring harness put in 2 yrs back, new battery, no corrosion on any of the wirers in that general area of the relays, cables clean. But she wont start.
I wanted to ask if it could be the ignition aculator pin (excuse my spelling) How would I determine if that is the problem, before taking apart
I love my PT cruiser have had since new, Pease help
Thank you
Reply With Quote
  #2 (permalink)  
Old 30 Jun 2014, 07:35 pm
LionPT's Avatar
Veteran Cruiser
 
Join Date: May 2014
Location: Central Florida
Posts: 4,371
Default Re: 2005 Cruiser

Have you tried jumping the starter from the battery to see if it will try to turn over..??
If it does, I'd replace the ignition switch.
__________________

2006 Touring Edition in Cool Vanilla...aka/Ghost
Reply With Quote
  #3 (permalink)  
Old 30 Jun 2014, 07:39 pm
Fresh Cruiser
 
Join Date: Jun 2014
Posts: 9
Default Re: 2005 Cruiser

No didn't try that, but you bet I will now... Thanks heres my next question in case how would I do that?
Reply With Quote
  #4 (permalink)  
Old 30 Jun 2014, 07:40 pm
Fresh Cruiser
 
Join Date: Jun 2014
Posts: 9
Default Re: 2005 Cruiser

or is that the same as a normal jump start and we are justing using different words to do the same thing? lol
Reply With Quote
  #5 (permalink)  
Old 30 Jun 2014, 08:45 pm
quicksilverdon's Avatar
Obsessed Cruiser
 
Join Date: Nov 2003
Location: Felton, Delaware
Posts: 20,501
Default Re: 2005 Cruiser

No, putting 12v direct to starter to see if it turns over.
__________________
"Anti-intellectualism has been a constant thread winding its way through our political and cultural life,
nurtured by the false notion that democracy means that 'my ignorance is just as good as your knowledge."
Isaac Asimov"

'05 Limited Turbo Lite, (Silver, of course)4-wheel ABS, Sunroof, Spoiler. Mods: E&G Classic grill, K&N FIPK, BTG duals, rear lowered 1.5", LED washer lights, $20 catch can, Aoogah horn, Weatherflectors, Sunroof Deflector, Fuzzy Dice, rear logo flames, rear pinstripe graphic, Gen3 Taillights, rear sway bar, hood struts, Strut bar.
Traded in '02 Silver Touring Edition w/87,000 miles
Reply With Quote
  #6 (permalink)  
Old 21 Jul 2014, 10:14 am
Fresh Cruiser
 
Join Date: Jun 2014
Posts: 9
Default Re: 2005 Cruiser

Yes I tried the jump start and engine does Not start, she tries but no go
Reply With Quote
  #7 (permalink)  
Old 21 Jul 2014, 11:03 am
JDB JDB is offline
Young Cruiser
 
Join Date: May 2014
Posts: 81
Default Re: 2005 Cruiser

Quote:
Originally Posted by sancapwork View Post
Yes I tried the jump start and engine does Not start, she tries but no go
When you say "tries," what do you mean? Do you mean it just clicks or turns over really slowly or it whirls over like it always has and just doesn't start?

Cause if it's whirling over like it always has, that sounds like something between the switch and ignition system is interrupted. If it's one of the other two...it's a physical problem with the starter, starter relay or starter solenoid.

Also, when you said it started "when she wanted," do ya mean that nothing at ALL happened when you turned the switch or that it would crank over normally, but just wouldn't start? Cause if it wasn't cranking at all, that would lead me to believe you have a bad connection OR starter switch and NOT a starter problem. If it would crank, but not whirl over like she did when she was new, a weak starter could be the problem...which I doubt would have kept it from starting.

If it cranked normally, but wouldn't start, that could be a bad switch OR an intermittent electrical connector problem between the switch and the ignition system that's no longer "intermittent." ;~)

In any case other than a bad starter, you will just have to run the connectors backward...testing with a multimeter as you go...to find the culprit. But the starter switch would be the first, and one of the easiest places to look.
Reply With Quote
  #8 (permalink)  
Old 21 Jul 2014, 11:36 am
cruserdad1976's Avatar
Obsessed Cruiser
 
Join Date: Sep 2009
Location: st james mo
Posts: 8,217
Default Re: 2005 Cruiser

some ware there is a fuseable link that sometimes pops and keeps it from starting
Reply With Quote
  #9 (permalink)  
Old 21 Jul 2014, 12:01 pm
Fresh Cruiser
 
Join Date: Jun 2014
Posts: 9
Default Re: 2005 Cruiser

Yes it cranks as tho it did when new but wont start. Im thinking its the ignition switch, as I have checked starter relay and also did a jump start but engine would not start that way either. for a while when she wouldn't start I would jiggle the relay box housing and it would start then yesterday the engine stopped doing 60 MPH down the rd and I was unable to get her start even after messing with the relay box under the hood, had her towed home. Now I get nothing when turning the key, all lights, dashboard and radio come on tho
Reply With Quote
  #10 (permalink)  
Old 21 Jul 2014, 12:38 pm
JDB JDB is offline
Young Cruiser
 
Join Date: May 2014
Posts: 81
Default Re: 2005 Cruiser

Quote:
Originally Posted by sancapwork View Post
Yes it cranks as tho it did when new but wont start. Im thinking its the ignition switch, as I have checked starter relay and also did a jump start but engine would not start that way either. for a while when she wouldn't start I would jiggle the relay box housing and it would start then yesterday the engine stopped doing 60 MPH down the rd and I was unable to get her start even after messing with the relay box under the hood, had her towed home. Now I get nothing when turning the key, all lights, dashboard and radio come on tho
OK...that's different. If you could jiggle the relay box and make it work...I would start THERE. I can't see how jiggling the rely would have made the switch work.

By the way, and just to satisfy my curiosity, have you tried switching the relay in the box for one of the non critical ones...just to make SURE that the relay is really good? I mean I know you tested it, but nothing beats an old school swap out. ;~)

And of course, it could still be the switch, but I'd say the most likely place to start is the wiring connector going in and out of the relay. Not only just where it physically connects, but also any wires and connectors that you may have been moving by jiggling those connectors.

Thing is, they bundle up all those wires so that sometimes you think you are shaking the wiring to one thing and it may actually be effecting something entirely different. So I would start there and work my way through the harness and the wires in that lead to each component, checking the connectors for good connection and wires for power where they are suppose to have it all the way to the firewall and out to the starter or injectors or anywhere else the connected wires lead.

Pain in the butt...I know, but that's about the only way to do it. Sorry.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
2005 PT Cruiser TCM adstatus Tech & Performance Forum 2 16 Aug 2013 12:06 pm
I need help please!! 2005 PT CRUISER Purr0066 Welcome New PT Cruiser Members 1 23 Jun 2012 06:49 pm
2005 PT Cruiser FS TurboDucky Classifieds: For Sale/Trade 0 10 Apr 2012 04:16 pm
2005 pt cruiser leelee Tech & Performance Forum 2 30 Sep 2010 07:02 pm
2005 PT Cruiser Blakduke Classifieds: Want To Buy 4 20 Aug 2008 02:58 pm


All times are GMT -5. The time now is 06:49 pm.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors