PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
MULTIPLE problems with 07 PT

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 17 Jul 2014, 09:11 am
Fresh Cruiser
 
Join Date: Jul 2014
Posts: 2
Default MULTIPLE problems with 07 PT

Hello. I am experiencing a plethora of issues with my 2007 PT Cruiser. I just hit 50,000 miles last week, but a lot of these issues have been going on for over a year or two, some 3+ years. I've tried clicking around to see but I am wondering if maybe some of my issues are related.
  • The first I noticed a year or so after I got it, whenever the car is sitting still and I have either the a/c or the heat on, the car shakes and jerks so bad I fear it will stall out, so I have to turn them off.
    • When I do have the a/c on and am at a red light or something, not only does the car shake terribly, but it also blows hot air.
  • Sometimes my driver side window won't go down. When it does, it will only go about halfway, and if I hit the point where it won't go down anymore, I can't get it to come back up, either. I have to physically grab the window and wiggle it back and forth while pushing the button to "catch" it so it will go back up.
    • Also, when the window does actually go down, I can't open the door from the outside. When I press the thumb button on the door handle, it feels as if it's actually hitting the window glass. I have to physically reach inside the window and open the door from the inside.
  • Every once in a while when I put the key in the ignition to turn it on, when I turn the key the engine does nothing. the radio will come on, but the engine doesn't do a damn thing. If I try to just turn the key again, it won't work. But if I take the key out of the ignition completely and start all over again, it will almost always work that second try. Only once or twice have I had to do it three times. Never more than three.
  • The biggest problem I am having is that the transmission seems to get stuck in the first few gears. If I am going uphill or try to go faster than 15mph after I have been stopped, the car shakes like crazy and will not shift gears. Once I get past 2nd gear it seems to be fine, except for one day a month or so ago I was on the highway doing about 65 and it actually slipped back down a couple gears. It scared the crap out of me!!! After that any time I got up to anything over 60mph it would start shaking and jerking like crazy again, so I had to be that annoying slow car doing 58 on the highway. Now I'm scared to drive farther then my work because I don't know if it's going to break down, or what.
    • The other day I was leaving the house for work and it was a rare day that my check engine light wasn't on, but then out of no where the hazard lights started blinking. I checked to make sure I didn't actually bump the button and I didn't. They were on about 2 seconds and then shut off on their own, and immediately after that the check engine light came on and it started doing that shaking/jerking thing again.
    • A few weeks ago my family and I were headed to a birthday party and the car was actually driving great. No transmission issues, no check engine light, no problems. Then we hit a pothole and the check engine light came on immediately and after that the transmission was acting up. We had to actually turn around and go home because I didn't trust the car to get us to our destination.
    • The transmission issues seem to actually be worse the day after it rains. I'm not sure if that is related or a total coincidence.
    • One morning when I was leaving for work, I was backing out of the driveway, and when I got to the road and took it out of Reverse and into Drive, the whole car shut down. It started back up with no problems, but again the check engine light came on after it stalled when it wasn't on before it stalled.

My step-dad is a mechanic and has hooked it up to the computer and checked the transmission multiple times and keeps saying there is nothing wrong, but I know there is. I drive it every day and it's terrifying. He also said because the windows are power windows, it's impossible for it to be off track, which is what I assumed was the problem. I really need your guys' input. I am at my wit's end with this car.
Reply With Quote
  #2 (permalink)  
Old 17 Jul 2014, 09:46 am
LionPT's Avatar
Veteran Cruiser
 
Join Date: May 2014
Location: Central Florida
Posts: 4,372
Default Re: MULTIPLE problems with 07 PT

1st off...do the key dance:

To do the key dance, turn everything in the car off, no stereo, wipers, lights, etc., just to keep the system load down. Turn your key to the accessory position, that is two clicks prior to the start. So, you have Off, Acc, On, and Start (which is the spring-loaded position). Turn to Acc, wait a few seconds, then On, Acc, On, Acc, and On... leave it in the On position (NOT THE MOTOR START POSITION!), you should see a series of dashes ------ at your Odometer, while the PT runs the internal diagnostics testing. Takes maybe 10 to 15 seconds or so and then it will return the DTC's (diagnostic trouble codes).

Than download the Diagnostic Trouble Codes.pdf from PT CRUISER TECHNICAL DOCUMENTS LIBRARY
__________________

2006 Touring Edition in Cool Vanilla...aka/Ghost
Reply With Quote
  #3 (permalink)  
Old 17 Jul 2014, 10:37 am
Fresh Cruiser
 
Join Date: Jul 2014
Posts: 2
Default Re: MULTIPLE problems with 07 PT

Quote:
Originally Posted by Lion7718 View Post
1st off...do the key dance:

To do the key dance, turn everything in the car off, no stereo, wipers, lights, etc., just to keep the system load down. Turn your key to the accessory position, that is two clicks prior to the start. So, you have Off, Acc, On, and Start (which is the spring-loaded position). Turn to Acc, wait a few seconds, then On, Acc, On, Acc, and On... leave it in the On position (NOT THE MOTOR START POSITION!), you should see a series of dashes ------ at your Odometer, while the PT runs the internal diagnostics testing. Takes maybe 10 to 15 seconds or so and then it will return the DTC's (diagnostic trouble codes).

Than download the Diagnostic Trouble Codes.pdf from PT CRUISER TECHNICAL DOCUMENTS LIBRARY
Awesome I will try that after work and will report back with my results. Thank you!
Reply With Quote
  #4 (permalink)  
Old 17 Jul 2014, 12:17 pm
cruserdad1976's Avatar
Obsessed Cruiser
 
Join Date: Sep 2009
Location: st james mo
Posts: 8,217
Default Re: MULTIPLE problems with 07 PT

kinda sounds like it is in limp or safe mode the rest could ahve something to do with the nulti function switch and the missing and bucking could be ba sensor which is related to the limp mode idf take it to a car place and have them do a read out
Reply With Quote
  #5 (permalink)  
Old 18 Jul 2014, 10:14 am
Young Cruiser
 
Join Date: May 2012
Location: Ohio
Posts: 58
Default Re: MULTIPLE problems with 07 PT

Quote:
he first I noticed a year or so after I got it, whenever the car is sitting still and I have either the a/c or the heat on, the car shakes and jerks so bad I fear it will stall out, so I have to turn them off.

When I do have the a/c on and am at a red light or something, not only does the car shake terribly, but it also blows hot air.
I'm guessing most certainly a faulty high speed cooling fan. This is by far the number one reason for your symptom's. Start the car turn on the a/c, if the cooling fan is not running, Just replace it. They are cheap enough and easy enough to replace, versus spending time and extra money trying to diagnose it. You condenser needs air flowing through it to cool the Freon and drop the pressure, if the Freon get to warm it build to much pressure and the safety valve on the a/c compressor will open. That's why the a/c is cold when your driving, but when you stop it gets warm. Sorry if I'm rambling been up all night working.

Last edited by NeosCruiser; 18 Jul 2014 at 10:21 am.
Reply With Quote
  #6 (permalink)  
Old 18 Jul 2014, 11:00 am
JDB JDB is offline
Young Cruiser
 
Join Date: May 2014
Posts: 81
Default Re: MULTIPLE problems with 07 PT

They guys are steering you right fedup. And you may also be right. You MAY have more than one thing going on.

If you cure the "limp" condition that it's going into and you STILL have the problem with not shifting properly except at part throttle and loss of power...you may have a problem I just had with mine a few weeks ago. Mine was a catalytic converter was plugged up. Probably cause by bad fuel additives. But that would be a LAST resort kind of thing.

You need to get the codes doing the "key dance" as suggested and fix whatever's causing the check engine light to come on first thing!

Once you fix those problems, start and run it 3 or 4 times, the old codes clear and any new problems will register.
Reply With Quote
Reply

Tags
air conditioning, transmission, windows


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Multiple Problems xJaeihx Tech & Performance Forum 25 21 Sep 2012 09:32 pm
Multiple Problems Fk5 General PT Cruiser Discussions 7 31 Jul 2012 09:54 pm
Multiple problems after replacing the battery 2006touring General PT Cruiser Discussions 9 03 May 2012 10:23 am
Multiple Problems and error codes wwelbourn Tech & Performance Forum 3 26 Jul 2009 12:18 pm
02 Cruiser...Multiple Problems (1 odd/dumb question) Silver02 Tech & Performance Forum 2 13 Aug 2008 05:09 pm


All times are GMT -5. The time now is 03:23 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors