PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
help blowing white smoke

 
Like Tree2Likes

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 18 Jul 2014, 09:03 pm
Fresh Cruiser
 
Join Date: Jun 2014
Posts: 21
Default help blowing white smoke

i got an 01 pt whipple charged. changed coil to accel and changed plug wires. couldn't get plugs out so i left them. started it up went for ride. stumbles while on throttle but idles fine. get on it and it seems to dump fuel and want to die while blowing white smoke from tailpipe. smells real rich. went home and put original coil back on...still problem remains. car sat with battery disconnected for 3 hours while i worked on it also. is the ecu trying to relearn or is it pissed at me.
gonna go back out and put original plug wires back in see if that helps. oh and no cel comes on no whipple warning light flashing no weird noises. i'm stumped.

help?
Reply With Quote
  #2 (permalink)  
Old 18 Jul 2014, 09:39 pm
NitroPT's Avatar
Obsessed Cruiser
 
Join Date: Jun 2012
Location: USA kalyfornia
Posts: 15,822
Default Re: help blowing white smoke

Quote:
Originally Posted by spartan45 View Post
i got an 01 pt whipple charged. changed coil to accel and changed plug wires. couldn't get plugs out so i left them. started it up went for ride. stumbles while on throttle but idles fine. get on it and it seems to dump fuel and want to die while blowing white smoke from tailpipe. smells real rich. went home and put original coil back on...still problem remains. car sat with battery disconnected for 3 hours while i worked on it also. is the ecu trying to relearn or is it pissed at me.
gonna go back out and put original plug wires back in see if that helps. oh and no cel comes on no whipple warning light flashing no weird noises. i'm stumped.

help?
The ECU does not re-learn from having the battery disconnected. Carefully go over your work. Look for anything that may have been disconnected or broken accidently while replacing parts. If you can see what DTC (engine codes) using a diagnostic scanning tool at the OBDII diagnostic port. Your problems will show a code(s). If you are using the key entry to acquire it may not always work.

Hopefully, and I am sure it is something simple and just overlooked.
__________________
To view larger pictures simply "click " on the picture!

Dalai Lama
"Share you knowledge. It's the best way to achieve immortality."
ASE MASTER TECHNICIAN
Reply With Quote
  #3 (permalink)  
Old 18 Jul 2014, 09:41 pm
Fresh Cruiser
 
Join Date: Jun 2014
Posts: 21
Default Re: help blowing white smoke

hmm makes sense. would a vaccuum line cause havoc like that?
Reply With Quote
  #4 (permalink)  
Old 18 Jul 2014, 10:18 pm
quicksilverdon's Avatar
Obsessed Cruiser
 
Join Date: Nov 2003
Location: Felton, Delaware
Posts: 20,501
Default Re: help blowing white smoke

You re-connect EGR ? You took it off, right?
__________________
"Anti-intellectualism has been a constant thread winding its way through our political and cultural life,
nurtured by the false notion that democracy means that 'my ignorance is just as good as your knowledge."
Isaac Asimov"

'05 Limited Turbo Lite, (Silver, of course)4-wheel ABS, Sunroof, Spoiler. Mods: E&G Classic grill, K&N FIPK, BTG duals, rear lowered 1.5", LED washer lights, $20 catch can, Aoogah horn, Weatherflectors, Sunroof Deflector, Fuzzy Dice, rear logo flames, rear pinstripe graphic, Gen3 Taillights, rear sway bar, hood struts, Strut bar.
Traded in '02 Silver Touring Edition w/87,000 miles
Reply With Quote
  #5 (permalink)  
Old 18 Jul 2014, 10:31 pm
Fresh Cruiser
 
Join Date: Jun 2014
Posts: 21
Default Re: help blowing white smoke

yes egr is reconnected. anything to watch for with it?
Reply With Quote
  #6 (permalink)  
Old 18 Jul 2014, 10:32 pm
Fresh Cruiser
 
Join Date: Jun 2014
Posts: 21
Default Re: help blowing white smoke

currently cleaning pcv see if it helps
Reply With Quote
  #7 (permalink)  
Old 18 Jul 2014, 10:53 pm
Fresh Cruiser
 
Join Date: Jun 2014
Posts: 21
Default Re: help blowing white smoke

still smoking doesn't appear to be as bad though. haven't gone for a spin. do that in the morning. my egr (top end) screws into my intake on the whipple should i really deform the oring/seal (gray one) or just make it snug? hoping pcv cleaning will clear it up. checked all connections (egr,airbox,vacuum lines) all looks good. sigh what did i miss
Reply With Quote
  #8 (permalink)  
Old 19 Jul 2014, 12:11 am
NitroPT's Avatar
Obsessed Cruiser
 
Join Date: Jun 2012
Location: USA kalyfornia
Posts: 15,822
Default Re: help blowing white smoke

To TEST only.... Cap off the PCV hose atbthe manifold and let engine idle for a few mintues to see is smoke lessens. You nay have an acumulative build up of oil vapors or oil in the intake syytem?

Do not drive your PT with the PCV caped off.

You may need at some pont regardless of the current issue remove parts of the intake systen and thourly clean them.
__________________
To view larger pictures simply "click " on the picture!

Dalai Lama
"Share you knowledge. It's the best way to achieve immortality."
ASE MASTER TECHNICIAN
Reply With Quote
  #9 (permalink)  
Old 19 Jul 2014, 12:54 am
Fresh Cruiser
 
Join Date: Jun 2014
Posts: 21
Default Re: help blowing white smoke

will try that in the morning. thank you
Reply With Quote
  #10 (permalink)  
Old 19 Jul 2014, 01:00 am
NitroPT's Avatar
Obsessed Cruiser
 
Join Date: Jun 2012
Location: USA kalyfornia
Posts: 15,822
Default Re: help blowing white smoke

Quote:
Originally Posted by spartan45 View Post
will try that in the morning. thank you
Look at the MAP sensor carefully. Looking at your photos it is right in harms way for the work you did.
__________________
To view larger pictures simply "click " on the picture!

Dalai Lama
"Share you knowledge. It's the best way to achieve immortality."
ASE MASTER TECHNICIAN
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Smoking bad on start up only.White smoke. giovanna55 Turbo Performance 37 10 May 2014 02:25 am
White smoke on start up Margo Tech & Performance Forum 16 28 Apr 2013 01:39 pm
White Smoke from Exhaust clickhere4dawn Tech & Performance Forum 15 15 Oct 2012 06:09 pm
white smoke drewmilk12 Midwest PT Forum 11 31 Aug 2012 01:13 pm
White Smoke from Exhaust susiegtx General Turbo Discussions 8 14 Dec 2011 06:08 pm


All times are GMT -5. The time now is 07:22 pm.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors