PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
Rough Idle and Terrible Performace

 
Like Tree2Likes
  • 1 Post By JoeX
  • 1 Post By quicksilverdon

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 06 Aug 2014, 11:18 pm
Fresh Cruiser
 
Join Date: Jul 2012
Posts: 7
Default Rough Idle and Terrible Performace

So I have an 01 PT NA that's right up at 189,000 miles. She has run fine for a while but lately something's up. Idle sounds like some animal that's been shot trying to run. Starts at 900 RPM, sputters and falls to 400-500 then revs to 2,00-2,500 then calms down for a few seconds then repeat. The pedal has felt beyond sluggish lately. I have the acceleration of a drunken snail until she hits 3,500 RPM, getting up hills has required substantial effort, and gas milage has fallen to 15-16 MPG (could be the result of me flooring it up hills lately). I know she's no drag racer or super gas efficient, but something seems wrong. No error codes to work off of so I'm shooting blind. Could it be plugs/wires? MAP sensor? As a broke college kid I need to make the old girl last as long as humanly possible. Thanks in advance!
Reply With Quote
  #2 (permalink)  
Old 06 Aug 2014, 11:35 pm
Senior Cruiser
 
Join Date: Jan 2014
Location: SW PA
Posts: 1,335
Default Re: Rough Idle and Terrible Performace

No vehicle runs forever without pampering (maint)
Not much to go by, what maint has been done in the last 50000 miles besides oil changes
Does it use oil?
Pull Plugs and see what they look like
Air Filter
Plug wires
Bad gas made mine run like you explain (one tank)
__________________
Addicted to Mopar You can tell how old I am..
65 Dodge Coronet 6 cyl 2dr Post
66 Ply Satellite with 273 engine swap to 69 340 4spd
70 340 4spd Dart Swinger "Those were the days my friend"
73 Charger SE
Had a few Vetts on the way 69, 85
Several Neons some flips
01 Sebring flip
Cruiser's 01, 220K Gone to a new home
Cruiser 03 133K Gone to a new home
Cruiser 06 110K Project Gone to new Home
Cruiser 05 Ltd 120,809 bought with broken belt Oct2015
May 16 Resurrected to once again roam the streets.

20 Miles South Of Pittsburgh
Reply With Quote
  #3 (permalink)  
Old 07 Aug 2014, 12:59 am
Fresh Cruiser
 
Join Date: Jul 2012
Posts: 7
Default Re: Rough Idle and Terrible Performace

Just oil changes every 3-5,000 miles. Carfax only shows a new transmission at 87,000
She burns a quart every other week or so
I'll pull the plugs as soon as a get a chance (frankly the removing of the manifold freaks me out a bit)
Reply With Quote
  #4 (permalink)  
Old 07 Aug 2014, 03:55 am
Senior Cruiser
 
Join Date: Jan 2014
Location: SW PA
Posts: 1,335
Default Re: Rough Idle and Terrible Performace

Quote:
Originally Posted by tomcat706 View Post
Just oil changes every 3-5,000 miles. Carfax only shows a new transmission at 87,000
She burns a quart every other week or so
I'll pull the plugs as soon as a get a chance (frankly the removing of the manifold freaks me out a bit)
Using oil at that rate will ruin the o2 sensors and plug up the catalyic converter
Plugs probably need replaced. at the very least.

I suspect the oil changes have gone on much longer than the 3-5 thousand in the past for it to be using oil at that rate unless it is leaking on the ground.
__________________
Addicted to Mopar You can tell how old I am..
65 Dodge Coronet 6 cyl 2dr Post
66 Ply Satellite with 273 engine swap to 69 340 4spd
70 340 4spd Dart Swinger "Those were the days my friend"
73 Charger SE
Had a few Vetts on the way 69, 85
Several Neons some flips
01 Sebring flip
Cruiser's 01, 220K Gone to a new home
Cruiser 03 133K Gone to a new home
Cruiser 06 110K Project Gone to new Home
Cruiser 05 Ltd 120,809 bought with broken belt Oct2015
May 16 Resurrected to once again roam the streets.

20 Miles South Of Pittsburgh
Reply With Quote
  #5 (permalink)  
Old 07 Aug 2014, 11:44 pm
Fresh Cruiser
 
Join Date: Jul 2012
Posts: 7
Default Re: Rough Idle and Terrible Performace

I've kept it in that range as long as I've had her, but I have no idea about what the other guy did. Any advice about testing/cleaning the O2 sensors. Could they be screwed up without throwing a code?
Reply With Quote
  #6 (permalink)  
Old 08 Aug 2014, 07:04 am
Senior Cruiser
 
Join Date: Jan 2014
Location: SW PA
Posts: 1,335
Default Re: Rough Idle and Terrible Performace

As the DR. will say this is not going to hurt (me)
Your going to have to start with the basic missed maint and if you don't do it your self, its gonna hurt.
any codes?
Plugs
wires
check fuel pressure
cat may be gettin clogged
o2 sensor (no cleaning) they wear out, get slow
Air filter
Cracked hoses (air Leaks)

Or for you to decide if putting you $ is not better spent on a vehicle with less mileage and doesn't use oil which will if not already will be a nagging problem
__________________
Addicted to Mopar You can tell how old I am..
65 Dodge Coronet 6 cyl 2dr Post
66 Ply Satellite with 273 engine swap to 69 340 4spd
70 340 4spd Dart Swinger "Those were the days my friend"
73 Charger SE
Had a few Vetts on the way 69, 85
Several Neons some flips
01 Sebring flip
Cruiser's 01, 220K Gone to a new home
Cruiser 03 133K Gone to a new home
Cruiser 06 110K Project Gone to new Home
Cruiser 05 Ltd 120,809 bought with broken belt Oct2015
May 16 Resurrected to once again roam the streets.

20 Miles South Of Pittsburgh
Reply With Quote
  #7 (permalink)  
Old 08 Aug 2014, 11:32 am
quicksilverdon's Avatar
Obsessed Cruiser
 
Join Date: Nov 2003
Location: Felton, Delaware
Posts: 20,501
Default Re: Rough Idle and Terrible Performace

Replace the PCV valve - cheap, can't hurt, and may be your problem.
JoeX likes this.
__________________
"Anti-intellectualism has been a constant thread winding its way through our political and cultural life,
nurtured by the false notion that democracy means that 'my ignorance is just as good as your knowledge."
Isaac Asimov"

'05 Limited Turbo Lite, (Silver, of course)4-wheel ABS, Sunroof, Spoiler. Mods: E&G Classic grill, K&N FIPK, BTG duals, rear lowered 1.5", LED washer lights, $20 catch can, Aoogah horn, Weatherflectors, Sunroof Deflector, Fuzzy Dice, rear logo flames, rear pinstripe graphic, Gen3 Taillights, rear sway bar, hood struts, Strut bar.
Traded in '02 Silver Touring Edition w/87,000 miles
Reply With Quote
  #8 (permalink)  
Old 09 Aug 2014, 12:15 am
Fresh Cruiser
 
Join Date: Jul 2012
Posts: 7
Default Re: Rough Idle and Terrible Performace

Finally got it!
Started with the PCV, just about fell out of the engine (again)
Then went to the plugs (wasn't as hard as I feared except that darn EGR tube thanks EPA haha). Plugs 1&4 were a little fouled, but 2&3 were so worn the gap was dang near .09, no way that was working well. Put some seafoam in the gas and in the crank case to clear out some crud. Hope this fix holds, between this and some brake work, she's running the best I've ever had her.
Reply With Quote
  #9 (permalink)  
Old 09 Aug 2014, 08:58 am
quicksilverdon's Avatar
Obsessed Cruiser
 
Join Date: Nov 2003
Location: Felton, Delaware
Posts: 20,501
Default Re: Rough Idle and Terrible Performace

Hope you replaced the wires as well.
Those plugs sound as if they weren't changed in ages...
__________________
"Anti-intellectualism has been a constant thread winding its way through our political and cultural life,
nurtured by the false notion that democracy means that 'my ignorance is just as good as your knowledge."
Isaac Asimov"

'05 Limited Turbo Lite, (Silver, of course)4-wheel ABS, Sunroof, Spoiler. Mods: E&G Classic grill, K&N FIPK, BTG duals, rear lowered 1.5", LED washer lights, $20 catch can, Aoogah horn, Weatherflectors, Sunroof Deflector, Fuzzy Dice, rear logo flames, rear pinstripe graphic, Gen3 Taillights, rear sway bar, hood struts, Strut bar.
Traded in '02 Silver Touring Edition w/87,000 miles
Reply With Quote
Reply

Tags
idle, mpg, performance, rough


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Terrible intermittent idle Ladycypert Western PT Forum 6 14 Apr 2014 02:21 pm
p2074 terrible idle fluctuating rpms davescales56 General PT Cruiser Discussions 2 01 Mar 2014 12:13 am
'07 PT - Rough Idle, rough acceleration, and shuts off if it idles for too long La_Bruja Tech & Performance Forum 3 09 Aug 2013 07:50 am
2005 Turbo Rough Idle Suddenly MPG Terrible MimisMom Tech & Performance Forum 6 04 Aug 2009 06:13 pm
Rough Idle, Rough @60, check engine light NEW Dystroy Tech & Performance Forum 8 12 Jan 2009 09:07 pm


All times are GMT -5. The time now is 11:35 pm.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors