PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
Error code p0303... I know what it's not

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 09 Aug 2014, 03:28 pm
Fresh Cruiser
 
Join Date: Mar 2014
Posts: 4
Default Error code p0303... I know what it's not

Hey guys, I have an 07 pt base cab. I have tested compression and the 3rd is low. I have no smoke at all when driving. I have no overheating, no oil in coolant or coolant in oil. It's not exhibiting any problems that a piston ring is worn.
I have rough idle, minor loss of power of acceleration, and sometimes after the cruiser has been sitting it will crank for 5 seconds until it actually turns over.
I would appreciate any feedback.
Reply With Quote
  #2 (permalink)  
Old 09 Aug 2014, 06:58 pm
quicksilverdon's Avatar
Obsessed Cruiser
 
Join Date: Nov 2003
Location: Felton, Delaware
Posts: 20,501
Default Re: Error code p0303... I know what it's not

Could be a valve problem...
__________________
"Anti-intellectualism has been a constant thread winding its way through our political and cultural life,
nurtured by the false notion that democracy means that 'my ignorance is just as good as your knowledge."
Isaac Asimov"

'05 Limited Turbo Lite, (Silver, of course)4-wheel ABS, Sunroof, Spoiler. Mods: E&G Classic grill, K&N FIPK, BTG duals, rear lowered 1.5", LED washer lights, $20 catch can, Aoogah horn, Weatherflectors, Sunroof Deflector, Fuzzy Dice, rear logo flames, rear pinstripe graphic, Gen3 Taillights, rear sway bar, hood struts, Strut bar.
Traded in '02 Silver Touring Edition w/87,000 miles
Reply With Quote
  #3 (permalink)  
Old 09 Aug 2014, 09:29 pm
Cool Cruiser
 
Join Date: May 2012
Posts: 370
Default Re: Error code p0303... I know what it's not

I recently had error code p-0301 indicating cylinder #1 misfire. Turns out that that spark plug was cracked. I also had some loss of power with acceleration that resolved after changing that all out.
Reply With Quote
  #4 (permalink)  
Old 10 Aug 2014, 08:54 am
quicksilverdon's Avatar
Obsessed Cruiser
 
Join Date: Nov 2003
Location: Felton, Delaware
Posts: 20,501
Default Re: Error code p0303... I know what it's not

Quote:
Originally Posted by CruiserLady View Post
I recently had error code p-0301 indicating cylinder #1 misfire. Turns out that that spark plug was cracked. I also had some loss of power with acceleration that resolved after changing that all out.
But he says compression is low in that cylinder - that's not something a bad sparkplug can cause.
__________________
"Anti-intellectualism has been a constant thread winding its way through our political and cultural life,
nurtured by the false notion that democracy means that 'my ignorance is just as good as your knowledge."
Isaac Asimov"

'05 Limited Turbo Lite, (Silver, of course)4-wheel ABS, Sunroof, Spoiler. Mods: E&G Classic grill, K&N FIPK, BTG duals, rear lowered 1.5", LED washer lights, $20 catch can, Aoogah horn, Weatherflectors, Sunroof Deflector, Fuzzy Dice, rear logo flames, rear pinstripe graphic, Gen3 Taillights, rear sway bar, hood struts, Strut bar.
Traded in '02 Silver Touring Edition w/87,000 miles
Reply With Quote
  #5 (permalink)  
Old 10 Aug 2014, 09:36 am
Fresh Cruiser
 
Join Date: Mar 2014
Posts: 4
Default Re: Error code p0303... I know what it's not

Yeah its definitely not tuneup related. When I first start the car it idles at 1000 for 2-3 minutes then when it's warmed up it's usual idle is 550-600. I don't think it is piston ring related.
Reply With Quote
  #6 (permalink)  
Old 16 Aug 2014, 12:00 pm
Obsessed Cruiser
 
Join Date: Aug 2014
Location: Thousand Oaks, CA
Posts: 7,296
Default Re: Error code p0303... I know what it's not

My 2008 Pt Cruiser automatic 70,000 miles has the misfiring issue also. I have not checked the compression on my engine but I am leaning towards carbon build up in the cylinders. My engine misfiring started about 2 years ago starting with every 2 to 3 months with the misfiring issue coming up to now every two months with the engine flashing for a few seconds until I get the rpm's up. I have been able to get it solved for a few months each time by using Techron engine injector cleaner but now its only every 2 months. Now I am leaning towards carbon build up as I use a quart of oil every 3,000 miles. My question is whether to switch to Seafoam or Carbon Combustion Cleaner as I have read pro and cons with each one. One of the cons is that carbon combustion cleaner clogs up the O2 sensors making them fail. Any advise is appreciated.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Error p0303 after running air conditioner jamajessie Tech & Performance Forum 4 15 Apr 2014 01:17 pm
Stumpt P0303 error code Teckis General PT Cruiser Discussions 4 15 Jul 2013 03:12 am
P0303 Code - Tried Everything RoboCruzer Tech & Performance Forum 11 10 Apr 2012 10:55 pm
Code P0303 psfponies General PT Cruiser Discussions 10 29 Mar 2012 09:04 pm
Error Code P0303/Check Engine Light ohiomas Tech & Performance Forum 1 10 Apr 2011 02:47 pm


All times are GMT -5. The time now is 07:57 pm.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors