PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
speedo and odometer not working !!!!!

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 15 Aug 2014, 09:52 am
Fresh Cruiser
 
Join Date: Jul 2014
Posts: 1
Exclamation speedo and odometer not working !!!!!

Good morning everyone here is my problem the pcm on my 2009 pt cruiser was changed at the dealer 1 month ago due to a blown pcm when i picked it up i didn't notice the speedo and odometer not working till i was all most home. got onto the forms here and have read a few post i did the odometer button push and turn the key the needle sweeps all the way but when you start the car and drive no speedo !! took it back to the dealer they have checked everything vss output is working etc they have talked to tech support in Windsor Ontario Canada back and forth to try different things after having the car for 3 weeks they decided to replace the pcm again !!!! i got a phone call from them yesterday and they said the new pcm is installed and still no speedo come pick up the car and drive it till tech support can figure this out so i thought i would ask here in the forms if anybody has any ideas or has anybody run into this problem so far 1250.00 into this any thoughts would really be welcome thanks Grant .
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Speedo not working! vikingsraven Tech & Performance Forum 5 06 Feb 2014 07:51 am
PT speedo not working paul25 Tech & Performance Forum 3 11 May 2013 12:40 am
Speedo still not working with new Sensor Unit vikingsraven General PT Cruiser Discussions 1 10 May 2013 01:12 pm
speedo not working tranny not shifting csd Tech & Performance Forum 2 27 Mar 2010 05:23 pm
Tach, Speedo & gas gauge not working?! mothersonion General PT Cruiser Discussions 2 15 Sep 2008 09:12 pm


All times are GMT -5. The time now is 05:32 pm.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors