PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
multiple codes

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 22 Aug 2014, 09:34 am
Fresh Cruiser
 
Join Date: May 2014
Posts: 26
Default multiple codes

I have been reading a few threads where people are getting multiple codes, such as P0031 P0037. It seems odd to me that both sensors would fail at the same time. Could it possibly be a problem with a different sensor failure that didnt throw a code such as a throttle position sensor. Just curious. Really have enjoyed the forum so far.
Reply With Quote
  #2 (permalink)  
Old 22 Aug 2014, 09:53 am
Busted_PT's Avatar
Obsessed Cruiser
 
Join Date: Jan 2012
Location: Beckley, W.V.
Posts: 13,882
Default Re: multiple codes

Quote:
Originally Posted by concordace View Post
I have been reading a few threads where people are getting multiple codes, such as P0031 P0037. It seems odd to me that both sensors would fail at the same time. Could it possibly be a problem with a different sensor failure that didnt throw a code such as a throttle position sensor. Just curious. Really have enjoyed the forum so far.
I would say no but not an expert. I would check the harness to both. I have had spark plugs affect the o2 code before. But not both sensors.
__________________

03 Dream stock___________________________ 04 Touring turbo lite stock_________ 02 Touring stock_____________________ The "Three Amigos"
__________________________________________________ __________________________________________________ ___________Performance, Body and Service, OEM

This Is my project page.
http://www.ptcruiserlinks.com/forum/...oject-1-a.html

This is a great read from one of our own! Badglas
badglas.blogspot.com
Reply With Quote
  #3 (permalink)  
Old 22 Aug 2014, 10:12 am
Fresh Cruiser
 
Join Date: May 2014
Posts: 26
Default Re: multiple codes

Appreciate the reply busted. With 2 pt's I guess I have been fortunate not to have any problems to speak of . Both sensors throwing a code at the same time just seemed too coincidental. I could see plugs or wires or a throttle body sensor or something along those lines. Or even a cataclysmic converter
Reply With Quote
  #4 (permalink)  
Old 22 Aug 2014, 10:16 am
Fresh Cruiser
 
Join Date: May 2014
Posts: 26
Default Re: multiple codes

By the way I checked out your project page . Outstanding work
Reply With Quote
  #5 (permalink)  
Old 22 Aug 2014, 10:50 am
Busted_PT's Avatar
Obsessed Cruiser
 
Join Date: Jan 2012
Location: Beckley, W.V.
Posts: 13,882
Default Re: multiple codes

Quote:
Originally Posted by concordace View Post
Appreciate the reply busted. With 2 pt's I guess I have been fortunate not to have any problems to speak of . Both sensors throwing a code at the same time just seemed too coincidental. I could see plugs or wires or a throttle body sensor or something along those lines. Or even a cataclysmic converter
. Have you cleared the codes to see if they come back. Some others may have some better suggestions to add.

Quote:
Originally Posted by concordace View Post
By the way I checked out your project page . Outstanding work
Thank you.
__________________

03 Dream stock___________________________ 04 Touring turbo lite stock_________ 02 Touring stock_____________________ The "Three Amigos"
__________________________________________________ __________________________________________________ ___________Performance, Body and Service, OEM

This Is my project page.
http://www.ptcruiserlinks.com/forum/...oject-1-a.html

This is a great read from one of our own! Badglas
badglas.blogspot.com
Reply With Quote
  #6 (permalink)  
Old 22 Aug 2014, 03:05 pm
Fresh Cruiser
 
Join Date: May 2014
Posts: 26
Unhappy Re: multiple codes

No I was just curious about some of the many threads I had read where people had assumed it was o2 sensors. Other than routine maintenance I have not had to do anything to my Cruisers. I might be beginning to have some problems with my multi function switch though. Fog light indicates its on intermittantly with switch in off position
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
multiple codes spoolinmopar Tech & Performance Forum 5 01 Aug 2014 01:01 pm
Multiple Codes Cookieg35 Tech & Performance Forum 1 27 Jan 2013 02:04 pm
multiple engine codes kruzin4now General Turbo Discussions 4 07 Jul 2012 08:59 pm
Multiple Codes (P0340/P0522) higear4 General Turbo Discussions 19 05 Sep 2011 05:30 pm
Multiple Problems and error codes wwelbourn Tech & Performance Forum 3 26 Jul 2009 12:18 pm


All times are GMT -5. The time now is 03:09 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors