PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
suspension problem.

 
Like Tree1Likes

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 05 Sep 2014, 01:16 pm
Young Cruiser
 
Join Date: Apr 2014
Posts: 76
Default suspension problem.

2001 PT Cruiser, Limited Edition. 130,000 miles.
I'm having a suspension problem I suspect but I don't no what's wrong with it. When speeding up to get on the freeway for example, at about 40 miles per hour it starts to shake much like an out of balance tire.as I speed up going faster the shaking gets worse. But once I let off the throttle to cruise at a steady speed the shaking goes away. Anytime I guess it above the speed of 40 miles an hour its shakez and the shaking goes away when I let up on the pedal. I have already check the front axle bearings and tie rod ends,so I don't believe any of that is the problem. it's a rather slow vibration like a badlybalance tire so I don't think the vibration is internal such as an engine or transmission problem.
Could it be cv joints on the axle?. How would I check those?do you folks have any other suggestions?

Last edited by 1AZPT; 05 Sep 2014 at 01:18 pm.
Reply With Quote
  #2 (permalink)  
Old 05 Sep 2014, 01:27 pm
quicksilverdon's Avatar
Obsessed Cruiser
 
Join Date: Nov 2003
Location: Felton, Delaware
Posts: 20,501
Default Re: suspension problem.

If your CV joint boots are torn, that's a clue that CV joints are the probable cause.
__________________
"Anti-intellectualism has been a constant thread winding its way through our political and cultural life,
nurtured by the false notion that democracy means that 'my ignorance is just as good as your knowledge."
Isaac Asimov"

'05 Limited Turbo Lite, (Silver, of course)4-wheel ABS, Sunroof, Spoiler. Mods: E&G Classic grill, K&N FIPK, BTG duals, rear lowered 1.5", LED washer lights, $20 catch can, Aoogah horn, Weatherflectors, Sunroof Deflector, Fuzzy Dice, rear logo flames, rear pinstripe graphic, Gen3 Taillights, rear sway bar, hood struts, Strut bar.
Traded in '02 Silver Touring Edition w/87,000 miles
Reply With Quote
  #3 (permalink)  
Old 05 Sep 2014, 01:38 pm
Young Cruiser
 
Join Date: Apr 2014
Posts: 76
Default Re: suspension problem.

Quote:
Originally Posted by quicksilverdon View Post
If your CV joint boots are torn, that's a clue that CV joints are the probable cause.
all the CV joint boots are not torn and they look good. No grease is even seeping out of them.
Reply With Quote
  #4 (permalink)  
Old 05 Sep 2014, 03:04 pm
Regular Cruiser
 
Join Date: Aug 2013
Location: Az
Posts: 166
Default Re: suspension problem.

Try to putting front tires on the back back to front could be bent rim
Reply With Quote
  #5 (permalink)  
Old 05 Sep 2014, 03:19 pm
cruserdad1976's Avatar
Obsessed Cruiser
 
Join Date: Sep 2009
Location: st james mo
Posts: 8,217
Default Re: suspension problem.

the answere could be

WHAT ARE BAD MOTOR MOUNTS????
Reply With Quote
  #6 (permalink)  
Old 05 Sep 2014, 04:35 pm
Young Cruiser
 
Join Date: Apr 2014
Posts: 76
Default Re: suspension problem.

Quote:
Originally Posted by Tuggajb View Post
Try to putting front tires on the back back to front could be bent rim
I just rotated the tires. Rims are good.

Quote:
Originally Posted by cruserdad1976 View Post
the answere could be

WHAT ARE BAD MOTOR MOUNTS????
Motor mounts look good. I can't say for sure but I would think if it was motor mounts it was also vibrate a lot when I took off if I was stepping on it. Please correct me if im wrong
Reply With Quote
  #7 (permalink)  
Old 05 Sep 2014, 07:03 pm
Regular Cruiser
 
Join Date: Jul 2011
Location: Detroit, MI
Posts: 106
Default Re: suspension problem.

I agree that it could be a motor mount issue. Here's a good video I found what bad motor mounts on a PT Cruiser look like


Last edited by Harry2011; 05 Sep 2014 at 07:05 pm. Reason: posted wrong link
Reply With Quote
  #8 (permalink)  
Old 05 Sep 2014, 10:03 pm
Young Cruiser
 
Join Date: Apr 2014
Posts: 76
Default Re: suspension problem.

I pulled both half shafts and the drivers side inner cv joint boot was off . The ring that holds the boot secure was loose. It kept most of the dust and dirt out but it allowed all of the grease out as well I'm assuming this is the problem since the bearings fit a little bit loose in there now. I'm going toreplace the half shaft but I can't get thebearing housing that slides into the transmission I can't get that out. Any suggestions
Reply With Quote
  #9 (permalink)  
Old 06 Sep 2014, 12:00 am
Danny7627's Avatar
Cool Cruiser
 
Join Date: Jan 2011
Location: Queens, NYC
Posts: 351
Default Re: suspension problem.

I agree with the motor mount theory. I had a similar problem a couple of years ago at 80,000 miles. I replaced the upper and lower mounts and it rectified the problem of the shake when pushing the pedal.

The middle mount (trans mount) I will replace when I do the timing belt and water pump this year...

Check for wear of the rubber on the interior mounts. Mine were dried and falling apart when I eventually wrenched them off and inspected them.

Tis one of the charms of a PT Cruiser..
__________________

2008 Convertible Turbo -lite
2007 Touring N/A Boneyard
Reply With Quote
  #10 (permalink)  
Old 06 Sep 2014, 11:12 am
Young Cruiser
 
Join Date: Apr 2014
Posts: 76
Default Re: suspension problem.

I have looked at the motor mounts on they all look brand new.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
OEM Suspension Flowrider General PT Cruiser Discussions 11 22 Aug 2013 12:02 am
rear suspension problem partyd General PT Cruiser Discussions 6 14 Nov 2010 03:38 pm
Suspension problem, ticks and clicks geronimo Wheels, Tires, Suspension 4 28 Jul 2009 04:22 pm
Air Bag suspension TaylorMade Wheels, Tires, Suspension 5 01 Aug 2004 12:50 am
air suspension Jonez3 Tech & Performance Forum 3 03 Jul 2003 05:52 pm


All times are GMT -5. The time now is 09:27 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors