PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
Odd sputter

 
Like Tree2Likes

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 13 Sep 2014, 08:11 pm
Crid's Avatar
Regular Cruiser
 
Join Date: Feb 2012
Location: Ontario,Canada
Posts: 146
Default Odd sputter

Hi all

My 06 na over the last week has been sputtering for all of a few second at complete stops at street lights not sure as to y. Runs fine at driving speeds. I have changed the plugs and wires a while back so I'm not sure as to what would cause this? Any insite would be great.

Thanks Corey
__________________
2006 Cruiser, Non-Turbo, 19 inch Konig Trouble rims on 225/35/19 Ironman Imove tires, Airaid CAI, E3 Plugs, msd super conductor 8.5 mm wires, Freedon Design Strut Tower Brace, Glow Shift Pillar gauges, EBC Slotted Rotors with EBC Green Stuff Ceramic Fiber Core Pads, Lowerd on Tien springs, Full Custom Kenwood Excelon sound system with 1 12" JL Audio W0, 8000k Blue hids up top and aftermarket OEM Fogs with white 8000k in bumper. Ipcw Bermuda black true led taillights with tinted reverse lights.
Reply With Quote
  #2 (permalink)  
Old 13 Sep 2014, 08:14 pm
Obsessed Cruiser
 
Join Date: Sep 2001
Posts: 27,744
Default Re: Odd sputter

If your A/C is running and your radiator fan isn't working properly, at idle and slow speeds your have a problem like sputtering because of the excess engine heat.
__________________
Rules of the forum have been updated as of *07/07/2019* Please read them over.

- All decisions by the Moderator are semi-permanent, can and may be changed at his discretion but definitely will be the final word. Any action performed by the Administrator or Moderators are not to be discussed on the forum.
Reply With Quote
  #3 (permalink)  
Old 13 Sep 2014, 10:58 pm
Crid's Avatar
Regular Cruiser
 
Join Date: Feb 2012
Location: Ontario,Canada
Posts: 146
Default Re: Odd sputter

I won't be that it's cold here now and the engine fan is new. Does it ever so often. Like a dieing spark plug maybe? I'm not sure

Quote:
Originally Posted by CREWZIN View Post
If your A/C is running and your radiator fan isn't working properly, at idle and slow speeds your have a problem like sputtering because of the excess engine heat.
__________________
2006 Cruiser, Non-Turbo, 19 inch Konig Trouble rims on 225/35/19 Ironman Imove tires, Airaid CAI, E3 Plugs, msd super conductor 8.5 mm wires, Freedon Design Strut Tower Brace, Glow Shift Pillar gauges, EBC Slotted Rotors with EBC Green Stuff Ceramic Fiber Core Pads, Lowerd on Tien springs, Full Custom Kenwood Excelon sound system with 1 12" JL Audio W0, 8000k Blue hids up top and aftermarket OEM Fogs with white 8000k in bumper. Ipcw Bermuda black true led taillights with tinted reverse lights.
Reply With Quote
  #4 (permalink)  
Old 14 Sep 2014, 01:42 am
Obsessed Cruiser
 
Join Date: Aug 2014
Location: Thousand Oaks, CA
Posts: 7,339
Default Re: Odd sputter

Quote:
Originally Posted by Crid View Post
Hi all

My 06 na over the last week has been sputtering for all of a few second at complete stops at street lights not sure as to y. Runs fine at driving speeds. I have changed the plugs and wires a while back so I'm not sure as to what would cause this? Any insite would be great.

Thanks Corey
Is your engine light on?
If so can you get the trouble codes?
Reply With Quote
  #5 (permalink)  
Old 14 Sep 2014, 08:34 am
Crid's Avatar
Regular Cruiser
 
Join Date: Feb 2012
Location: Ontario,Canada
Posts: 146
Default Re: Odd sputter

Quote:
Originally Posted by ptcruisersteve View Post
Is your engine light on?
If so can you get the trouble codes?
No that's the thing nothing comes up stating there's an error
__________________
2006 Cruiser, Non-Turbo, 19 inch Konig Trouble rims on 225/35/19 Ironman Imove tires, Airaid CAI, E3 Plugs, msd super conductor 8.5 mm wires, Freedon Design Strut Tower Brace, Glow Shift Pillar gauges, EBC Slotted Rotors with EBC Green Stuff Ceramic Fiber Core Pads, Lowerd on Tien springs, Full Custom Kenwood Excelon sound system with 1 12" JL Audio W0, 8000k Blue hids up top and aftermarket OEM Fogs with white 8000k in bumper. Ipcw Bermuda black true led taillights with tinted reverse lights.
Reply With Quote
  #6 (permalink)  
Old 14 Sep 2014, 10:07 am
Senior Cruiser
 
Join Date: Jan 2014
Location: SW PA
Posts: 1,348
Default Re: Odd sputter

IAC may need cleaned or replaced or air leak on hoses
__________________
Addicted to Mopar You can tell how old I am..
65 Dodge Coronet 6 cyl 2dr Post
66 Ply Satellite with 273 engine swap to 69 340 4spd
70 340 4spd Dart Swinger "Those were the days my friend"
73 Charger SE
Had a few Vetts on the way 69, 85
Several Neons some flips
01 Sebring flip
Cruiser's 01, 220K Gone to a new home
Cruiser 03 133K Gone to a new home
Cruiser 06 110K Project Gone to new Home
Cruiser 05 Ltd 120,809 bought with broken belt Oct2015
May 16 Resurrected to once again roam the streets.

20 Miles South Of Pittsburgh
Reply With Quote
  #7 (permalink)  
Old 14 Sep 2014, 11:14 am
Obsessed Cruiser
 
Join Date: Aug 2014
Location: Thousand Oaks, CA
Posts: 7,339
Default Re: Odd sputter

I have read some posts that some PT Cruiser owners have used Techron fuel Injection cleaner to fix some rough idle issues. Thanks to these posts I have not replaced my plugs or plug wires yet.
Reply With Quote
  #8 (permalink)  
Old 14 Sep 2014, 01:21 pm
LionPT's Avatar
Veteran Cruiser
 
Join Date: May 2014
Location: Central Florida
Posts: 4,374
Default Re: Odd sputter

Quote:
Originally Posted by JoeX View Post
IAC may need cleaned or replaced or air leak on hoses

Can't clean the IAC on G2 PT's, only replace.
__________________

2006 Touring Edition in Cool Vanilla...aka/Ghost
Reply With Quote
  #9 (permalink)  
Old 14 Sep 2014, 01:33 pm
Obsessed Cruiser
 
Join Date: Aug 2014
Location: Thousand Oaks, CA
Posts: 7,339
Default Re: Odd sputter

Quote:
Originally Posted by LionPT View Post
Can't clean the IAC on G2 PT's, only replace.
LionPT,
Do you know if fuel injector cleaner cleans the IAC on second generation PT's?
Reply With Quote
  #10 (permalink)  
Old 14 Sep 2014, 07:51 pm
Crid's Avatar
Regular Cruiser
 
Join Date: Feb 2012
Location: Ontario,Canada
Posts: 146
Default Re: Odd sputter

Quote:
Originally Posted by ptcruisersteve View Post
LionPT,
Do you know if fuel injector cleaner cleans the IAC on second generation PT's?
Thanks for the info I'll pull mine out and take a gander. So on my g2 it any be cleaned u say? What's the reason for this.
__________________
2006 Cruiser, Non-Turbo, 19 inch Konig Trouble rims on 225/35/19 Ironman Imove tires, Airaid CAI, E3 Plugs, msd super conductor 8.5 mm wires, Freedon Design Strut Tower Brace, Glow Shift Pillar gauges, EBC Slotted Rotors with EBC Green Stuff Ceramic Fiber Core Pads, Lowerd on Tien springs, Full Custom Kenwood Excelon sound system with 1 12" JL Audio W0, 8000k Blue hids up top and aftermarket OEM Fogs with white 8000k in bumper. Ipcw Bermuda black true led taillights with tinted reverse lights.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Spit & Sputter johnnyp33 Tech & Performance Forum 1 20 Aug 2012 02:49 pm
vacuum readings and sputter harveje General PT Cruiser Discussions 4 04 Aug 2012 04:00 pm
spit'n & sputter'n Sstrretch Tech & Performance Forum 9 17 Aug 2010 08:59 pm
04GT Cough, Sputter, Die!! JPMS GT General Turbo Discussions 1 11 Jun 2004 01:04 pm
...high rpm sputter... earringboy Turbo Performance 4 25 May 2003 08:48 pm


All times are GMT -5. The time now is 05:32 pm.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors