PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
2004 PT won't start.

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 15 Sep 2014, 09:15 pm
Fresh Cruiser
 
Join Date: Sep 2014
Posts: 4
Default 2004 PT won't start.

Battery taken in and checked good. Replaced starter, Replaced Cam Position Sensor, Checked all wires and relays, have power to all applicable power points and all wires ring good. Checked fusible link, good. Bought a replacement PCM, immobiliser and ignition switch with key, installed all at the same time and still nothing! Reinstalled all original components and bought a new coded key, no help! I have no fault codes when doing the three switch code check. I get all other electrical. The red light on the console comes on when key is turned, goes out and then comes on steady. It won't turn over at all! I tried jumping the starter relay and it will give one quick crank then nothing. It's as if there is a problem with the security, but the new PCM, immobilizer, ignition switch and key should have overcome this. Any ideas? Would a crank position sensor cause this to happen? I would think that would throw a code? Any help would be greatly appreciated!
Reply With Quote
  #2 (permalink)  
Old 15 Sep 2014, 09:26 pm
Obsessed Cruiser
 
Join Date: Aug 2014
Location: Thousand Oaks, CA
Posts: 7,297
Default Re: 2004 PT won't start.

Did you check the wiring from the cam sensor to the PCM?
Reply With Quote
  #3 (permalink)  
Old 15 Sep 2014, 09:31 pm
Fresh Cruiser
 
Join Date: Sep 2014
Posts: 4
Default Re: 2004 PT won't start.

I would love to, but the wiring diagrams are so bad I have no idea where they go. Do you know where I can find a good wiring diagram? I have the manual, but it is horrible!
Reply With Quote
  #4 (permalink)  
Old 15 Sep 2014, 09:32 pm
commosutra's Avatar
Young Cruiser
 
Join Date: Mar 2014
Location: Guyton, GA
Posts: 88
Default Re: 2004 PT won't start.

That's what mine did on my 2001, Here a pic of what wire was bad between my Cam sensor and PCM
Attached Images
File Type: jpg IMG_3093.jpg (86.8 KB, 11 views)
File Type: jpg IMG_3094.jpg (91.9 KB, 11 views)
Reply With Quote
  #5 (permalink)  
Old 15 Sep 2014, 09:38 pm
Fresh Cruiser
 
Join Date: Sep 2014
Posts: 4
Default Re: 2004 PT won't start.

Thanks, I will see if I can't track that down. Pretty sure its good, but ya never know.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
2004 PT touring won't start! Russwillbanks General PT Cruiser Discussions 1 16 Sep 2014 08:12 am
2004 won't start scurvynave General PT Cruiser Discussions 5 03 Jul 2012 05:34 pm
2004 PT will not start. unioncreek General PT Cruiser Discussions 9 13 Jun 2012 09:32 am
2004 pt no start jeffersonjw Tech & Performance Forum 1 07 Oct 2010 01:42 pm


All times are GMT -5. The time now is 07:53 pm.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors