PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
Motor Mounts ?

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 25 Sep 2014, 07:56 am
Cool Cruiser
 
Join Date: May 2014
Location: Chalfont, PA
Posts: 332
Default Motor Mounts ?

I know there are three motor mounts, I have replaced the upper, and lower, but how/where is the middle mount? Is it a 'driveway' fix or do I take it to a shop?
Reply With Quote
  #2 (permalink)  
Old 25 Sep 2014, 08:06 am
LionPT's Avatar
Veteran Cruiser
 
Join Date: May 2014
Location: Central Florida
Posts: 4,371
Default Re: Motor Mounts ?

You'll have to remove the lower & upper mounts to jack up the engine in order to replace the middle mount. The middle mount rarely goes bad.

replacing the mid motor mount
__________________

2006 Touring Edition in Cool Vanilla...aka/Ghost

Last edited by LionPT; 25 Sep 2014 at 08:08 am.
Reply With Quote
  #3 (permalink)  
Old 25 Sep 2014, 08:24 am
Obsessed Cruiser
 
Join Date: Aug 2014
Location: Thousand Oaks, CA
Posts: 7,337
Default Re: Motor Mounts ?

Quote:
Originally Posted by red98gt View Post
I know there are three motor mounts, I have replaced the upper, and lower, but how/where is the middle mount? Is it a 'driveway' fix or do I take it to a shop?
What diagnosis is encouraging you to replace the middle mount?
Reply With Quote
  #4 (permalink)  
Old 26 Sep 2014, 09:37 am
Cool Cruiser
 
Join Date: May 2014
Location: Chalfont, PA
Posts: 332
Default Re: Motor Mounts ?

I have a shimmy when pulling away from a traffic light, going up a hill, and right/left turns. I have replaced the lower and upper mounts which both were bad, and thought to also replace the middle one as well thinking it too might be bad. I have an 07 with 54k miles and have had this shimmy for awhile now, and it had a shimmy when I bought it. I started out by getting new tires and wheels along with a front end alignment and balancing. Still had a shimmy, but better... then I replaced the lower control arm bushings and link end bushings, still had a shimmy, but better... then I replaced the upper and lower motor mounts, still had a shimmy, but better still. Now I'm at my wits end, and don't know where to go next. I've spent hundreds of $. Not being a mechanic, I ask questions where I can. I was told to also try tie rod ends, and to get the wheels balanced again @#$%#@!
Reply With Quote
  #5 (permalink)  
Old 26 Sep 2014, 10:18 am
thehoghunter's Avatar
Cool Cruiser
 
Join Date: Aug 2011
Location: Tampa
Posts: 383
Default Re: Motor Mounts ?

Just going to put this out there...and incur the wrath of Nitro...

My 2005 has a shimmy. When I purchased it used, it would show up above 50 mph and go away around 55mph.

Completely unrelated, I changed out the spark plugs and wires around 3 to 6 months...and the shimmy wasn't as bad (hardly noticable) and it moved to above 55 mph and goes away around 60 mph. It was the only change I made and doesn't make any sense to me. But I figured I would put it out there!
__________________

2005 N/A 5 speed manual - Booger bushings, K&N Filter, MSD spark plug wires, APC Taillights, Accra-Form Running Boards, Hubcap Mike's Spoke Hubcaps, Retrosound radio (usb1-2/aux1-2/bluetooth), Chrysler 1949 Hood Ornament, and a Flameball white pearl shift knob (which makes it go faster).
Reply With Quote
  #6 (permalink)  
Old 26 Sep 2014, 10:29 am
LionPT's Avatar
Veteran Cruiser
 
Join Date: May 2014
Location: Central Florida
Posts: 4,371
Default Re: Motor Mounts ?

Quote:
Originally Posted by red98gt View Post
I have a shimmy when pulling away from a traffic light, going up a hill, and right/left turns. I have replaced the lower and upper mounts which both were bad, and thought to also replace the middle one as well thinking it too might be bad. I have an 07 with 54k miles and have had this shimmy for awhile now, and it had a shimmy when I bought it. I started out by getting new tires and wheels along with a front end alignment and balancing. Still had a shimmy, but better... then I replaced the lower control arm bushings and link end bushings, still had a shimmy, but better... then I replaced the upper and lower motor mounts, still had a shimmy, but better still. Now I'm at my wits end, and don't know where to go next. I've spent hundreds of $. Not being a mechanic, I ask questions where I can. I was told to also try tie rod ends, and to get the wheels balanced again @#$%#@!

Have you checked the Transmission Mounts..??
__________________

2006 Touring Edition in Cool Vanilla...aka/Ghost
Reply With Quote
  #7 (permalink)  
Old 26 Sep 2014, 11:17 am
Busted_PT's Avatar
Obsessed Cruiser
 
Join Date: Jan 2012
Location: Beckley, W.V.
Posts: 13,895
Default Re: Motor Mounts ?

What do you fell the shimmy in? Steering wheel, gas peddle , or seat?
__________________

03 Dream stock___________________________ 04 Touring turbo lite stock_________ 02 Touring stock_____________________ The "Three Amigos"
__________________________________________________ __________________________________________________ ___________Performance, Body and Service, OEM

This Is my project page.
http://www.ptcruiserlinks.com/forum/...oject-1-a.html

This is a great read from one of our own! Badglas
badglas.blogspot.com
Reply With Quote
  #8 (permalink)  
Old 26 Sep 2014, 03:38 pm
Cool Cruiser
 
Join Date: May 2014
Location: Chalfont, PA
Posts: 332
Default Re: Motor Mounts ?

Thanks 'hoghunter', car runs like a dream. I have not checked the trans mount, but a good thought 'lionpt'. and 'bustedpt', the feel is in the steering wheel and seat. Thanks guys for your info!
Reply With Quote
  #9 (permalink)  
Old 26 Sep 2014, 06:43 pm
Busted_PT's Avatar
Obsessed Cruiser
 
Join Date: Jan 2012
Location: Beckley, W.V.
Posts: 13,895
Default Re: Motor Mounts ?

Quote:
Originally Posted by red98gt View Post
Thanks 'hoghunter', car runs like a dream. I have not checked the trans mount, but a good thought 'lionpt'. and 'bustedpt', the feel is in the steering wheel and seat. Thanks guys for your info!
Then you can rule out powertrain. Look carefully at the wheels, tires, hubs, bearing, tie rods, and ball joints.
__________________

03 Dream stock___________________________ 04 Touring turbo lite stock_________ 02 Touring stock_____________________ The "Three Amigos"
__________________________________________________ __________________________________________________ ___________Performance, Body and Service, OEM

This Is my project page.
http://www.ptcruiserlinks.com/forum/...oject-1-a.html

This is a great read from one of our own! Badglas
badglas.blogspot.com
Reply With Quote
  #10 (permalink)  
Old 26 Sep 2014, 07:12 pm
Obsessed Cruiser
 
Join Date: Aug 2014
Location: Thousand Oaks, CA
Posts: 7,337
Default Re: Motor Mounts ?

Quote:
Originally Posted by red98gt View Post
I have a shimmy when pulling away from a traffic light, going up a hill, and right/left turns. I have replaced the lower and upper mounts which both were bad, and thought to also replace the middle one as well thinking it too might be bad. I have an 07 with 54k miles and have had this shimmy for awhile now, and it had a shimmy when I bought it. I started out by getting new tires and wheels along with a front end alignment and balancing. Still had a shimmy, but better... then I replaced the lower control arm bushings and link end bushings, still had a shimmy, but better... then I replaced the upper and lower motor mounts, still had a shimmy, but better still. Now I'm at my wits end, and don't know where to go next. I've spent hundreds of $. Not being a mechanic, I ask questions where I can. I was told to also try tie rod ends, and to get the wheels balanced again @#$%#@!
Have you checked both of your front wheel bearings?
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Motor Mounts go-vair Turbo Performance 14 03 Apr 2017 10:50 pm
Motor mounts going bad wasmussen General PT Cruiser Discussions 31 07 May 2015 07:23 pm
PT Motor Mounts RichardWalker Wheels, Tires, Suspension 2 23 May 2014 10:43 pm
motor mounts lt4supr Turbo Performance 9 29 Aug 2011 08:34 pm
motor mounts? 2004PTCruiser Tech & Performance Forum 0 31 May 2008 04:50 pm


All times are GMT -5. The time now is 12:05 pm.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors