PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
03 pt gt 5 speed not starting

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 27 Sep 2014, 11:18 pm
Young Cruiser
 
Join Date: Aug 2014
Location: columbus ohio
Posts: 73
Default 03 pt gt 5 speed not starting

My new to me pt just suddenly decided to stop starting. There is no sound from the starter, not even a click. I havent checked the starter wire to see if its getting power from the ignition switch or not and the battery is new. I even put in a new ignition switch and used a screwdriver to turn the switch and still nothing. Is there a relay under the dash that could keep it from starting? Ive been push starting it all day and that sucks.
__________________
2003 pt cruiser turbo 5 spd, its a basket case
Reply With Quote
  #2 (permalink)  
Old 27 Sep 2014, 11:48 pm
Obsessed Cruiser
 
Join Date: Aug 2014
Location: Thousand Oaks, CA
Posts: 7,339
Default Re: 03 pt gt 5 speed not starting

Is your engine light on and if so what are the engine trouble codes?
Reply With Quote
  #3 (permalink)  
Old 28 Sep 2014, 12:15 am
Veteran Cruiser
 
Join Date: Sep 2010
Location: Walking distance to the embassy
Posts: 3,103
Default Re: 03 pt gt 5 speed not starting

In the under-hood PDC, there are both a fuse and a relay. in the starter system as seen in this schematic.
Reply With Quote
  #4 (permalink)  
Old 28 Sep 2014, 12:40 am
Obsessed Cruiser
 
Join Date: Aug 2014
Location: Thousand Oaks, CA
Posts: 7,339
Default Re: 03 pt gt 5 speed not starting

I would recommend doing the following steps if no engine trouble codes.

1. Recommended checking the starter relay. If that checks out okay go to step 2.

2. Check the battery terminals, some PT Cruiser owners have had trouble with the battery cable at the clamps being petrified so what they did was remove the cable from the clamps at the battery post and cut one inch of the cable off (which was petrified) and peeled back the insulation and re-inserted the wires into the clamps and secured it again.
Reply With Quote
  #5 (permalink)  
Old 28 Sep 2014, 11:54 am
Young Cruiser
 
Join Date: Aug 2014
Location: columbus ohio
Posts: 73
Default Re: 03 pt gt 5 speed not starting

First and foremost, Thank you for the wuick help...im working all weekend and when I get home tonight I have to swap the waterpump in my grand prix gtp. if its not one thing its the next I tell ya. ill look into the relay under the steering column tomorrow and let you guys know whats up. ill also try a test light on the ignition to make sure im getting a signal out to the starter relay from the switch. I picked this thing up cheap and I have a feeling its going to nickel and dime me to death. I finally found a replacement turbo to replace my bad one now and this crap happens. ive got the codes written down at work ill post em later. I believe there cam pos sensor related. on a side note I swapped relays in the underhood fuse box and still nothing at the starter. its gotta be something under the dash
.
__________________
2003 pt cruiser turbo 5 spd, its a basket case
Reply With Quote
  #6 (permalink)  
Old 28 Sep 2014, 12:14 pm
Obsessed Cruiser
 
Join Date: Aug 2014
Location: Thousand Oaks, CA
Posts: 7,339
Default Re: 03 pt gt 5 speed not starting

Quote:
Originally Posted by oh05ext View Post
First and foremost, Thank you for the wuick help...im working all weekend and when I get home tonight I have to swap the waterpump in my grand prix gtp. if its not one thing its the next I tell ya. ill look into the relay under the steering column tomorrow and let you guys know whats up. ill also try a test light on the ignition to make sure im getting a signal out to the starter relay from the switch. I picked this thing up cheap and I have a feeling its going to nickel and dime me to death. I finally found a replacement turbo to replace my bad one now and this crap happens. ive got the codes written down at work ill post em later. I believe there cam pos sensor related. on a side note I swapped relays in the underhood fuse box and still nothing at the starter. its gotta be something under the dash
.
I have had my cam sensor go bad and when it does nothing happens when you try to start it. Doesn't take long to replace it. Look forward to the engine trouble codes to confirm cam sensor related codes when you post it.
Reply With Quote
  #7 (permalink)  
Old 28 Sep 2014, 04:09 pm
Senior Cruiser
 
Join Date: Jun 2014
Posts: 1,630
Default Re: 03 pt gt 5 speed not starting

On the 5spd cars there is a safety switch on, or released by pressing, the clutch pedal. Check to make sure this switch is still working first. If the switch is broken you can probably cross the wires and then try to see if it will start. Note that if you do this the car can be cranked in gear and the car will move when unless you press the clutch.
Reply With Quote
  #8 (permalink)  
Old 28 Sep 2014, 06:26 pm
Young Cruiser
 
Join Date: Aug 2014
Location: columbus ohio
Posts: 73
Default Re: 03 pt gt 5 speed not starting

ive got a code that pops up after it warms up and its a p0339.. I looked everywhere up that clutch pedal and didn't see a neutral safety switch. Ill have to take a better look tonight.
__________________
2003 pt cruiser turbo 5 spd, its a basket case
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Locating Radiator Fan relays High Speed and Low Speed CashReject Tech & Performance Forum 14 06 May 2017 12:12 am
07 pt not starting john7 Tech & Performance Forum 2 13 Sep 2014 12:01 pm
02 Not Starting jpcruz Tech & Performance Forum 7 29 May 2012 07:59 pm
Looking for starting help bluesanity General PT Cruiser Discussions 3 20 Mar 2010 12:16 pm
Is the 4 Speed A/S realy a six speed? Ian-PT-GT General Turbo Discussions 11 16 Apr 2004 10:19 pm


All times are GMT -5. The time now is 11:04 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors