PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
Lost All Brake Lights and Need Help Troubleshooting

 
Like Tree3Likes

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 02 Oct 2014, 06:58 pm
Regular Cruiser
 
Join Date: Mar 2014
Location: Tampa
Posts: 111
Default Lost All Brake Lights and Need Help Troubleshooting

I have a 02 Cruiser with 2.4 and an automatic and it has 161K miles on it.

Recently I was told by another motorist that I have no brake lights at all. When I got home I check the fuse under the hood and it was blown. Replaced the fuse and it worked for a little while, but blew again on my way to work. Changed the fuse again before leaving work and it worked fine while parked, but as I was driving down the road it blew the first time I hit the brakes. Got home and pulled the car into the garage to start digging into this. I changed out the fuse again and now everything works fine and I cannot get it to blow the fuse.

So here is where I am at:

1. My brake light fuse will blow while driving losing both left and right along with the center high light. No brake lights at all. All other lights work fine (Parking and turn signals).

2. With the brake pedal removed from the bracket (lights staying on) I have pulled the interior panels looking and shaking down the wires around the brake switch along with all the wires in all three tail lights and behind the left rear quarter panel. Lights remain on and no shorts.

3. No condensation in any of the light sockets.

4. Pulled both rear brake light bulbs and no obvious signs of a bad socket along with shaking and twisting all the wires around the sockets. No shorts and light are still on (remember I pulled the brake switch from the mount bracket so the lights should stay on).

5. I have a trailer wiring adapter and shook the crap our of those wires with no issues.

No here is the weird part, I can pull the brake fuse and I have no problems with the shift lock solenoid and I can put it in gear with no power to the lights. Guessing the shift lock solenoid goes through the brake light switch, but does not need brake light power to work.

What am I missing at this point? I hate to drive it again until I get this figured out or I wish it would keep popping fuses making it a ton easier to trace down the short

Open to suggestions on what else to do.

Thanks in advance,
Greg
Reply With Quote
  #2 (permalink)  
Old 02 Oct 2014, 10:10 pm
Obsessed Cruiser
 
Join Date: Aug 2014
Location: Thousand Oaks, CA
Posts: 7,339
Default Re: Lost All Brake Lights and Need Help Troubleshooting

With the brake pedal removed from the bracket (lights staying on) I have pulled the interior panels looking and shaking down the wires around the brake switch along with all the wires in all three tail lights and behind the left rear quarter panel. Lights remain on and no shorts.

There was another forum that mentioned something about wires behind the rear quarter panel forcing the harness to rub against the metal edge and over time the car's vibration helped to wear to a short circuit. You might want to double check that area.
Reply With Quote
  #3 (permalink)  
Old 03 Oct 2014, 06:30 am
Regular Cruiser
 
Join Date: Mar 2014
Location: Tampa
Posts: 111
Default Re: Lost All Brake Lights and Need Help Troubleshooting

Quote:
Originally Posted by ptcruisersteve View Post
With the brake pedal removed from the bracket (lights staying on) I have pulled the interior panels looking and shaking down the wires around the brake switch along with all the wires in all three tail lights and behind the left rear quarter panel. Lights remain on and no shorts.

There was another forum that mentioned something about wires behind the rear quarter panel forcing the harness to rub against the metal edge and over time the car's vibration helped to wear to a short circuit. You might want to double check that area.
Will do. Saturday is calling for rain os that will be a good day in the garage tracing the wires from the fuse block to the ground afters the lights.
Reply With Quote
  #4 (permalink)  
Old 03 Oct 2014, 07:26 am
Senior Cruiser
 
Join Date: Jun 2014
Posts: 1,630
Default Re: Lost All Brake Lights and Need Help Troubleshooting

Sometimes those trailer adapters fry internally and could very well be causing your fuse to blow even with no signs. Unless you are pulling a trailer regularly, I would disconnect that box and see what happens. If no more blown fuses then you have found the reason. If not, look deeper.
Reply With Quote
  #5 (permalink)  
Old 03 Oct 2014, 12:07 pm
Regular Cruiser
 
Join Date: Mar 2014
Location: Tampa
Posts: 111
Default Re: Lost All Brake Lights and Need Help Troubleshooting

Quote:
Originally Posted by myckee View Post
Sometimes those trailer adapters fry internally and could very well be causing your fuse to blow even with no signs. Unless you are pulling a trailer regularly, I would disconnect that box and see what happens. If no more blown fuses then you have found the reason. If not, look deeper.
If I cannot find anything after inspecting all the wires, that is what I will do

Thx
Reply With Quote
  #6 (permalink)  
Old 09 Oct 2014, 07:07 pm
quicksilverdon's Avatar
Obsessed Cruiser
 
Join Date: Nov 2003
Location: Felton, Delaware
Posts: 20,501
Default Re: Lost All Brake Lights and Need Help Troubleshooting

Was your car ever in an accident? If so, wiring harness could be pinched...
__________________
"Anti-intellectualism has been a constant thread winding its way through our political and cultural life,
nurtured by the false notion that democracy means that 'my ignorance is just as good as your knowledge."
Isaac Asimov"

'05 Limited Turbo Lite, (Silver, of course)4-wheel ABS, Sunroof, Spoiler. Mods: E&G Classic grill, K&N FIPK, BTG duals, rear lowered 1.5", LED washer lights, $20 catch can, Aoogah horn, Weatherflectors, Sunroof Deflector, Fuzzy Dice, rear logo flames, rear pinstripe graphic, Gen3 Taillights, rear sway bar, hood struts, Strut bar.
Traded in '02 Silver Touring Edition w/87,000 miles
Reply With Quote
  #7 (permalink)  
Old 10 Oct 2014, 08:31 am
Regular Cruiser
 
Join Date: Mar 2014
Location: Tampa
Posts: 111
Default Re: Lost All Brake Lights and Need Help Troubleshooting

No accident in its past.

I have just left it in the garage waiting for me to trace the wires front to back and see if I can find anything. Right now all is fine. May drive it around a little today and see if it pops the fuse while all the panels covering the wiring are off.
Reply With Quote
  #8 (permalink)  
Old 10 Oct 2014, 04:35 pm
quicksilverdon's Avatar
Obsessed Cruiser
 
Join Date: Nov 2003
Location: Felton, Delaware
Posts: 20,501
Default Re: Lost All Brake Lights and Need Help Troubleshooting

Just had a thought....
Try braking with the lights on and see if that pops a fuse...
__________________
"Anti-intellectualism has been a constant thread winding its way through our political and cultural life,
nurtured by the false notion that democracy means that 'my ignorance is just as good as your knowledge."
Isaac Asimov"

'05 Limited Turbo Lite, (Silver, of course)4-wheel ABS, Sunroof, Spoiler. Mods: E&G Classic grill, K&N FIPK, BTG duals, rear lowered 1.5", LED washer lights, $20 catch can, Aoogah horn, Weatherflectors, Sunroof Deflector, Fuzzy Dice, rear logo flames, rear pinstripe graphic, Gen3 Taillights, rear sway bar, hood struts, Strut bar.
Traded in '02 Silver Touring Edition w/87,000 miles
Reply With Quote
  #9 (permalink)  
Old 12 Oct 2014, 06:32 pm
Regular Cruiser
 
Join Date: Mar 2014
Location: Tampa
Posts: 111
Default Re: Lost All Brake Lights and Need Help Troubleshooting

Quote:
Originally Posted by quicksilverdon View Post
Just had a thought....
Try braking with the lights on and see if that pops a fuse...
Good suggestion, but still worked without popping the fuse and infact the last time it popped I was driving home from work (3:30pm).

I have disconnected the trailer harness and put everything else back together and will drive it around and see what happens.

Last edited by cfm56doc; 12 Oct 2014 at 07:50 pm.
Reply With Quote
  #10 (permalink)  
Old 15 Oct 2014, 07:49 pm
Regular Cruiser
 
Join Date: Mar 2014
Location: Tampa
Posts: 111
Default Re: Lost All Brake Lights and Need Help Troubleshooting

Not claiming victor yet, but drove it the last two days with no issues. All I have done was disconnected the trailering wires and put it all back together. I did notice that at least one of the trailer wire splices had the metal exposed a tad and I suppose that could have been touching the body and causing the short.

Will continue to monitor before I claim AOK.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Brake lights wont work, 3rd brake does Dill General PT Cruiser Discussions 17 03 Oct 2016 04:34 pm
TAIL LIGHTS ND BRAKE LIGHTS NOT WORKING mccloud12 Tech & Performance Forum 7 12 Jun 2014 06:21 pm
lost all lights on dash, guitarman Tech & Performance Forum 4 17 Apr 2013 04:24 pm
HELP! '02 Cruiser with no tail lights, then no brake lights. tschauer Tech & Performance Forum 1 16 Sep 2010 05:54 am
Why do my tail lights and dashboard lights only go on when I brake? bodykits Exterior Accessories Forum 1 16 May 2009 07:28 am


All times are GMT -5. The time now is 03:58 pm.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors