PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
Please help! Mystery Misfire!!

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 17 Oct 2014, 07:35 am
Fresh Cruiser
 
Join Date: Oct 2014
Posts: 6
Default Please help! Mystery Misfire!!

Ok, Im almost out of hair because of this one. Ive had 12 or 13 PT Cruisers, and I consider myself quite knowledgeable on these, but never had the problems I am experiencing with this one. It's a 2001. I replaced the headgasket. Head was severely warped, so I replaced head with a good one and another gasket. Also has new timing belt in perfect time. Car was running excellent. Had it running without belts on it just to make sure everything was A1 before I completed it. I was running it to get it to operating temp to make sure it wouldn't overheat or anything. I gave it a decent rev and all the sudden it has a horrible misfire. HORRIBLE!! Throughout the entire RPM range. The battery voltage did drop without the alternator belt on, so my thoughts are maybe killed the PCM? It has driven me nuts. I have replaced the following:
Coil Pack
Plugs
Wires
EGR Valve
Upper and Lower Intakes
Throttle Body with Sensors
Purge Solenoid
Injectors and rail

Im getting No Codes. Smells VERY rich and exhaust putts. Judging by the plugs, Im guessing Im barely getting fire to cyl 2 and 3. They were clean but after 5 mins of running they are pure black. but they were dry when pulled. 1 and 4 are still clean. Car wont even idle on its own unless I pull a vacuum.
Pulled the head off, checked for blown gasket, checked valves, checked everything and it was perfect. Nothing apparently wrong with the head, cyls, block, or anything. Put it back together. Exactly the same symptoms. Its been a long night! I know youre going to say Compression test! I will do that today. I had no access to one last night, but Im willing to bet it has perfect compression.

Thanks for any input. Im sick of throwing parts at this thing. Luckily I already have them!
Reply With Quote
  #2 (permalink)  
Old 17 Oct 2014, 08:06 am
Busted_PT's Avatar
Obsessed Cruiser
 
Join Date: Jan 2012
Location: Beckley, W.V.
Posts: 13,880
Default Re: Please help! Mystery Misfire!!

Long shot here. But have you checked the the line up pin on the cam didn't break and let a cam rotate out of time. Happens if the cam bolts gets under torqued. Marks would still appear to line up. There are holes in the cams that point straight up when you're in time.
__________________

03 Dream stock___________________________ 04 Touring turbo lite stock_________ 02 Touring stock_____________________ The "Three Amigos"
__________________________________________________ __________________________________________________ ___________Performance, Body and Service, OEM

This Is my project page.
http://www.ptcruiserlinks.com/forum/...oject-1-a.html

This is a great read from one of our own! Badglas
badglas.blogspot.com
Reply With Quote
  #3 (permalink)  
Old 17 Oct 2014, 08:24 am
NitroPT's Avatar
Obsessed Cruiser
 
Join Date: Jun 2012
Location: USA kalyfornia
Posts: 15,498
Default Re: Please help! Mystery Misfire!!

I find it very hard to believe no DTC.

If some understood what the purpose of the diagnostic port (connector) was for. Oh wait the DIAGNOSTIC port?

Unless there is connector damage at the OBDII or PCM or the wiring to either was damaged than there will be DTC(s).

START with that!

And this:

PT problems read this FIRST
__________________
Dalai Lama
"Share you knowledge. It's the best way to achieve immortality."
ASE MASTER TECHNICIAN
Reply With Quote
  #4 (permalink)  
Old 17 Oct 2014, 08:32 am
Obsessed Cruiser
 
Join Date: Aug 2014
Location: Thousand Oaks, CA
Posts: 7,288
Default Re: Please help! Mystery Misfire!!

What NitroPT says above! We can think of hundreds of ideas that would cause the problem but until we get the engine trouble codes we are flying blind.

Last edited by ptcruisersteve; 17 Oct 2014 at 08:45 am.
Reply With Quote
  #5 (permalink)  
Old 17 Oct 2014, 09:20 am
NitroPT's Avatar
Obsessed Cruiser
 
Join Date: Jun 2012
Location: USA kalyfornia
Posts: 15,498
Default Re: Please help! Mystery Misfire!!

Lets see what D&D Mystic Auto Repair says?
__________________
Dalai Lama
"Share you knowledge. It's the best way to achieve immortality."
ASE MASTER TECHNICIAN
Reply With Quote
  #6 (permalink)  
Old 17 Oct 2014, 04:22 pm
Teekypt's Avatar
Senior Cruiser
 
Join Date: May 2008
Location: Houston, TX
Posts: 1,428
Send a message via Skype™ to Teekypt
Default Re: Please help! Mystery Misfire!!

Quote:
Originally Posted by NitroPT View Post
Lets see what D&D Mystic Auto Repair says?
Reply With Quote
  #7 (permalink)  
Old 17 Oct 2014, 04:22 pm
Teekypt's Avatar
Senior Cruiser
 
Join Date: May 2008
Location: Houston, TX
Posts: 1,428
Send a message via Skype™ to Teekypt
Default Re: Please help! Mystery Misfire!!

Quote:
Originally Posted by ptcruisersteve View Post
What NitroPT says above! We can think of hundreds of ideas that would cause the problem but until we get the engine trouble codes we are flying blind.
Good point. If he's not getting any codes, it could very well be the PCM. My PT died while idling and I couldn't figure out what the deal was. I couldn't get any codes or anything, so I had it towed to my mech. He ran tests and found out my pcm stopped working once it got too hot. I bought an aftermarket one (calibrated) and he replaced it. It's working legit now.
__________________
2003, GT, "ShuggaPlum", xenon bumper kit, custom grey/black CoverKing seat covers (front & back).
Sunrise: July 2002
Sunset: June 2018

http://www.math.uh.edu/~tai/Today/Clean3.jpg
Reply With Quote
  #8 (permalink)  
Old 17 Oct 2014, 06:18 pm
quicksilverdon's Avatar
Obsessed Cruiser
 
Join Date: Nov 2003
Location: Felton, Delaware
Posts: 20,501
Default Re: Please help! Mystery Misfire!!

Is the battery fully charged now? Many folks report gremlins with a low battery.
__________________
"Anti-intellectualism has been a constant thread winding its way through our political and cultural life,
nurtured by the false notion that democracy means that 'my ignorance is just as good as your knowledge."
Isaac Asimov"

'05 Limited Turbo Lite, (Silver, of course)4-wheel ABS, Sunroof, Spoiler. Mods: E&G Classic grill, K&N FIPK, BTG duals, rear lowered 1.5", LED washer lights, $20 catch can, Aoogah horn, Weatherflectors, Sunroof Deflector, Fuzzy Dice, rear logo flames, rear pinstripe graphic, Gen3 Taillights, rear sway bar, hood struts, Strut bar.
Traded in '02 Silver Touring Edition w/87,000 miles
Reply With Quote
  #9 (permalink)  
Old 17 Oct 2014, 07:27 pm
Fresh Cruiser
 
Join Date: Oct 2014
Posts: 6
Default Re: Please help! Mystery Misfire!!

The PCM does throw codes for other things like the temp sensor when I unplug it. But no misfire codes. But when its running its very rich. Havent driven it like this. Only let it run for up to 20 or so mins. Maybe why no codes. It runs horrible. Is there a ground anywhere that will affect the wire that feeds 2 & 3 on the coil pack? I may have damaged something in the wiring or pcm, who knows!
Reply With Quote
  #10 (permalink)  
Old 17 Oct 2014, 07:28 pm
Fresh Cruiser
 
Join Date: Oct 2014
Posts: 6
Default Re: Please help! Mystery Misfire!!

Quote:
Originally Posted by quicksilverdon View Post
Is the battery fully charged now? Many folks report gremlins with a low battery.
Yes batt is good now. With Alternator belt on!
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Mystery Hose JoeyK Tech & Performance Forum 4 03 Aug 2013 10:24 am
MYSTERY jfahey General PT Cruiser Discussions 3 07 Jan 2012 11:44 pm
More mystery..... AquamarinePT Tech & Performance Forum 3 15 Jul 2009 07:38 pm
Missing Oil Mystery? careyk General PT Cruiser Discussions 5 24 Jul 2008 07:34 am
Mystery Oil Mel K Turbo Performance 5 21 Aug 2005 09:34 pm


All times are GMT -5. The time now is 02:28 pm.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors