PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
2008 runs but no compresstion #3

 
Like Tree14Likes

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 20 Oct 2014, 03:11 pm
Fresh Cruiser
 
Join Date: Oct 2014
Posts: 14
Default 2008 runs but no compresstion #3

hello all, new to pt's, thanks for your help. *compression NOT COMPRESSTION.
85,000mi. Base model. Been running rough so installed new coil pack, plugs and wires, still rough. code p0303 also. Did compression test= 0 IN CYL 3. Could it be a bent or burnt valve? What about a head gasket? I'm a machinist so I'll be doing the work myself. Should I check the injectors also? While I have it apart what other parts should i replace? Thanks in advance. Don M.

Last edited by roxtro; 20 Oct 2014 at 03:19 pm. Reason: SPELLING
Reply With Quote
  #2 (permalink)  
Old 20 Oct 2014, 03:22 pm
dalandon's Avatar
Cool Cruiser
 
Join Date: Sep 2014
Location: Hesperia, California
Posts: 224
Default Re: 2008 runs but no compresstion #3

Quote:
Originally Posted by roxtro View Post
hello all, new to pt's, thanks for your help. *compression NOT COMPRESSTION.
85,000mi. Base model. Been running rough so installed new coil pack, plugs and wires, still rough. code p0303 also. Did compression test= 0 IN CYL 3. Could it be a bent or burnt valve? What about a head gasket? I'm a machinist so I'll be doing the work myself. Should I check the injectors also? While I have it apart what other parts should i replace? Thanks in advance. Don M.
what was the psi on the other cylinders?
__________________
2007 Pastel Yellow PT Cruiser Touring Edition Auto 4 speed, 1 of 2473
Airaid SynthaFlow Cold Air Intake 300-198
UltraGauge EM v1.2
Bridgestone Turanza Serenity Plus 195/65r15
AKA "Banana Car"

Reply With Quote
  #3 (permalink)  
Old 20 Oct 2014, 03:50 pm
Veteran Cruiser
 
Join Date: Mar 2012
Location: darien il
Posts: 4,592
Default Re: 2008 runs but no compresstion #3

could be. it's rare but it's been seen here.

Burnt valve in 2006 Conv, low mileage - 33K

since you're a machinist, you should be capable of forcing air through the sparkplug hole to see if it's rushing out the exhaust, no?
Reply With Quote
  #4 (permalink)  
Old 20 Oct 2014, 04:19 pm
Fresh Cruiser
 
Join Date: Oct 2014
Posts: 14
Default Re: 2008 runs but no compresstion #3

1-4 was 115 120 0 150, cold with all plugs out.-Don
Reply With Quote
  #5 (permalink)  
Old 20 Oct 2014, 04:24 pm
cruserdad1976's Avatar
Obsessed Cruiser
 
Join Date: Sep 2009
Location: st james mo
Posts: 8,217
Default Re: 2008 runs but no compresstion #3

big diffrence in 115 and 150 have you had the car for a lonmg time?? are the miles your miles???
Reply With Quote
  #6 (permalink)  
Old 20 Oct 2014, 04:25 pm
Fresh Cruiser
 
Join Date: Oct 2014
Posts: 14
Default Re: 2008 runs but no compresstion #3

since you're a machinist, you should be capable of forcing air through the sparkplug hole to see if it's rushing out the exhaust, no?

yes i have a compresser, ill try that, guess it depends on where the cam is but i could bump the engine over a couple times and it will be in position at some point. I would think its more of a bent valve or head gasket.
Reply With Quote
  #7 (permalink)  
Old 20 Oct 2014, 04:28 pm
Fresh Cruiser
 
Join Date: Oct 2014
Posts: 14
Default Re: 2008 runs but no compresstion #3

big diffrence in 115 and 150 have you had the car for a lonmg time?? are the miles your miles???

yes most of them are my wifes miles and it been running rough for some time, I only get a couple days off a month so I changed some parts and havent been able to get back to it until now.
Reply With Quote
  #8 (permalink)  
Old 20 Oct 2014, 04:40 pm
cruserdad1976's Avatar
Obsessed Cruiser
 
Join Date: Sep 2009
Location: st james mo
Posts: 8,217
Default Re: 2008 runs but no compresstion #3

well the good part is that you knwo how it was maintained its odd to have a bent valve with out some thiing else happing to bend it??? i guess the burnt ones are more easy to explain and if you never got it hot i havent heard of many head gaskets going bad but again anything is possable
Id probnaly juist go ahead and pull the ehad have it checked fo the timing belt and tensioner at 85000 you are only 15000 away so get it all done up and ready to go another 10 years
Reply With Quote
  #9 (permalink)  
Old 20 Oct 2014, 06:00 pm
Fresh Cruiser
 
Join Date: Oct 2014
Posts: 14
Default Re: 2008 runs but no compression #3

Dont see any coolant in oil, havent seen any dripping from engine bay or tail pipe. Plugs were dry. She said it hasnt been running hot at all. But the 1st owner said it got super hot once and it was repaired under warranty!? Checked for and had spark at all four plugs.

Last edited by roxtro; 20 Oct 2014 at 06:10 pm. Reason: spelling
Reply With Quote
  #10 (permalink)  
Old 20 Oct 2014, 06:11 pm
767skyking's Avatar
Fanatic Cruiser
 
Join Date: Nov 2009
Location: Inland Empire Ca
Posts: 754
Default Re: 2008 runs but no compresstion #3

Roxtro... Do a leakdown and see where your problem is
__________________
The "Three Amigos" (And Growing)
Performace, Body and Service, OEM
"Team Amigos FREE Parts!! PM me for details!!

Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
It runs again Arizcruiser Tech & Performance Forum 3 21 Jul 2011 12:54 pm
Fan Runs But No Air Comes Out tomgrigsby General PT Cruiser Discussions 4 20 Apr 2011 03:53 pm
PT runs without keys Stalled Tech & Performance Forum 3 19 Jul 2008 10:37 pm
I got the runs.... crazie.eddie Tech & Performance Forum 7 19 Oct 2004 03:59 pm
Says runs Hot stirfry General PT Cruiser Discussions 8 01 Apr 2004 11:25 am


All times are GMT -5. The time now is 10:16 pm.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors