PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
2006 PT 2.4 Cut off while driving. no power

 
Like Tree2Likes

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 30 Oct 2014, 03:29 pm
Fresh Cruiser
 
Join Date: Oct 2014
Posts: 4
Default 2006 PT 2.4 Cut off while driving. no power

All,

I was driving the car leaving work. Before making it out of the parking lot the car cut off. All the warning lights came on. I came to a stop, put it in park and restarted with no issue. Drove for a few miles, then cut off again. This time no power at all. With the key in the ignition, I got nothing. No lights, no power locks, nothing. I waited about 5 minutes and was able to start with no issue. I have not checked the starting/charging system as I have never had an issue previously. The battery is roughly a year old. I highly doubt it is related to the starting/charging system as it runs fine once started and lacks no power. I have fuel, spark, and ignition. I have always had problems with a slight power loss while running either heat or ac. But have had this issue for at least 50k with no affect other than a higher rpm reading. This could have been a sign of problems to come..I know.I have read post concerning a few options such as both the crank and cam sensors, PCM, and timing belt. Can anyone provide input as to what may be the root cause. I have a feeling it is sensor or electrical/computer related. Also is there any video or step by step guidance on replacing either the crank sensor or timing belt? Any assistance is greatly appreciated.
Reply With Quote
  #2 (permalink)  
Old 30 Oct 2014, 06:22 pm
quicksilverdon's Avatar
Obsessed Cruiser
 
Join Date: Nov 2003
Location: Felton, Delaware
Posts: 20,501
Default Re: 2006 PT 2.4 Cut off while driving. no power

Not clear what the status is right now - you made it home or not?
Check engine light on?
Has your radio display acted up? (That's a sign of bad ignition switch).
Find an AdvanceAuto or such and have them pull up trouble codes.
__________________
"Anti-intellectualism has been a constant thread winding its way through our political and cultural life,
nurtured by the false notion that democracy means that 'my ignorance is just as good as your knowledge."
Isaac Asimov"

'05 Limited Turbo Lite, (Silver, of course)4-wheel ABS, Sunroof, Spoiler. Mods: E&G Classic grill, K&N FIPK, BTG duals, rear lowered 1.5", LED washer lights, $20 catch can, Aoogah horn, Weatherflectors, Sunroof Deflector, Fuzzy Dice, rear logo flames, rear pinstripe graphic, Gen3 Taillights, rear sway bar, hood struts, Strut bar.
Traded in '02 Silver Touring Edition w/87,000 miles
Reply With Quote
  #3 (permalink)  
Old 30 Oct 2014, 06:59 pm
Fresh Cruiser
 
Join Date: Oct 2014
Posts: 4
Default Re: 2006 PT 2.4 Cut off while driving. no power

Thanks for the reply..

I did make it home, thanks for asking. At first the computer appeared to have reset. The radio and all gauges turned on and off, the radio and compass appeared to have reset. No CEL was present after I was able to restart in each instance. However it did illuminate during the drive home. I have not had a chance to pull the codes. I plan to check the battery, alternator, and starter wire connections in the morning. Although I don't feel these to be the cause I wanted to rule them out. I've done researched and found a video on replacing the cam sensor. I still need replacement info on the crankshaft, and timing belt if necessary. Also any other ideas you can come up with. I don't want or mean to go overboard. However I'm mechanically inclined and feel I have the skills necessary to perform the repairs myself. I really just need help in terms of a diagnosis. Any assistance is greatly appreciated.
Reply With Quote
  #4 (permalink)  
Old 30 Oct 2014, 08:05 pm
Obsessed Cruiser
 
Join Date: Aug 2014
Location: Thousand Oaks, CA
Posts: 7,321
Default Re: 2006 PT 2.4 Cut off while driving. no power

The ignition switch can be damaged by too much pressure from the ignition key if you have too many keys attached to your key ring. How many keys are on your key ring when you are driving your PT Cruiser?
Reply With Quote
  #5 (permalink)  
Old 30 Oct 2014, 08:07 pm
Obsessed Cruiser
 
Join Date: Aug 2014
Location: Thousand Oaks, CA
Posts: 7,321
Default Re: 2006 PT 2.4 Cut off while driving. no power

Quote:
Originally Posted by Jysoflyy View Post
Thanks for the reply..

I did make it home, thanks for asking. At first the computer appeared to have reset. The radio and all gauges turned on and off, the radio and compass appeared to have reset. No CEL was present after I was able to restart in each instance. However it did illuminate during the drive home. I have not had a chance to pull the codes. I plan to check the battery, alternator, and starter wire connections in the morning. Although I don't feel these to be the cause I wanted to rule them out. I've done researched and found a video on replacing the cam sensor. I still need replacement info on the crankshaft, and timing belt if necessary. Also any other ideas you can come up with. I don't want or mean to go overboard. However I'm mechanically inclined and feel I have the skills necessary to perform the repairs myself. I really just need help in terms of a diagnosis. Any assistance is greatly appreciated.
You might want to introduce yourself if you have not done it yet and there is a library with the information you need on this forum.
mityqwik likes this.
Reply With Quote
  #6 (permalink)  
Old 30 Oct 2014, 10:34 pm
dalandon's Avatar
Cool Cruiser
 
Join Date: Sep 2014
Location: Hesperia, California
Posts: 224
Default Re: 2006 PT 2.4 Cut off while driving. no power

Either the key switch or a bad battery connection thats where I would start
__________________
2007 Pastel Yellow PT Cruiser Touring Edition Auto 4 speed, 1 of 2473
Airaid SynthaFlow Cold Air Intake 300-198
UltraGauge EM v1.2
Bridgestone Turanza Serenity Plus 195/65r15
AKA "Banana Car"

Reply With Quote
  #7 (permalink)  
Old 31 Oct 2014, 09:19 am
Fresh Cruiser
 
Join Date: Oct 2014
Posts: 4
Default Re: 2006 PT 2.4 Cut off while driving. no power

Thanks to all for replying..

I have check voltage on the battery and alternator. They checked out. When I researched how to check the ignition, I was referred to the PCM. Is anyone familiar with how to inspect, repair, and/or replace the ignition system or PCM? Could the ignition itself(where the key is inserted) be defective?
Reply With Quote
  #8 (permalink)  
Old 31 Oct 2014, 10:40 am
quicksilverdon's Avatar
Obsessed Cruiser
 
Join Date: Nov 2003
Location: Felton, Delaware
Posts: 20,501
Default Re: 2006 PT 2.4 Cut off while driving. no power

Quote:
Originally Posted by Jysoflyy View Post
Could the ignition itself(where the key is inserted) be defective?
YES. Happens quite a bit.
__________________
"Anti-intellectualism has been a constant thread winding its way through our political and cultural life,
nurtured by the false notion that democracy means that 'my ignorance is just as good as your knowledge."
Isaac Asimov"

'05 Limited Turbo Lite, (Silver, of course)4-wheel ABS, Sunroof, Spoiler. Mods: E&G Classic grill, K&N FIPK, BTG duals, rear lowered 1.5", LED washer lights, $20 catch can, Aoogah horn, Weatherflectors, Sunroof Deflector, Fuzzy Dice, rear logo flames, rear pinstripe graphic, Gen3 Taillights, rear sway bar, hood struts, Strut bar.
Traded in '02 Silver Touring Edition w/87,000 miles
Reply With Quote
  #9 (permalink)  
Old 31 Oct 2014, 11:03 am
Busted_PT's Avatar
Obsessed Cruiser
 
Join Date: Jan 2012
Location: Beckley, W.V.
Posts: 13,889
Default Re: 2006 PT 2.4 Cut off while driving. no power

Quote:
Originally Posted by Jysoflyy View Post
Thanks to all for replying..

I have check voltage on the battery and alternator. They checked out. When I researched how to check the ignition, I was referred to the PCM. Is anyone familiar with how to inspect, repair, and/or replace the ignition system or PCM? Could the ignition itself(where the key is inserted) be defective?
I don't think so. They don't usually cut off or restart very easily. When was the terminals last cleaned. If at new battery install. Then it could well be your issue.
__________________

03 Dream stock___________________________ 04 Touring turbo lite stock_________ 02 Touring stock_____________________ The "Three Amigos"
__________________________________________________ __________________________________________________ ___________Performance, Body and Service, OEM

This Is my project page.
http://www.ptcruiserlinks.com/forum/...oject-1-a.html

This is a great read from one of our own! Badglas
badglas.blogspot.com
Reply With Quote
  #10 (permalink)  
Old 31 Oct 2014, 08:02 pm
Obsessed Cruiser
 
Join Date: Aug 2014
Location: Thousand Oaks, CA
Posts: 7,321
Default Re: 2006 PT 2.4 Cut off while driving. no power

Quote:
Originally Posted by Jysoflyy View Post
All,

I was driving the car leaving work. Before making it out of the parking lot the car cut off. All the warning lights came on. I came to a stop, put it in park and restarted with no issue. Drove for a few miles, then cut off again. This time no power at all. With the key in the ignition, I got nothing. No lights, no power locks, nothing. I waited about 5 minutes and was able to start with no issue. I have not checked the starting/charging system as I have never had an issue previously. The battery is roughly a year old. I highly doubt it is related to the starting/charging system as it runs fine once started and lacks no power. I have fuel, spark, and ignition. I have always had problems with a slight power loss while running either heat or ac. But have had this issue for at least 50k with no affect other than a higher rpm reading. This could have been a sign of problems to come..I know.I have read post concerning a few options such as both the crank and cam sensors, PCM, and timing belt. Can anyone provide input as to what may be the root cause. I have a feeling it is sensor or electrical/computer related. Also is there any video or step by step guidance on replacing either the crank sensor or timing belt? Any assistance is greatly appreciated.

Is your engine light on? If so what are the engine trouble codes? If the PCM was failing you would think that it would trigger a trouble code.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
2006 PT Cruiser no power to power seat paradyne64 General PT Cruiser Discussions 5 29 Dec 2016 02:54 am
2006 pt cruiser loses power then surges while driving grpch75 Tech & Performance Forum 4 21 Jul 2014 02:05 pm
2006 - Turn signal/driving lights Tarnishedknight Tech & Performance Forum 10 02 Sep 2010 08:23 am
No Power When Driving?? What Next!! NewPTCruiserInPA Tech & Performance Forum 18 02 Sep 2008 06:31 pm
Power locks locking/unlocking while driving? vk General PT Cruiser Discussions 16 28 Feb 2005 12:06 pm


All times are GMT -5. The time now is 07:55 pm.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors