PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
Need some help diagnosing a small issue

 
Like Tree1Likes

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 06 Nov 2014, 03:57 am
Fresh Cruiser
 
Join Date: Nov 2014
Posts: 8
Default Need some help diagnosing a small issue

Check engine light on. Scanned says its a P3003 cylinder misfire.

Changed plugs,and wires.
Took to mechanic spent two hours, couldn't figure it out sent me on my way.

Notes:
1. while night driving my highbeams get brigher than lower than brighter again(poss alternator issue?)
2. While in 5th gear going aprox 80-90km (aprox 50mph) the check engine light blinks.
3. When i run my AC at an idle the rmp drops then spikes than evens out..happens every 2 mins or so

I am not a super smart car guy,and not rich so im trying to figure this out on my own. Internet search puts in in way over my head. Anyone have a similar experience or can shed some light on it?
Reply With Quote
  #2 (permalink)  
Old 06 Nov 2014, 04:20 am
Young Cruiser
 
Join Date: Aug 2014
Location: Tacoma Washington
Posts: 62
Default Re: Need some help diagnosing a small issue

Quote:
Originally Posted by Ckozizzle View Post
Check engine light on. Scanned says its a P3003 cylinder misfire.

Changed plugs,and wires.
Took to mechanic spent two hours, couldn't figure it out sent me on my way.

Notes:
1. while night driving my highbeams get brigher than lower than brighter again(poss alternator issue?)
2. While in 5th gear going aprox 80-90km (aprox 50mph) the check engine light blinks.
3. When i run my AC at an idle the rmp drops then spikes than evens out..happens every 2 mins or so

I am not a super smart car guy,and not rich so im trying to figure this out on my own. Internet search puts in in way over my head. Anyone have a similar experience or can shed some light on it?

Start with a simple tune up, Plugs wires.

use code reader to clear codes after work is done.
Reply With Quote
  #3 (permalink)  
Old 06 Nov 2014, 05:57 am
Senior Cruiser
 
Join Date: Jan 2014
Location: SW PA
Posts: 1,346
Default Re: Need some help diagnosing a small issue

Quote:
Originally Posted by Ckozizzle View Post
Check engine light on. Scanned says its a P3003 cylinder misfire.

Changed plugs,and wires.
Took to mechanic spent two hours, couldn't figure it out sent me on my way.

Notes:
1. while night driving my highbeams get brigher than lower than brighter again(poss alternator issue?)
2. While in 5th gear going aprox 80-90km (aprox 50mph) the check engine light blinks.
3. When i run my AC at an idle the rmp drops then spikes than evens out..happens every 2 mins or so

I am not a super smart car guy,and not rich so im trying to figure this out on my own. Internet search puts in in way over my head. Anyone have a similar experience or can shed some light on it?
What year
How many miles
Work done Maint?
Parts changed
and you are from?
__________________
Addicted to Mopar You can tell how old I am..
65 Dodge Coronet 6 cyl 2dr Post
66 Ply Satellite with 273 engine swap to 69 340 4spd
70 340 4spd Dart Swinger "Those were the days my friend"
73 Charger SE
Had a few Vetts on the way 69, 85
Several Neons some flips
01 Sebring flip
Cruiser's 01, 220K Gone to a new home
Cruiser 03 133K Gone to a new home
Cruiser 06 110K Project Gone to new Home
Cruiser 05 Ltd 120,809 bought with broken belt Oct2015
May 16 Resurrected to once again roam the streets.

20 Miles South Of Pittsburgh
Reply With Quote
  #4 (permalink)  
Old 06 Nov 2014, 06:31 am
LionPT's Avatar
Veteran Cruiser
 
Join Date: May 2014
Location: Central Florida
Posts: 4,353
Default Re: Need some help diagnosing a small issue

Quote:
Originally Posted by Ckozizzle View Post
Notes:
1. while night driving my highbeams get brigher than lower than brighter again(poss alternator issue?)
2. While in 5th gear going aprox 80-90km (aprox 50mph) the check engine light blinks.
3. When i run my AC at an idle the rmp drops then spikes than evens out..happens every 2 mins or so?

From these symptoms, it's an electrical problem...start off by checking all your fuses & relays, ground wires...especially the one to the right of the battery that connects under the fender...then have the battery load tested.
__________________

2006 Touring Edition in Cool Vanilla...aka/Ghost
Reply With Quote
  #5 (permalink)  
Old 06 Nov 2014, 08:55 am
Obsessed Cruiser
 
Join Date: Aug 2014
Location: Thousand Oaks, CA
Posts: 7,321
Default Re: Need some help diagnosing a small issue

I am suggesting you might have two problems . First thing I would suggest is to take both cables off the battery and clean the contacts on both the battery cables and the battery posts. Also take the caps off the battery and see if the battery fluid level is low. You might find it low on the cells next to the positive post and next to the negative post. If you do just fill it back up with distilled water. After you have done this take the PT Cruiser to Sears or someplace where they can do a battery load test as LionPT suggests for free. Not just check the voltage but check to make sure the battery can handle a load from running A/C, headlights, etc. When disconnecting the battery make sure you disconnect the negative side first and then the positive side. Then when connecting put on the negative side first and then the positive side.

I would suggest on the 2nd problem to take a engine compression check on all cylinders. Your engine trouble code indicates a possible compression problem in one of the cylinders.
cruserdad1976 likes this.
Reply With Quote
  #6 (permalink)  
Old 06 Nov 2014, 09:24 am
Busted_PT's Avatar
Obsessed Cruiser
 
Join Date: Jan 2012
Location: Beckley, W.V.
Posts: 13,886
Default Re: Need some help diagnosing a small issue

Also a faulty fuel injector could cause a mis.
__________________

03 Dream stock___________________________ 04 Touring turbo lite stock_________ 02 Touring stock_____________________ The "Three Amigos"
__________________________________________________ __________________________________________________ ___________Performance, Body and Service, OEM

This Is my project page.
http://www.ptcruiserlinks.com/forum/...oject-1-a.html

This is a great read from one of our own! Badglas
badglas.blogspot.com
Reply With Quote
  #7 (permalink)  
Old 06 Nov 2014, 09:52 am
quicksilverdon's Avatar
Obsessed Cruiser
 
Join Date: Nov 2003
Location: Felton, Delaware
Posts: 20,501
Default Re: Need some help diagnosing a small issue

Quote:
Originally Posted by ptcruisersteve View Post
I am suggesting you might have two problems . First thing I would suggest is to take both cables off the battery and clean the contacts on both the battery cables and the battery posts. Also take the caps off the battery and see if the battery fluid level is low. You might find it low on the cells next to the positive post and next to the negative post. If you do just fill it back up with distilled water. After you have done this take the PT Cruiser to Sears or someplace where they can do a battery load test as LionPT suggests for free. Not just check the voltage but check to make sure the battery can handle a load from running A/C, headlights, etc. When disconnecting the battery make sure you disconnect the negative side first and then the positive side. Then when connecting put on the negative side first and then the positive side.

I would suggest on the 2nd problem to take a engine compression check on all cylinders. Your engine trouble code indicates a possible compression problem in one of the cylinders.
Agree there could be 2 issues. Take off battery terminals and clean them and put them back on tightly, and have battery and charging system checked ( for free).

Plugs and wires was a very good first step.
Try adding an injector cleaner to the gas, like Lucas.
__________________
"Anti-intellectualism has been a constant thread winding its way through our political and cultural life,
nurtured by the false notion that democracy means that 'my ignorance is just as good as your knowledge."
Isaac Asimov"

'05 Limited Turbo Lite, (Silver, of course)4-wheel ABS, Sunroof, Spoiler. Mods: E&G Classic grill, K&N FIPK, BTG duals, rear lowered 1.5", LED washer lights, $20 catch can, Aoogah horn, Weatherflectors, Sunroof Deflector, Fuzzy Dice, rear logo flames, rear pinstripe graphic, Gen3 Taillights, rear sway bar, hood struts, Strut bar.
Traded in '02 Silver Touring Edition w/87,000 miles
Reply With Quote
  #8 (permalink)  
Old 06 Nov 2014, 10:30 am
cruserdad1976's Avatar
Obsessed Cruiser
 
Join Date: Sep 2009
Location: st james mo
Posts: 8,217
Default Re: Need some help diagnosing a small issue

also on the battery ends sometimes the cables them selfs will get nasty and need replaced a bad battery in a PT causes all kinds of Griminlins
Reply With Quote
  #9 (permalink)  
Old 06 Nov 2014, 03:11 pm
Fresh Cruiser
 
Join Date: Nov 2014
Posts: 8
Default Re: Need some help diagnosing a small issue

I personally did the wires and plugs. Cleared the codes they came back that day.
Reply With Quote
  #10 (permalink)  
Old 06 Nov 2014, 03:12 pm
Fresh Cruiser
 
Join Date: Nov 2014
Posts: 8
Default Re: Need some help diagnosing a small issue

Quote:
Originally Posted by JoeX View Post
What year
How many miles
Work done Maint?
Parts changed
and you are from?
Its 2003. I bought the car Cert/Etested. Problem came two weeks after having it. Ontario Canada
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Diagnosing sputtering start / shaking while idle q1h Tech & Performance Forum 5 14 May 2012 08:26 pm
Small video of my pt junkno General PT Cruiser Discussions 3 09 Mar 2005 01:20 am
Small world, isn't it Ken... Gary04GT General PT Cruiser Discussions 18 12 Nov 2003 04:34 pm
Small details raphael General PT Cruiser Discussions 0 01 Dec 2002 10:17 am


All times are GMT -5. The time now is 05:47 pm.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors