PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
Dead spot

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 15 Nov 2014, 02:05 pm
Fresh Cruiser
 
Join Date: Aug 2012
Posts: 6
Default Dead spot

2006 PT base 5-speed with 60,000 miles has a dead spot sometimes on acceleration??? Car runs fine, no codes, no miss just falls flat sometimes when accelerating.
Seems like out of fuel then kicks in and may not do this again for days or miles!
Been doing this for over a year and just lived with it.... ANY IDEAS?????
Reply With Quote
  #2 (permalink)  
Old 15 Nov 2014, 03:26 pm
soonercruiser's Avatar
Obsessed Cruiser
 
Join Date: Jun 2007
Location: Oklahoma City
Posts: 7,300
Cool Re: Dead spot

What codes are you throwing?
(see your owner's amnual for the "key dance" for codes)
__________________
Frank, aka SOONERCRUISER,

2011 GWE Dodge Challenger SRT8 as Show Car
2003 PT Cruiser GT Panel Van Conversion as new day driver.

Have now owned 6 PT Cruisers = Me PT Crazy!
Reply With Quote
  #3 (permalink)  
Old 15 Nov 2014, 03:33 pm
Obsessed Cruiser
 
Join Date: Aug 2014
Location: Thousand Oaks, CA
Posts: 7,287
Default Re: Dead spot

I would suggest looking at your TPS (throttle position sensor) and make sure its not loose. Check the wires and connectors going to the TPS also.
Reply With Quote
  #4 (permalink)  
Old 15 Nov 2014, 03:41 pm
quicksilverdon's Avatar
Obsessed Cruiser
 
Join Date: Nov 2003
Location: Felton, Delaware
Posts: 20,501
Default Re: Dead spot

When was last time plugs and wires were replaced?
Could well be time.
__________________
"Anti-intellectualism has been a constant thread winding its way through our political and cultural life,
nurtured by the false notion that democracy means that 'my ignorance is just as good as your knowledge."
Isaac Asimov"

'05 Limited Turbo Lite, (Silver, of course)4-wheel ABS, Sunroof, Spoiler. Mods: E&G Classic grill, K&N FIPK, BTG duals, rear lowered 1.5", LED washer lights, $20 catch can, Aoogah horn, Weatherflectors, Sunroof Deflector, Fuzzy Dice, rear logo flames, rear pinstripe graphic, Gen3 Taillights, rear sway bar, hood struts, Strut bar.
Traded in '02 Silver Touring Edition w/87,000 miles
Reply With Quote
  #5 (permalink)  
Old 15 Nov 2014, 04:48 pm
Cool Cruiser
 
Join Date: Jul 2011
Posts: 268
Default Re: Dead spot

had the same before.....Chevron Techron is worth a try...
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
oil spot on garage floor MrGeo Tech & Performance Forum 0 14 Apr 2014 11:14 am
I have a major dead spot PT_or_not_PT General Turbo Discussions 16 06 Nov 2011 04:23 pm


All times are GMT -5. The time now is 04:00 pm.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors