PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
Having problems starting a 2006 Pt Cruiser

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 23 Nov 2014, 07:36 pm
Fresh Cruiser
 
Join Date: Apr 2014
Posts: 6
Default Having problems starting a 2006 Pt Cruiser

Ive had trouble starting up my 2006 Pt Cruiser since January of last year. It will not start up upon turning the key and it doesnt get the clicking noise. Replaced the battery and battery terminals still same result. The starter is not getting a current when I turn the key so it led me to believe it may be the either the Camshaft or Crankshaft Position Sensors since I read that a failure of either or can cause the internal computer to not send a signal so I bought new ones from my local Auto Zone. Still back to square one on trying to get the car to start. Got a copper wire and triggered a manuel start from the battery post to the starter and it gets the jump so I know that the starter works. Any help at this point is very appreciated.

2006 Crhysler PT Cruiser 2.4L SFI DOHC 4 Cylinder
Reply With Quote
  #2 (permalink)  
Old 23 Nov 2014, 07:47 pm
Obsessed Cruiser
 
Join Date: Aug 2014
Location: Thousand Oaks, CA
Posts: 7,293
Default Re: Having problems starting a 2006 Pt Cruiser

Does your engine light come on? If so what are the codes?
PT Cruisers dont like aftermarket sensors.
Reply With Quote
  #3 (permalink)  
Old 23 Nov 2014, 07:50 pm
LionPT's Avatar
Veteran Cruiser
 
Join Date: May 2014
Location: Central Florida
Posts: 4,320
Default Re: Having problems starting a 2006 Pt Cruiser

Quote:
Originally Posted by ptcruisersteve View Post
PT Cruisers dont like aftermarket sensors.
Aftermarket will work, some just don't last past a few months.

It was posted awhile back that sometimes, if the oil pressure switch is bad the car won't start...it's rare, but it does happen.
__________________

2006 Touring Edition in Cool Vanilla...aka/Ghost
Reply With Quote
  #4 (permalink)  
Old 23 Nov 2014, 07:56 pm
Fresh Cruiser
 
Join Date: Apr 2014
Posts: 6
Default Re: Having problems starting a 2006 Pt Cruiser

The check engine light did come on but it doesnt give off any codes on the dash.
Reply With Quote
  #5 (permalink)  
Old 23 Nov 2014, 07:57 pm
Fresh Cruiser
 
Join Date: Apr 2014
Posts: 6
Default Re: Having problems starting a 2006 Pt Cruiser

Quote:
Originally Posted by LionPT View Post
Aftermarket will work, some just don't last past a few months.

It was posted awhile back that sometimes, if the oil pressure switch is bad the car won't start...it's rare, but it does happen.
I havent given that one a try but ill see what comes up.
Reply With Quote
  #6 (permalink)  
Old 23 Nov 2014, 08:02 pm
Obsessed Cruiser
 
Join Date: Aug 2014
Location: Thousand Oaks, CA
Posts: 7,293
Default Re: Having problems starting a 2006 Pt Cruiser

I have read some had to modify new aftermarket cam sensors to get it working on PT Cruisers. I prefer Mopar sensors that I can rely on.
Reply With Quote
  #7 (permalink)  
Old 23 Nov 2014, 08:21 pm
Fresh Cruiser
 
Join Date: Apr 2014
Posts: 6
Default Re: Having problems starting a 2006 Pt Cruiser

Im still gonna go out on a limb and say theres something wrong with the wiring starting from the relay to the starter. Maybe too much dirt in one of those areas or would i have to test each chip on the relay?
Reply With Quote
  #8 (permalink)  
Old 23 Nov 2014, 09:43 pm
Senior Cruiser
 
Join Date: Jan 2014
Location: SW PA
Posts: 1,334
Default Re: Having problems starting a 2006 Pt Cruiser

Quote:
Originally Posted by nach076 View Post
Ive had trouble starting up my 2006 Pt Cruiser since January of last year. It will not start up upon turning the key and it doesnt get the clicking noise. Replaced the battery and battery terminals still same result. The starter is not getting a current when I turn the key so it led me to believe it may be the either the Camshaft or Crankshaft Position Sensors since I read that a failure of either or can cause the internal computer to not send a signal so I bought new ones from my local Auto Zone. Still back to square one on trying to get the car to start. Got a copper wire and triggered a manuel start from the battery post to the starter and it gets the jump so I know that the starter works. Any help at this point is very appreciated.

2006 Crhysler PT Cruiser 2.4L SFI DOHC 4 Cylinder
IF you get no clicking on the starter when trying to start , is the small red security light on ON? Maybe key chip is bad.

I've also had brushed hangup on the starter and one would not touch the armature with the same result as you describe. Try bumping the starter using a wooden stick on the motor part of the starter and tapping a few times with a HAMMER.
__________________
Addicted to Mopar You can tell how old I am..
65 Dodge Coronet 6 cyl 2dr Post
66 Ply Satellite with 273 engine swap to 69 340 4spd
70 340 4spd Dart Swinger "Those were the days my friend"
73 Charger SE
Had a few Vetts on the way 69, 85
Several Neons some flips
01 Sebring flip
Cruiser's 01, 220K Gone to a new home
Cruiser 03 133K Gone to a new home
Cruiser 06 110K Project Gone to new Home
Cruiser 05 Ltd 120,809 bought with broken belt Oct2015
May 16 Resurrected to once again roam the streets.

20 Miles South Of Pittsburgh
Reply With Quote
  #9 (permalink)  
Old 23 Nov 2014, 09:46 pm
mityqwik's Avatar
Senior Cruiser
 
Join Date: Sep 2010
Location: Hampton roads Va.
Posts: 1,966
Thumbs up Re: Having problems starting a 2006 Pt Cruiser

here's my 2cents, you replaced the battery and TERMINALS, the battery cables could be corroded inside the cable sleeves.my 06 had this happen and i rep-laced the cables and has worked great since make sure your neg.cable has a good clean ground
__________________
It takes 8,460 bolts to assemble an automobile,
and one nut to scatter it all over the road
Reply With Quote
  #10 (permalink)  
Old 23 Nov 2014, 11:58 pm
Obsessed Cruiser
 
Join Date: Aug 2014
Location: Thousand Oaks, CA
Posts: 7,293
Default Re: Having problems starting a 2006 Pt Cruiser

Quote:
Originally Posted by nach076 View Post
The check engine light did come on but it doesnt give off any codes on the dash.
I would suggest you get an obdII Scan Tool.
I have an 2007 and learned the hard way trying to get engine trouble codes.
If any sensors are bad they will leave a trail but you need the proper tool to get them.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
2006 PT CRUISER 2.4L Turbo Problems JB13 General PT Cruiser Discussions 11 08 Oct 2014 05:49 pm
2006 PT Cruiser, Starting problems, no codes. RockCityGhost Tech & Performance Forum 5 22 Jan 2014 05:51 pm
PT cruiser starting problems mnmsforeal PT Cruiser Videos 2 03 Jul 2013 03:26 pm
2006 cruiser starting problem Cruiser54 Tech & Performance Forum 1 03 Apr 2013 05:34 pm
PT. Cruiser starting problems eddie1648 General Turbo Discussions 3 22 Jan 2013 02:32 pm


All times are GMT -5. The time now is 11:00 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors