PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
bad mileage with no reason why

 
Like Tree9Likes

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 29 Nov 2014, 03:30 pm
Cool Cruiser
 
Join Date: Apr 2014
Location: Missouri
Posts: 430
Default bad mileage with no reason why

so i've been doing research and reading posts and now i am at the end of my rope. i got the coolan thing straightened out so that was not the issue. after having my timing belt and water pump changed i noticed a drastic change in my MPG. i went from arounf 240-260 per tank to about 160 per tank. you guys have any ideas why or what i can try to improve this? thanks in advance guys.
__________________


2005 Purple Pt Touring 130k Still Running Strong

New timing belt and water pump at 130k.
Reply With Quote
  #2 (permalink)  
Old 29 Nov 2014, 04:07 pm
quicksilverdon's Avatar
Obsessed Cruiser
 
Join Date: Nov 2003
Location: Felton, Delaware
Posts: 20,501
Default Re: bad mileage with no reason why

Quote:
Originally Posted by 05purplept View Post
so i've been doing research and reading posts and now i am at the end of my rope. i got the coolan thing straightened out so that was not the issue. after having my timing belt and water pump changed i noticed a drastic change in my MPG. i went from arounf 240-260 per tank to about 160 per tank. you guys have any ideas why or what i can try to improve this? thanks in advance guys.
1) How many tanks?
2) You start you car and let it warm up before driving?
3) Check your tires - I'll bet they are low (lower temps reduce air pressure)
__________________
"Anti-intellectualism has been a constant thread winding its way through our political and cultural life,
nurtured by the false notion that democracy means that 'my ignorance is just as good as your knowledge."
Isaac Asimov"

'05 Limited Turbo Lite, (Silver, of course)4-wheel ABS, Sunroof, Spoiler. Mods: E&G Classic grill, K&N FIPK, BTG duals, rear lowered 1.5", LED washer lights, $20 catch can, Aoogah horn, Weatherflectors, Sunroof Deflector, Fuzzy Dice, rear logo flames, rear pinstripe graphic, Gen3 Taillights, rear sway bar, hood struts, Strut bar.
Traded in '02 Silver Touring Edition w/87,000 miles
Reply With Quote
  #3 (permalink)  
Old 29 Nov 2014, 04:27 pm
Cool Cruiser
 
Join Date: Apr 2014
Location: Missouri
Posts: 430
Default Re: bad mileage with no reason why

Quote:
Originally Posted by quicksilverdon View Post
1) How many tanks?
2) You start you car and let it warm up before driving?
3) Check your tires - I'll bet they are low (lower temps reduce air pressure)
at least 5 tanks, probably more. maybe 3-5 minutes warm up time. and i will do that tomorrow when i have some time.
__________________


2005 Purple Pt Touring 130k Still Running Strong

New timing belt and water pump at 130k.
Reply With Quote
  #4 (permalink)  
Old 29 Nov 2014, 05:04 pm
Cool Cruiser
 
Join Date: Apr 2014
Location: Missouri
Posts: 430
Default Re: bad mileage with no reason why

i wouldn't think those things would cause a dramatic loss like that though. i could be wrong, but it seems like there may be more to it than that.
__________________


2005 Purple Pt Touring 130k Still Running Strong

New timing belt and water pump at 130k.
Reply With Quote
  #5 (permalink)  
Old 29 Nov 2014, 05:39 pm
quicksilverdon's Avatar
Obsessed Cruiser
 
Join Date: Nov 2003
Location: Felton, Delaware
Posts: 20,501
Default Re: bad mileage with no reason why

Quote:
Originally Posted by 05purplept View Post
i wouldn't think those things would cause a dramatic loss like that though. i could be wrong, but it seems like there may be more to it than that.
I think a combination of things. Those I mentioned, plus, winter gas formula gives poorer mileage. Engine takes longer to warm up, so car runs "richer" longer. Oil is thicker at lower temps, causing more frictional loss.
__________________
"Anti-intellectualism has been a constant thread winding its way through our political and cultural life,
nurtured by the false notion that democracy means that 'my ignorance is just as good as your knowledge."
Isaac Asimov"

'05 Limited Turbo Lite, (Silver, of course)4-wheel ABS, Sunroof, Spoiler. Mods: E&G Classic grill, K&N FIPK, BTG duals, rear lowered 1.5", LED washer lights, $20 catch can, Aoogah horn, Weatherflectors, Sunroof Deflector, Fuzzy Dice, rear logo flames, rear pinstripe graphic, Gen3 Taillights, rear sway bar, hood struts, Strut bar.
Traded in '02 Silver Touring Edition w/87,000 miles
Reply With Quote
  #6 (permalink)  
Old 29 Nov 2014, 05:52 pm
Cool Cruiser
 
Join Date: Apr 2014
Location: Missouri
Posts: 430
Default Re: bad mileage with no reason why

wow. didn't think it would be that much though. also, i just remembered the last time i was under the hood with it running i revved it a bit and noticed a sucking sound coming from the back of the bay kinda toward the overflow bottle for the rad. any ideas what that could be?
__________________


2005 Purple Pt Touring 130k Still Running Strong

New timing belt and water pump at 130k.
Reply With Quote
  #7 (permalink)  
Old 29 Nov 2014, 06:05 pm
Busted_PT's Avatar
Obsessed Cruiser
 
Join Date: Jan 2012
Location: Beckley, W.V.
Posts: 13,886
Default Re: bad mileage with no reason why

Quote:
Originally Posted by 05purplept View Post
wow. didn't think it would be that much though. also, i just remembered the last time i was under the hood with it running i revved it a bit and noticed a sucking sound coming from the back of the bay kinda toward the overflow bottle for the rad. any ideas what that could be?
Your gas milage being sucke away. Check you vac hoses going into the intake manifold. Cracked exahast manifold on the N/a will cause gas milage lose.
__________________

03 Dream stock___________________________ 04 Touring turbo lite stock_________ 02 Touring stock_____________________ The "Three Amigos"
__________________________________________________ __________________________________________________ ___________Performance, Body and Service, OEM

This Is my project page.
http://www.ptcruiserlinks.com/forum/...oject-1-a.html

This is a great read from one of our own! Badglas
badglas.blogspot.com
Reply With Quote
  #8 (permalink)  
Old 29 Nov 2014, 06:11 pm
Cool Cruiser
 
Join Date: Apr 2014
Location: Missouri
Posts: 430
Default Re: bad mileage with no reason why

okay. cracked exhaust would cause me to smell exhaust though, right? no exhaust smell in the bay area. ill try to get into it more tomorrow. any hoses i should look for?
__________________


2005 Purple Pt Touring 130k Still Running Strong

New timing belt and water pump at 130k.
Reply With Quote
  #9 (permalink)  
Old 29 Nov 2014, 06:16 pm
Busted_PT's Avatar
Obsessed Cruiser
 
Join Date: Jan 2012
Location: Beckley, W.V.
Posts: 13,886
Default Re: bad mileage with no reason why

Quote:
Originally Posted by 05purplept View Post
okay. cracked exhaust would cause me to smell exhaust though, right? no exhaust smell in the bay area. ill try to get into it more tomorrow. any hoses i should look for?
Not necessarily. These a famous for cracking. Can usually see it if you remove the top heat shield cover.
__________________

03 Dream stock___________________________ 04 Touring turbo lite stock_________ 02 Touring stock_____________________ The "Three Amigos"
__________________________________________________ __________________________________________________ ___________Performance, Body and Service, OEM

This Is my project page.
http://www.ptcruiserlinks.com/forum/...oject-1-a.html

This is a great read from one of our own! Badglas
badglas.blogspot.com
Reply With Quote
  #10 (permalink)  
Old 29 Nov 2014, 06:20 pm
Cool Cruiser
 
Join Date: Apr 2014
Location: Missouri
Posts: 430
Default Re: bad mileage with no reason why

ok. that's a tomorrow project. i'll take a look and let you guys and gals know. thanks
__________________


2005 Purple Pt Touring 130k Still Running Strong

New timing belt and water pump at 130k.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
AND NOW THE #1 REASON TO COME TO SHIPSHEWANA IN JUNE Lucky7 PT Cruiser Events 1 20 May 2008 07:30 pm
New reason to love my pt! technobear General PT Cruiser Discussions 9 03 Aug 2004 07:16 pm
HELP: Alarm keeps going off for no reason jsanford Sound and Security Forum 5 14 Nov 2003 08:19 pm


All times are GMT -5. The time now is 07:19 pm.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors