PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
stupid question

 
Like Tree1Likes

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 30 Nov 2014, 03:02 pm
Fresh Cruiser
 
Join Date: Oct 2014
Posts: 20
Default stupid question

I've been repairing my sister in laws 2006 cruiser with the 2.4l non turbo. Its taking forever as I only have a few hours on Sundays to make the drive and do the work. Motor is back is and started plugging stuff in, got to the starter and can't remember if the green fusible link goes on the same lug as the positive wire from battery or not. I took extensive pictures but moved them from my phone to my computer without thinking. Everything I see points to yes, they share the lug but I just want to be sure before I hook everything back up and fry something. I don't have my multimeter to test the wire back to the alternator.
Reply With Quote
  #2 (permalink)  
Old 30 Nov 2014, 03:29 pm
Busted_PT's Avatar
Obsessed Cruiser
 
Join Date: Jan 2012
Location: Beckley, W.V.
Posts: 13,886
Default Re: stupid question

Quote:
Originally Posted by 85burbanator View Post
I've been repairing my sister in laws 2006 cruiser with the 2.4l non turbo. Its taking forever as I only have a few hours on Sundays to make the drive and do the work. Motor is back is and started plugging stuff in, got to the starter and can't remember if the green fusible link goes on the same lug as the positive wire from battery or not. I took extensive pictures but moved them from my phone to my computer without thinking. Everything I see points to yes, they share the lug but I just want to be sure before I hook everything back up and fry something. I don't have my multimeter to test the wire back to the alternator.
Hope this helps. No stupid questions!

__________________

03 Dream stock___________________________ 04 Touring turbo lite stock_________ 02 Touring stock_____________________ The "Three Amigos"
__________________________________________________ __________________________________________________ ___________Performance, Body and Service, OEM

This Is my project page.
http://www.ptcruiserlinks.com/forum/...oject-1-a.html

This is a great read from one of our own! Badglas
badglas.blogspot.com
Reply With Quote
  #3 (permalink)  
Old 30 Nov 2014, 03:47 pm
Fresh Cruiser
 
Join Date: Oct 2014
Posts: 20
Default Re: stupid question

I found that image too, but that red cap covers up what I need to see. All the diagrams I've looked at say they go together so I'm sure they do. Looks like I'll be getting rained out before I have to start the motor so I can peek on the computer to make sure.

Thank you though busted_pt
Reply With Quote
  #4 (permalink)  
Old 30 Nov 2014, 04:39 pm
Obsessed Cruiser
 
Join Date: Sep 2001
Posts: 27,744
Default Re: stupid question

Maybe this will help.

__________________
Rules of the forum have been updated as of *07/07/2019* Please read them over.

- All decisions by the Moderator are semi-permanent, can and may be changed at his discretion but definitely will be the final word. Any action performed by the Administrator or Moderators are not to be discussed on the forum.
Reply With Quote
  #5 (permalink)  
Old 30 Nov 2014, 04:40 pm
Busted_PT's Avatar
Obsessed Cruiser
 
Join Date: Jan 2012
Location: Beckley, W.V.
Posts: 13,886
Default Re: stupid question

Quote:
Originally Posted by 85burbanator View Post
I found that image too, but that red cap covers up what I need to see. All the diagrams I've looked at say they go together so I'm sure they do. Looks like I'll be getting rained out before I have to start the motor so I can peek on the computer to make sure.

Thank you though busted_pt




These two show that the green wire is connected to the red. Best imiages i got so far.
__________________

03 Dream stock___________________________ 04 Touring turbo lite stock_________ 02 Touring stock_____________________ The "Three Amigos"
__________________________________________________ __________________________________________________ ___________Performance, Body and Service, OEM

This Is my project page.
http://www.ptcruiserlinks.com/forum/...oject-1-a.html

This is a great read from one of our own! Badglas
badglas.blogspot.com
Reply With Quote
  #6 (permalink)  
Old 30 Nov 2014, 04:43 pm
Obsessed Cruiser
 
Join Date: Sep 2001
Posts: 27,744
Default Re: stupid question

Quote:
Originally Posted by Busted_PT View Post
These two show that the green wire is connected to the red. Best imiages i got so far.

...and I believe the schematic shows the RED wire coming from the battery, meeting the Green wire at the same terminal and then the Green wire goes off to the fusible link then off to the alternator.
__________________
Rules of the forum have been updated as of *07/07/2019* Please read them over.

- All decisions by the Moderator are semi-permanent, can and may be changed at his discretion but definitely will be the final word. Any action performed by the Administrator or Moderators are not to be discussed on the forum.
Reply With Quote
  #7 (permalink)  
Old 30 Nov 2014, 04:48 pm
Cool Cruiser
 
Join Date: Apr 2014
Location: Missouri
Posts: 430
Default Re: stupid question

Just took these while under the hood of mine. Hope they help.

This shows where the red coon sects and the shape of the connector.

Attachment 12064

And this shows the green connected there as well.

20141130_154454.jpg
__________________


2005 Purple Pt Touring 130k Still Running Strong

New timing belt and water pump at 130k.
Reply With Quote
  #8 (permalink)  
Old 30 Nov 2014, 04:50 pm
Busted_PT's Avatar
Obsessed Cruiser
 
Join Date: Jan 2012
Location: Beckley, W.V.
Posts: 13,886
Default Re: stupid question

Quote:
Originally Posted by CREWZIN View Post
...and I believe the schematic shows the RED wire coming from the battery, meeting the Green wire at the same terminal and then the Green wire goes off to the fusible link then off to the alternator.
That should confirm it then Crewzin.
__________________

03 Dream stock___________________________ 04 Touring turbo lite stock_________ 02 Touring stock_____________________ The "Three Amigos"
__________________________________________________ __________________________________________________ ___________Performance, Body and Service, OEM

This Is my project page.
http://www.ptcruiserlinks.com/forum/...oject-1-a.html

This is a great read from one of our own! Badglas
badglas.blogspot.com
Reply With Quote
  #9 (permalink)  
Old 30 Nov 2014, 04:50 pm
Cool Cruiser
 
Join Date: Apr 2014
Location: Missouri
Posts: 430
Default Re: stupid question

The first didn't load. Here it is.
20141130_154439.jpg
__________________


2005 Purple Pt Touring 130k Still Running Strong

New timing belt and water pump at 130k.
Reply With Quote
  #10 (permalink)  
Old 30 Nov 2014, 04:57 pm
Obsessed Cruiser
 
Join Date: Sep 2001
Posts: 27,744
Default Re: stupid question

[QUOTE=05purplept;548124]The first didn't load. Here it is.


The first showed the top view of the thick RED wire (on top) going to the same screwed terminal as the GREEN wire coming in on the side.
__________________
Rules of the forum have been updated as of *07/07/2019* Please read them over.

- All decisions by the Moderator are semi-permanent, can and may be changed at his discretion but definitely will be the final word. Any action performed by the Administrator or Moderators are not to be discussed on the forum.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Little help stupid question Jaredcruiser185 General PT Cruiser Discussions 6 06 Feb 2014 11:08 pm
Stupid stupid question pluminator Interior Accessories Forum 10 24 Aug 2012 09:41 pm
Really stupid question....... thegoldpt General PT Cruiser Discussions 15 09 Nov 2005 01:49 pm
stupid question MustangDave General PT Cruiser Discussions 6 16 Nov 2002 08:59 pm


All times are GMT -5. The time now is 06:26 pm.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors