PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
no crank no start PLEASE HELP

 
Like Tree1Likes

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 11 Dec 2014, 05:13 pm
Fresh Cruiser
 
Join Date: Dec 2014
Posts: 3
Question no crank no start PLEASE HELP

I have a 2002 pt with nocrank no start.battery and terminal ends are clean battery tested good can cross starter sylen and it will turn over but not.start ..with key only sound is a relay under interior fuse box replaced the eletrical part of ignition switch .. how do i tell if this is security related ..please help
Reply With Quote
  #2 (permalink)  
Old 11 Dec 2014, 05:41 pm
quicksilverdon's Avatar
Obsessed Cruiser
 
Join Date: Nov 2003
Location: Felton, Delaware
Posts: 20,501
Default Re: no crank no start PLEASE HELP

My understanding of security system is that it will let car start, then shut it off.
Did you check cables at starter end?
__________________
"Anti-intellectualism has been a constant thread winding its way through our political and cultural life,
nurtured by the false notion that democracy means that 'my ignorance is just as good as your knowledge."
Isaac Asimov"

'05 Limited Turbo Lite, (Silver, of course)4-wheel ABS, Sunroof, Spoiler. Mods: E&G Classic grill, K&N FIPK, BTG duals, rear lowered 1.5", LED washer lights, $20 catch can, Aoogah horn, Weatherflectors, Sunroof Deflector, Fuzzy Dice, rear logo flames, rear pinstripe graphic, Gen3 Taillights, rear sway bar, hood struts, Strut bar.
Traded in '02 Silver Touring Edition w/87,000 miles
Reply With Quote
  #3 (permalink)  
Old 11 Dec 2014, 08:40 pm
Obsessed Cruiser
 
Join Date: Sep 2001
Posts: 27,743
Default Re: no crank no start PLEASE HELP

Since this is your first post, how about some information on your cruiser. What mileage are we talking about?
Reply With Quote
  #4 (permalink)  
Old 12 Dec 2014, 02:36 pm
Obsessed Cruiser
 
Join Date: Aug 2014
Location: Thousand Oaks, CA
Posts: 7,289
Default Re: no crank no start PLEASE HELP

I would suggest disconnecting the battery and reconnect. If it starts up its a possibility your Camshaft sensor needs to be checked out.
Is there a red dot on the dash and if so does it go out when you insert the key and turn the key?
You might want to check all your fuses. Especially check fuse #1 under the hood. Also check the 20 amp ASD fuse.
Check the ignition switch with the key in the start position and make sure you are getting 12 volts output.
Is the engine trouble light on? If so what is the trouble code?

Last edited by ptcruisersteve; 13 Dec 2014 at 01:29 am. Reason: More advice
Reply With Quote
  #5 (permalink)  
Old 13 Dec 2014, 01:01 pm
Fresh Cruiser
 
Join Date: Dec 2014
Posts: 3
Default Re: no crank no start PLEASE HELP

Its a 02 with 179000 never any major problems installed new turn signal switch , two days later cane out no crank no start the car will not turn over with the key, batterys tested good check all connections on both ends took starter off had it tested , good reinstalled it still nothing can cross starter solenoid and will turn over with fuel and fire but will not start and key does nothing all fuses are good
Reply With Quote
  #6 (permalink)  
Old 13 Dec 2014, 01:05 pm
Fresh Cruiser
 
Join Date: Dec 2014
Posts: 3
Default Re: no crank no start PLEASE HELP

Its giving about ten codes for various sensors o2, iac ,tps not reading proporly..
Reply With Quote
  #7 (permalink)  
Old 13 Dec 2014, 02:07 pm
quicksilverdon's Avatar
Obsessed Cruiser
 
Join Date: Nov 2003
Location: Felton, Delaware
Posts: 20,501
Default Re: no crank no start PLEASE HELP

Quote:
Originally Posted by ljw14 View Post
Its a 02 with 179000 never any major problems installed new turn signal switch , two days later cane out no crank no start the car will not turn over with the key, batterys tested good check all connections on both ends took starter off had it tested , good reinstalled it still nothing can cross starter solenoid and will turn over with fuel and fire but will not start and key does nothing all fuses are good
Seems to point to ignition switch. Key does nothing, but jumping the starter gets it to work, and connections look good...
__________________
"Anti-intellectualism has been a constant thread winding its way through our political and cultural life,
nurtured by the false notion that democracy means that 'my ignorance is just as good as your knowledge."
Isaac Asimov"

'05 Limited Turbo Lite, (Silver, of course)4-wheel ABS, Sunroof, Spoiler. Mods: E&G Classic grill, K&N FIPK, BTG duals, rear lowered 1.5", LED washer lights, $20 catch can, Aoogah horn, Weatherflectors, Sunroof Deflector, Fuzzy Dice, rear logo flames, rear pinstripe graphic, Gen3 Taillights, rear sway bar, hood struts, Strut bar.
Traded in '02 Silver Touring Edition w/87,000 miles
Reply With Quote
  #8 (permalink)  
Old 13 Dec 2014, 04:14 pm
Obsessed Cruiser
 
Join Date: Aug 2014
Location: Thousand Oaks, CA
Posts: 7,289
Default Re: no crank no start PLEASE HELP

Do you have a OBDII Scan Tool you can reset the engine trouble codes?
I would suggest resetting the engine trouble codes with the scan tool and try starting it again. Then check and see what engine trouble codes come up this time.
Reply With Quote
  #9 (permalink)  
Old 13 Dec 2014, 04:17 pm
Obsessed Cruiser
 
Join Date: Aug 2014
Location: Thousand Oaks, CA
Posts: 7,289
Default Re: no crank no start PLEASE HELP

Quote:
Originally Posted by ptcruisersteve View Post
I would suggest disconnecting the battery and reconnect. If it starts up its a possibility your Camshaft sensor needs to be checked out.
Is there a red dot on the dash and if so does it go out when you insert the key and turn the key?
You might want to check all your fuses. Especially check fuse #1 under the hood. Also check the 20 amp ASD fuse.
Check the ignition switch with the key in the start position and make sure you are getting 12 volts output.
Is the engine trouble light on? If so what is the trouble code?
Check and make sure you are getting 12 volts output on the ignition switch.
Reply With Quote
  #10 (permalink)  
Old 06 Mar 2015, 02:33 pm
Fresh Cruiser
 
Join Date: Oct 2014
Posts: 5
Default Re: no crank no start PLEASE HELP

hi my 2007 2.4 won't crank won't start new batter new cable new ignition switch the red light blink and new starter please help
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
03 No crank, No start sassylisey General PT Cruiser Discussions 11 11 Sep 2014 10:52 pm
Crank no start on 02 PT Cbdani2 Tech & Performance Forum 10 26 Aug 2014 03:31 pm
crank no start 69charger General PT Cruiser Discussions 1 13 Sep 2013 08:17 am
03 crank no start. spike General PT Cruiser Discussions 3 19 Jan 2012 08:44 am


All times are GMT -5. The time now is 06:23 pm.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors