PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
2002 No Spark

 
Like Tree1Likes
  • 1 Post By JoeX

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 19 Dec 2014, 08:39 pm
Fresh Cruiser
 
Join Date: Nov 2011
Location: Southern Middle TN
Posts: 33
Default 2002 No Spark

This is on the car that I just replaced the head gasket and Tbelt on What are the Odds ? The car was DOA when I got it here so I dont know if the reason for it quitting on her was from overheating or no spark ? This is what I have done to the car thus far, pulled the head, looked fine, new head gasket and bolts along with new timing belt and the usual when a new belt is installed. I get ready to fire this thing off and no start. Start with fuel psi check, that's good. Then on to the spark. It is getting no spark. I have replaced the coil pack, cam sync, and crank sensor, and checked for broken or shorted wires in and around the crank sensor and check all fuses. I coded it and on first codes I get P1684, P0601 and P1193 I clear the codes and disconnect the battery, reconnect and crank the engine over and see if it sets the same codes the only code it got this time is P0601. Is this thing have a dead ECM ? Im getting deep into this thing now LOL, It is beginning to become a quest now. What am I missing on this project ???
Reply With Quote
  #2 (permalink)  
Old 19 Dec 2014, 08:59 pm
quicksilverdon's Avatar
Obsessed Cruiser
 
Join Date: Nov 2003
Location: Felton, Delaware
Posts: 20,501
Default Re: 2002 No Spark

Did you use Mopar sensors? There are reports of some aftermarket sensors not working.
__________________
"Anti-intellectualism has been a constant thread winding its way through our political and cultural life,
nurtured by the false notion that democracy means that 'my ignorance is just as good as your knowledge."
Isaac Asimov"

'05 Limited Turbo Lite, (Silver, of course)4-wheel ABS, Sunroof, Spoiler. Mods: E&G Classic grill, K&N FIPK, BTG duals, rear lowered 1.5", LED washer lights, $20 catch can, Aoogah horn, Weatherflectors, Sunroof Deflector, Fuzzy Dice, rear logo flames, rear pinstripe graphic, Gen3 Taillights, rear sway bar, hood struts, Strut bar.
Traded in '02 Silver Touring Edition w/87,000 miles
Reply With Quote
  #3 (permalink)  
Old 19 Dec 2014, 09:25 pm
Fresh Cruiser
 
Join Date: Nov 2011
Location: Southern Middle TN
Posts: 33
Default Re: 2002 No Spark

I used Borg Warner, we dont have a MOPAR dealership in town anymore. It got dark and cold so I left it for the night. To much other stuff in the shop, man I need to get some stuff done and moved so I can work inside
Reply With Quote
  #4 (permalink)  
Old 19 Dec 2014, 10:16 pm
LionPT's Avatar
Veteran Cruiser
 
Join Date: May 2014
Location: Central Florida
Posts: 4,319
Default Re: 2002 No Spark

Quote:
Originally Posted by quicksilverdon View Post
Did you use Mopar sensors? There are reports of some aftermarket sensors not working.
Aftermarket will work, sometimes they just don't last as long.
__________________

2006 Touring Edition in Cool Vanilla...aka/Ghost
Reply With Quote
  #5 (permalink)  
Old 19 Dec 2014, 10:17 pm
quicksilverdon's Avatar
Obsessed Cruiser
 
Join Date: Nov 2003
Location: Felton, Delaware
Posts: 20,501
Default Re: 2002 No Spark

Quote:
Originally Posted by TD2593 View Post
I used Borg Warner, we dont have a MOPAR dealership in town anymore. It got dark and cold so I left it for the night. To much other stuff in the shop, man I need to get some stuff done and moved so I can work inside
Often it's the wiring to the sensors.
__________________
"Anti-intellectualism has been a constant thread winding its way through our political and cultural life,
nurtured by the false notion that democracy means that 'my ignorance is just as good as your knowledge."
Isaac Asimov"

'05 Limited Turbo Lite, (Silver, of course)4-wheel ABS, Sunroof, Spoiler. Mods: E&G Classic grill, K&N FIPK, BTG duals, rear lowered 1.5", LED washer lights, $20 catch can, Aoogah horn, Weatherflectors, Sunroof Deflector, Fuzzy Dice, rear logo flames, rear pinstripe graphic, Gen3 Taillights, rear sway bar, hood struts, Strut bar.
Traded in '02 Silver Touring Edition w/87,000 miles
Reply With Quote
  #6 (permalink)  
Old 20 Dec 2014, 12:56 am
Obsessed Cruiser
 
Join Date: Aug 2014
Location: Thousand Oaks, CA
Posts: 7,290
Default Re: 2002 No Spark

I would suggest checking your Intake Air Temperature Sensor connector and see if its damaged or it is open.

I would also check the wiring between the IAT Sensor and PCM.

If the above two suggestions are okay then I would suggest checking the IAT Sensor.

if the IAT Sensor is okay then there might be a possibility your PCM needs to be checked out. Sometimes bad sensors can make the PCM look like it needs to be replaced so you need to make sure sensors are okay first before looking at the PCM. You might want to try and find out why your system voltage is over 10.5 volts with the ignition on.

Last edited by ptcruisersteve; 20 Dec 2014 at 01:17 am.
Reply With Quote
  #7 (permalink)  
Old 20 Dec 2014, 01:29 am
Senior Cruiser
 
Join Date: Jan 2014
Location: SW PA
Posts: 1,334
Default Re: 2002 No Spark

The wireing connector to the cam position sensor and the coil are interchangeable. I did this to mine when changing a wireing harness.
Good luck. Merry Christmas...
LionPT likes this.
__________________
Addicted to Mopar You can tell how old I am..
65 Dodge Coronet 6 cyl 2dr Post
66 Ply Satellite with 273 engine swap to 69 340 4spd
70 340 4spd Dart Swinger "Those were the days my friend"
73 Charger SE
Had a few Vetts on the way 69, 85
Several Neons some flips
01 Sebring flip
Cruiser's 01, 220K Gone to a new home
Cruiser 03 133K Gone to a new home
Cruiser 06 110K Project Gone to new Home
Cruiser 05 Ltd 120,809 bought with broken belt Oct2015
May 16 Resurrected to once again roam the streets.

20 Miles South Of Pittsburgh
Reply With Quote
  #8 (permalink)  
Old 20 Dec 2014, 09:12 am
Fresh Cruiser
 
Join Date: Nov 2011
Location: Southern Middle TN
Posts: 33
Default Re: 2002 No Spark

Quote:
Originally Posted by JoeX View Post
The wireing connector to the cam position sensor and the coil are interchangeable. I did this to mine when changing a wireing harness.
Good luck. Merry Christmas...

Feel kinda silly now, my brother came up yesterday as I was finishing up and he routed the wiring harness and plugged everything back up. He nor I knew that the cam sync and the coil back shared the same connector. Soooooooo, Joe you hit the nail right on the head ! Moved the connections to the correct location, and checked for fire and it tried to start. Put the plug back in and fired her off. Runs a little rough, going to put in a new set of plugs. Now I have to install the radiator and new upper motor mount and drive it around and see how it makes out. I am still getting the P0601 code so I assume that the PCM is going to have to be replaced. Thanks guys for all the tips. Something to be said for been there done that experience !!
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
2002 PT Spark Plug Question tipsymcstagger Tech & Performance Forum 9 15 Sep 2012 08:44 pm
pt cruiser 2002, type of spark plugs? javolier Tech & Performance Forum 13 07 Dec 2011 04:47 pm
2002 PT Cruiser with spark problems Rhonda Welcome New PT Cruiser Members 6 15 Nov 2011 07:04 pm
Help no spark 2002 pt cruiser zackkbcobra Tech & Performance Forum 14 27 Jun 2011 03:27 pm
Spark Plugs & Wires Recommendation For 2002 Non-turbo johnjsa Tech & Performance Forum 2 19 Nov 2008 07:47 pm


All times are GMT -5. The time now is 04:38 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors