PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
CAR STALLED AND WONT START

 
Like Tree1Likes
  • 1 Post By ptcruisersteve

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 20 Dec 2014, 04:19 pm
Fresh Cruiser
 
Join Date: Dec 2014
Posts: 1
Unhappy CAR STALLED AND WONT START

I was on the expressway and I heard a noise then the car stalled. I was going 70 miles an hour when it quit, the brakes raised and wouldn't work, so I had to coast on the side of the highway until it stopped. Then it wouldn't start back up. My lights still work with no dimming. I am a female and I know a little about cars but I don't have a lot of money to just buy things I think it might be. I think its the camshaft sensor but not sure. I need help please
Reply With Quote
  #2 (permalink)  
Old 20 Dec 2014, 04:32 pm
mityqwik's Avatar
Senior Cruiser
 
Join Date: Sep 2010
Location: Hampton roads Va.
Posts: 1,966
Exclamation Re: CAR STALLED AND WONT START

welcome to the forum annd from virginia . sounds to me like your timinng belt broke
__________________
It takes 8,460 bolts to assemble an automobile,
and one nut to scatter it all over the road
Reply With Quote
  #3 (permalink)  
Old 20 Dec 2014, 04:33 pm
Busted_PT's Avatar
Obsessed Cruiser
 
Join Date: Jan 2012
Location: Beckley, W.V.
Posts: 13,886
Default Re: CAR STALLED AND WONT START

Quote:
Originally Posted by shorty View Post
I was on the expressway and I heard a noise then the car stalled. I was going 70 miles an hour when it quit, the brakes raised and wouldn't work, so I had to coast on the side of the highway until it stopped. Then it wouldn't start back up. My lights still work with no dimming. I am a female and I know a little about cars but I don't have a lot of money to just buy things I think it might be. I think its the camshaft sensor but not sure. I need help please
Can you pull that sensor off? I think you broke the timing belt. Look in the hole where the sensor goes while someone tries to start it. If it turns You have a good belt . If not It broke. That can be expensive. Year and mileage?
__________________

03 Dream stock___________________________ 04 Touring turbo lite stock_________ 02 Touring stock_____________________ The "Three Amigos"
__________________________________________________ __________________________________________________ ___________Performance, Body and Service, OEM

This Is my project page.
http://www.ptcruiserlinks.com/forum/...oject-1-a.html

This is a great read from one of our own! Badglas
badglas.blogspot.com
Reply With Quote
  #4 (permalink)  
Old 20 Dec 2014, 05:52 pm
Obsessed Cruiser
 
Join Date: Aug 2014
Location: Thousand Oaks, CA
Posts: 7,321
Default Re: CAR STALLED AND WONT START

Does the engine crank when you try starting it up?
Did you try disconnecting the battery cable, turn on the headlights, turn off the headlights and then put the battery cable back on? Sometimes if it's the Camshaft sensor that is bad it will start up and run until the PCM determines that the sensor is not working and shut the engine down again.
Is your engine light on? If so are you able to get the engine trouble codes?
Reply With Quote
  #5 (permalink)  
Old 21 Dec 2014, 12:18 am
quicksilverdon's Avatar
Obsessed Cruiser
 
Join Date: Nov 2003
Location: Felton, Delaware
Posts: 20,501
Default Re: CAR STALLED AND WONT START

Quote:
Originally Posted by ptcruisersteve View Post
Does the engine crank when you try starting it up?
Did you try disconnecting the battery cable, turn on the headlights, turn off the headlights and then put the battery cable back on? Sometimes if it's the Camshaft sensor that is bad it will start up and run until the PCM determines that the sensor is not working and shut the engine down again.
Is your engine light on? If so are you able to get the engine trouble codes?
Yo! Shorty!
Answer and get help...
__________________
"Anti-intellectualism has been a constant thread winding its way through our political and cultural life,
nurtured by the false notion that democracy means that 'my ignorance is just as good as your knowledge."
Isaac Asimov"

'05 Limited Turbo Lite, (Silver, of course)4-wheel ABS, Sunroof, Spoiler. Mods: E&G Classic grill, K&N FIPK, BTG duals, rear lowered 1.5", LED washer lights, $20 catch can, Aoogah horn, Weatherflectors, Sunroof Deflector, Fuzzy Dice, rear logo flames, rear pinstripe graphic, Gen3 Taillights, rear sway bar, hood struts, Strut bar.
Traded in '02 Silver Touring Edition w/87,000 miles
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
2004 PT Cruiser Stalled, won't start Jeramill Tech & Performance Forum 2 19 Jan 2013 03:46 pm
Car Wont start!! txgalant8 Tech & Performance Forum 6 06 Nov 2012 07:45 am
01 stalled, no crank, no start - thoughts? darwal61 Tech & Performance Forum 7 06 Jan 2012 06:14 pm
2001 Limited Stalled Will Not Start Macguyver General PT Cruiser Discussions 19 24 Nov 2011 11:23 am
problems (cont.) car stalled...and wouldnt start batta Tech & Performance Forum 8 13 May 2010 04:57 pm


All times are GMT -5. The time now is 06:56 pm.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors