PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
Cold starting problems! Please help a soldier out

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 07 Jan 2015, 05:08 pm
Fresh Cruiser
 
Join Date: Jan 2015
Posts: 3
Thumbs down Cold starting problems! Please help a soldier out

My 2001 PT Cruiser began having issues starting as soon as it got cold out. It would struggle to start, then shudder violently for a about 2 seconds and run fine. As soon as the temperature dipped below zero it struggles to start then fails, eventually killing the battery reducing it to a clicking sound. I tried jumping it. No dice. I tried a 2/10 amp schumacher battery charger all night. The dial says it's fully charged but now all I get is the clicking.

At this point I am in severe need of a cheap solution as this vehicle was my last chance to keep my job. Without it I can't even make it to drill this weekend. I don't have enough money to take it to a mechanic. I am praying there is a solution that I can try myself. Has anyone else dealt with this?
Reply With Quote
  #2 (permalink)  
Old 07 Jan 2015, 06:14 pm
cruserdad1976's Avatar
Obsessed Cruiser
 
Join Date: Sep 2009
Location: st james mo
Posts: 8,217
Default Re: Cold starting problems! Please help a soldier out

take the battery out have it tested and make sure the terminals are clean and not broken also checn to amke sure all the ground lines are hooked up all that will really show up when it getts cold
Reply With Quote
  #3 (permalink)  
Old 07 Jan 2015, 06:39 pm
Fresh Cruiser
 
Join Date: Jan 2015
Posts: 3
Default Re: Cold starting problems! Please help a soldier out

Thank you. I'll try that. Where can I get it tested?
Reply With Quote
  #4 (permalink)  
Old 07 Jan 2015, 07:33 pm
Obsessed Cruiser
 
Join Date: Aug 2014
Location: Thousand Oaks, CA
Posts: 7,289
Default Re: Cold starting problems! Please help a soldier out

I just had my battery go out on my PT Cruiser. I didn't want to drive it 40 miles to the store where I bought so it I took it out of my car and charged the battery completely. Then I put it in the trunk of my wife's PT Cruiser and took it to the auto store. I watched while they checked the voltage first and it was 12.8 volts and then when they did the load test it came out bad. I got lucky but usually its a good idea to take the car to the auto store and have them do a load test on the battery with the battery in the car.

The only thing I can suggest is you check the battery fluid levels and see if they are low. If they are low you can fill it up and see if the battery recovers. Also check the both battery posts and terminals, make sure they are clean and making good contact.

If you try starting it with the headlights on does the headlights dim?

Last edited by ptcruisersteve; 07 Jan 2015 at 07:35 pm.
Reply With Quote
  #5 (permalink)  
Old 07 Jan 2015, 07:38 pm
quicksilverdon's Avatar
Obsessed Cruiser
 
Join Date: Nov 2003
Location: Felton, Delaware
Posts: 20,501
Default Re: Cold starting problems! Please help a soldier out

Quote:
Originally Posted by PFC_V View Post
Thank you. I'll try that. Where can I get it tested?
I believe Sears, WalMart, AdvanceAuto, AutoZone - all test for free - call ahead and make sure.
__________________
"Anti-intellectualism has been a constant thread winding its way through our political and cultural life,
nurtured by the false notion that democracy means that 'my ignorance is just as good as your knowledge."
Isaac Asimov"

'05 Limited Turbo Lite, (Silver, of course)4-wheel ABS, Sunroof, Spoiler. Mods: E&G Classic grill, K&N FIPK, BTG duals, rear lowered 1.5", LED washer lights, $20 catch can, Aoogah horn, Weatherflectors, Sunroof Deflector, Fuzzy Dice, rear logo flames, rear pinstripe graphic, Gen3 Taillights, rear sway bar, hood struts, Strut bar.
Traded in '02 Silver Touring Edition w/87,000 miles
Reply With Quote
  #6 (permalink)  
Old 08 Jan 2015, 01:02 am
Fresh Cruiser
 
Join Date: Jan 2015
Posts: 3
Default Re: Cold starting problems! Please help a soldier out

Quote:
Originally Posted by ptcruisersteve View Post
I just had my battery go out on my PT Cruiser. I didn't want to drive it 40 miles to the store where I bought so it I took it out of my car and charged the battery completely. Then I put it in the trunk of my wife's PT Cruiser and took it to the auto store. I watched while they checked the voltage first and it was 12.8 volts and then when they did the load test it came out bad. I got lucky but usually its a good idea to take the car to the auto store and have them do a load test on the battery with the battery in the car.

The only thing I can suggest is you check the battery fluid levels and see if they are low. If they are low you can fill it up and see if the battery recovers. Also check the both battery posts and terminals, make sure they are clean and making good contact.

If you try starting it with the headlights on does the headlights dim?
I'm doing all of this on a very tight budget. I just sank the rest of my spending cash on transferring the plates and title. I just got the vehicle a couple of weeks ago and at the time I thought I got the better end of the deal.

As for the headlights dimming I hadn't thought to check as I've only really worked on it during the day. It has been around -14 for the last few nights. I'll check it out tomorrow though. I hear there are ways to restore bad cells. Any one else heard this?
Reply With Quote
  #7 (permalink)  
Old 08 Jan 2015, 09:11 am
Obsessed Cruiser
 
Join Date: Aug 2014
Location: Thousand Oaks, CA
Posts: 7,289
Default Re: Cold starting problems! Please help a soldier out

Do you have the maintenance-free battery?
Reply With Quote
  #8 (permalink)  
Old 08 Jan 2015, 10:43 am
quicksilverdon's Avatar
Obsessed Cruiser
 
Join Date: Nov 2003
Location: Felton, Delaware
Posts: 20,501
Default Re: Cold starting problems! Please help a soldier out

Quote:
Originally Posted by PFC_V View Post
I'm doing all of this on a very tight budget. I just sank the rest of my spending cash on transferring the plates and title. I just got the vehicle a couple of weeks ago and at the time I thought I got the better end of the deal.

As for the headlights dimming I hadn't thought to check as I've only really worked on it during the day. It has been around -14 for the last few nights. I'll check it out tomorrow though. I hear there are ways to restore bad cells. Any one else heard this?
At -14, you need a battery in good shape. I suspect yours is bad. Have you tried jumping it with another car?

One of the ways a battery dies is that particles from the chemical process of charging/discharging fall to the bottom of a cell, and when they pile up to the bottom of plates, they will short those plates - you are not going to restore those.

I suspect you need a new battery.
__________________
"Anti-intellectualism has been a constant thread winding its way through our political and cultural life,
nurtured by the false notion that democracy means that 'my ignorance is just as good as your knowledge."
Isaac Asimov"

'05 Limited Turbo Lite, (Silver, of course)4-wheel ABS, Sunroof, Spoiler. Mods: E&G Classic grill, K&N FIPK, BTG duals, rear lowered 1.5", LED washer lights, $20 catch can, Aoogah horn, Weatherflectors, Sunroof Deflector, Fuzzy Dice, rear logo flames, rear pinstripe graphic, Gen3 Taillights, rear sway bar, hood struts, Strut bar.
Traded in '02 Silver Touring Edition w/87,000 miles
Reply With Quote
  #9 (permalink)  
Old 08 Jan 2015, 01:48 pm
soonercruiser's Avatar
Obsessed Cruiser
 
Join Date: Jun 2007
Location: Oklahoma City
Posts: 7,306
Cool Re: Cold starting problems! Please help a soldier out

Yup!
With severe weather changes, the battery itself, and battery terminals being clean and in good contact is the #1 problem to look at.
All may batteries go out when it turns cold; or, when it hits 90s+ in the summer.

BTW - see this thread on oil weight recommendation for cold weather...that might put less stress on the battery.
http://www.ptcruiserlinks.com/forum/...warm-up-3.html

(Always used a tank heater when I was in Minnesota....plugged her in at night!)
__________________
Frank, aka SOONERCRUISER,

2011 GWE Dodge Challenger SRT8 as Show Car
2003 PT Cruiser GT Panel Van Conversion as new day driver.

Have now owned 6 PT Cruisers = Me PT Crazy!

Last edited by soonercruiser; 08 Jan 2015 at 01:52 pm.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Slow Starting When Cold PTJunkie Tech & Performance Forum 11 27 Oct 2014 11:26 am
Starting Problems 1Conundrum Turbo Performance 6 07 May 2014 11:34 am
Starting Problems 2003gt Tech & Performance Forum 4 21 Apr 2009 05:49 am
Miss at idle when starting cold?? mjb457 Tech & Performance Forum 1 14 Jun 2007 09:46 am
Problems Starting hhomer PT Cruiser Convertible Forum 0 29 Aug 2004 08:25 pm


All times are GMT -5. The time now is 06:55 pm.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors