PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
Need Help! 2005 Pt cruiser will not start.

 
Like Tree2Likes

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 11 Jan 2015, 03:37 pm
Fresh Cruiser
 
Join Date: Jan 2015
Posts: 6
Exclamation Need Help! 2005 Pt cruiser will not start.

First, a quick thanks to the forum, I have used this forum many times for fixes on my cruiser, I now have enough of an issue to warrant creating a thread.

So the car was running fine, no issues, we parked the car one night with it running fine. I went to leave the next morning for work and the car wouldn't start. (It was COLD, 8f) it spun for a moment and wouldn't fire but after a few tries cranking the battery became to weak to spin the engine over. At this time the check engine light lit and the car threw three codes, P0456, P0340, P0335. I'm familiar with the cam sensor code, I replaced my first one two years ago and just replaced my second one two months ago. The evap code was thrown because the gas cap hadn't clicked, I tightened it. The crank sensor was original.

I replaced the battery first as it was old and needed it. Still the car wouldn't start.

I then placed it on a scanner and cleared the codes, still no start.

I then replaced the cam sensor as it was under warranty and I had free replacement. After replacing I tried again and the car still wouldn't start. At this point I purchased a bottle of heet fuel treatment (to remove water) since the cap hadn't been tight. I then purchased and installed the crank position sensor.

All of this and now the car still won't start. I put it on the scanner again and it isn't showing any codes. I'm no longer sure where to turn, any help would be greatly appreciated. Please reply with haste, its been broke down for 3 days. Thanks again.
Reply With Quote
  #2 (permalink)  
Old 11 Jan 2015, 03:53 pm
Obsessed Cruiser
 
Join Date: Aug 2014
Location: Thousand Oaks, CA
Posts: 7,329
Default Re: Need Help! 2005 Pt cruiser will not start.

Looks like you have been doing your homework!
I would find out if you have a fuel problem or spark problem. First I would get some starter fluid and put some in the throttle body. See if starts to run.
Let us know what you find out.
Reply With Quote
  #3 (permalink)  
Old 11 Jan 2015, 04:07 pm
Fresh Cruiser
 
Join Date: Jan 2015
Posts: 6
Default Re: Need Help! 2005 Pt cruiser will not start.

Sorry should've added that, I have lightly used some starting fluid and cannot get it to fire.
Reply With Quote
  #4 (permalink)  
Old 11 Jan 2015, 04:10 pm
quicksilverdon's Avatar
Obsessed Cruiser
 
Join Date: Nov 2003
Location: Felton, Delaware
Posts: 20,501
Default Re: Need Help! 2005 Pt cruiser will not start.

Quote:
Originally Posted by ptcruisersteve View Post
Looks like you have been doing your homework!
I would find out if you have a fuel problem or spark problem. First I would get some starter fluid and put some in the throttle body. See if starts to run.
Let us know what you find out.
Agreed. If the engine at least "coughs", you have some spark...
__________________
"Anti-intellectualism has been a constant thread winding its way through our political and cultural life,
nurtured by the false notion that democracy means that 'my ignorance is just as good as your knowledge."
Isaac Asimov"

'05 Limited Turbo Lite, (Silver, of course)4-wheel ABS, Sunroof, Spoiler. Mods: E&G Classic grill, K&N FIPK, BTG duals, rear lowered 1.5", LED washer lights, $20 catch can, Aoogah horn, Weatherflectors, Sunroof Deflector, Fuzzy Dice, rear logo flames, rear pinstripe graphic, Gen3 Taillights, rear sway bar, hood struts, Strut bar.
Traded in '02 Silver Touring Edition w/87,000 miles
Reply With Quote
  #5 (permalink)  
Old 11 Jan 2015, 04:13 pm
quicksilverdon's Avatar
Obsessed Cruiser
 
Join Date: Nov 2003
Location: Felton, Delaware
Posts: 20,501
Default Re: Need Help! 2005 Pt cruiser will not start.

Quote:
Originally Posted by StevenfromSC View Post
Sorry should've added that, I have lightly used some starting fluid and cannot get it to fire.
Guess I was typing when you posted that.

So, you have no spark - did you use Mopar sensors? Have you checked the wiring to them? (I know, codes went out, but still...)
__________________
"Anti-intellectualism has been a constant thread winding its way through our political and cultural life,
nurtured by the false notion that democracy means that 'my ignorance is just as good as your knowledge."
Isaac Asimov"

'05 Limited Turbo Lite, (Silver, of course)4-wheel ABS, Sunroof, Spoiler. Mods: E&G Classic grill, K&N FIPK, BTG duals, rear lowered 1.5", LED washer lights, $20 catch can, Aoogah horn, Weatherflectors, Sunroof Deflector, Fuzzy Dice, rear logo flames, rear pinstripe graphic, Gen3 Taillights, rear sway bar, hood struts, Strut bar.
Traded in '02 Silver Touring Edition w/87,000 miles
Reply With Quote
  #6 (permalink)  
Old 11 Jan 2015, 04:19 pm
Obsessed Cruiser
 
Join Date: Aug 2014
Location: Thousand Oaks, CA
Posts: 7,329
Default Re: Need Help! 2005 Pt cruiser will not start.

I would suggest taking off the camshaft sensor and make sure the magnet underneath it is turning when you crank the engine over. You need to make sure your camshafts are turning.
Reply With Quote
  #7 (permalink)  
Old 11 Jan 2015, 04:28 pm
Fresh Cruiser
 
Join Date: Jan 2015
Posts: 6
Default Re: Need Help! 2005 Pt cruiser will not start.

They were not Mopar sensors, valucraft cam sensor and and iI think bdm was the maker of the crank sensor.
Reply With Quote
  #8 (permalink)  
Old 11 Jan 2015, 04:48 pm
quicksilverdon's Avatar
Obsessed Cruiser
 
Join Date: Nov 2003
Location: Felton, Delaware
Posts: 20,501
Default Re: Need Help! 2005 Pt cruiser will not start.

Quote:
Originally Posted by StevenfromSC View Post
They were not Mopar sensors, valucraft cam sensor and and iI think bdm was the maker of the crank sensor.
Do as Steve suggested - take out cam sensor and look in - if no rotation, your timing belt broke.
__________________
"Anti-intellectualism has been a constant thread winding its way through our political and cultural life,
nurtured by the false notion that democracy means that 'my ignorance is just as good as your knowledge."
Isaac Asimov"

'05 Limited Turbo Lite, (Silver, of course)4-wheel ABS, Sunroof, Spoiler. Mods: E&G Classic grill, K&N FIPK, BTG duals, rear lowered 1.5", LED washer lights, $20 catch can, Aoogah horn, Weatherflectors, Sunroof Deflector, Fuzzy Dice, rear logo flames, rear pinstripe graphic, Gen3 Taillights, rear sway bar, hood struts, Strut bar.
Traded in '02 Silver Touring Edition w/87,000 miles
Reply With Quote
  #9 (permalink)  
Old 11 Jan 2015, 06:01 pm
Fresh Cruiser
 
Join Date: Jan 2015
Posts: 6
Default Re: Need Help! 2005 Pt cruiser will not start.

Thanks so much for the quick replies! I do believe the cam is spinning but I will check. It will be 5 2morrow when I'm off work be4 I can check but I will. I dropped the original bolt when I was changing the crank sensor and bought a replacement bolt that is slightly longer than the original, I'm afraid it bottomed out before fully pulling up tight to the block, I will grab a washer at work tomorrow and make sure my crank sensor is tight to the block. Is there a way to bleed the fuel line up in the engine bay? I know older cars often had a valve to bleed the line.
Reply With Quote
  #10 (permalink)  
Old 11 Jan 2015, 09:49 pm
Cool Cruiser
 
Join Date: Apr 2014
Location: Missouri
Posts: 430
Default Re: Need Help! 2005 Pt cruiser will not start.

I had the same(ish) trouble with my 05. I came home for lunch with it running great. Got back in to go to work and all it would do is crank. It was my crank sensor. One of the things I read on here was the crank sensor can even keep it from firing. So I would make sure that is tight before anything else. Just my opinion from my experience.
__________________


2005 Purple Pt Touring 130k Still Running Strong

New timing belt and water pump at 130k.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
2005 PT Cruiser won't start, Please help pfischer59 Tech & Performance Forum 4 06 Jan 2015 11:43 am
2005 PT Cruiser won't start after warmed up seas98 Tech & Performance Forum 2 21 Jan 2014 09:51 pm
2005 PT Cruiser won!t start Rudydog Tech & Performance Forum 3 06 Jan 2014 06:45 pm
2005 Cruiser suddenly wont start randyj68 Tech & Performance Forum 6 03 Sep 2012 08:28 pm
2005 pt cruiser no start fusion1620 Tech & Performance Forum 1 17 Jun 2010 05:57 am


All times are GMT -5. The time now is 04:47 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors