PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
Cam shaft sensor

 
Like Tree1Likes
  • 1 Post By quicksilverdon

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 16 Jan 2015, 06:21 pm
Fresh Cruiser
 
Join Date: Jan 2015
Posts: 1
Angry Cam shaft sensor

I have a 2006 PT crusier and I have had a problem with my camshaft sensor 4 times I have replaced it 1st time @ 10000 miles 2nd time At 20,000 miles 3rd time at 34,000 miles and now again last week at 45,000 miles. I have tried to see if there has been a recall but nothing shows up does anybody else have this problem. I brought this brand new in 2006 and have been the only owner.
Reply With Quote
  #2 (permalink)  
Old 16 Jan 2015, 06:31 pm
LionPT's Avatar
Veteran Cruiser
 
Join Date: May 2014
Location: Central Florida
Posts: 4,328
Default Re: Cam shaft sensor

It might seem frustrating to have to replace it every few years while others don't...but at about $35 it could be something worse...JMO
__________________

2006 Touring Edition in Cool Vanilla...aka/Ghost
Reply With Quote
  #3 (permalink)  
Old 16 Jan 2015, 06:42 pm
quicksilverdon's Avatar
Obsessed Cruiser
 
Join Date: Nov 2003
Location: Felton, Delaware
Posts: 20,501
Default Re: Cam shaft sensor

Are you using Mopar sensors?
Next time, unplug and replug connector - many times it's wiring/connector, not sensor.
NitroPT likes this.
__________________
"Anti-intellectualism has been a constant thread winding its way through our political and cultural life,
nurtured by the false notion that democracy means that 'my ignorance is just as good as your knowledge."
Isaac Asimov"

'05 Limited Turbo Lite, (Silver, of course)4-wheel ABS, Sunroof, Spoiler. Mods: E&G Classic grill, K&N FIPK, BTG duals, rear lowered 1.5", LED washer lights, $20 catch can, Aoogah horn, Weatherflectors, Sunroof Deflector, Fuzzy Dice, rear logo flames, rear pinstripe graphic, Gen3 Taillights, rear sway bar, hood struts, Strut bar.
Traded in '02 Silver Touring Edition w/87,000 miles
Reply With Quote
  #4 (permalink)  
Old 16 Jan 2015, 06:46 pm
NitroPT's Avatar
Obsessed Cruiser
 
Join Date: Jun 2012
Location: USA kalyfornia
Posts: 15,632
Default Re: Cam shaft sensor

IMHO your problem is not and most likely was not the senors!

In this case because you are only replacing a suspected part and not doing better diagnostic search for the real issue you may consider taking your PT to a shop that you first qualify has a ASE Diagnostic Technician specifically experienced with CAN-bus diagnostic repair that can assess the problem.
__________________
Dalai Lama
"Share you knowledge. It's the best way to achieve immortality."
ASE MASTER TECHNICIAN
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Cam Shaft sensor problem lokiloki Tech & Performance Forum 10 28 Aug 2013 10:27 pm
What's the rubber line called near the cam shaft sensor? Mr_Clay General Turbo Discussions 0 07 Aug 2011 08:32 am
crank shaft positioning sensor?? help! xodeflepgirlox Tech & Performance Forum 3 08 Oct 2010 07:41 pm
Code P0340 Cam Shaft Position Sensor A Leroy Western PT Forum 4 02 Apr 2010 04:01 pm
Cam Shaft Position Sensor Johns Steel Blue Tech & Performance Forum 9 15 Apr 2008 07:38 pm


All times are GMT -5. The time now is 08:23 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors