PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
in need of help. asap

 
Like Tree2Likes

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 21 Jan 2015, 12:17 pm
Fresh Cruiser
 
Join Date: Jan 2015
Location: SC
Posts: 6
Exclamation in need of help. asap

I have a 2.4 pt all stock. 190k

I had a misfire. even the codes were showing a misfire. so I replaced everything I could. the spark plugs.the wires, the coil pack. even the valve cover gaskets because there was oil where the plugs were. I had to replace two hoses one coming from the intake to the valves kind of thin. and a thick one which I believe is the vacuum valve. I thought there may have been a kink but they are as open as can be.

But, after replacing all of that. I though all was good until I came to a stop and my car is just running. It begins to idle really low, it has a shake to it and acts like it wants to turn off. on some occasions the engine has completely stopped running. and on other occasions it has the shake and the put as if it is misfiring again.

as you may can tell I am not very knowledgeable about cars so I need as much help as I can get. It is the only car we have at home and it's very important to get the solution. so thank you in advance for the help.
Reply With Quote
  #2 (permalink)  
Old 21 Jan 2015, 12:32 pm
LionPT's Avatar
Veteran Cruiser
 
Join Date: May 2014
Location: Central Florida
Posts: 4,366
Default Re: in need of help. asap

Are you still seeing any codes..??
__________________

2006 Touring Edition in Cool Vanilla...aka/Ghost
Reply With Quote
  #3 (permalink)  
Old 21 Jan 2015, 12:34 pm
Fresh Cruiser
 
Join Date: Jan 2015
Location: SC
Posts: 6
Default Re: in need of help. asap

Quote:
Originally Posted by LionPT View Post
Are you still seeing any codes..??

the engine light is on but I haven't been able to check them. I can check as soon as I get off of work
Reply With Quote
  #4 (permalink)  
Old 21 Jan 2015, 12:34 pm
Senior Cruiser
 
Join Date: Nov 2010
Location: oak creek, wi
Posts: 1,149
Default Re: in need of help. asap

sounds like a vacuum leak. check the hose by the brake booster on the firewall, driver's side. I remember a few peeps having a problem with the hose coming off.
__________________
2005 Toyota Camry LE Salsa Red (Wife's)
2002 Automatic N/A (Mine) Inferno Red
2016 Kia Soul Plus Black
Reply With Quote
  #5 (permalink)  
Old 21 Jan 2015, 12:44 pm
quicksilverdon's Avatar
Obsessed Cruiser
 
Join Date: Nov 2003
Location: Felton, Delaware
Posts: 20,501
Default Re: in need of help. asap

You posted the same on this thread:
Coil? or Converter? Or?


Since you replaced plugs and wires, next most common cause is intake gasket leak.
Runs okay except for rough idle?
Also could not hurt to add injector cleaner to gas.
__________________
"Anti-intellectualism has been a constant thread winding its way through our political and cultural life,
nurtured by the false notion that democracy means that 'my ignorance is just as good as your knowledge."
Isaac Asimov"

'05 Limited Turbo Lite, (Silver, of course)4-wheel ABS, Sunroof, Spoiler. Mods: E&G Classic grill, K&N FIPK, BTG duals, rear lowered 1.5", LED washer lights, $20 catch can, Aoogah horn, Weatherflectors, Sunroof Deflector, Fuzzy Dice, rear logo flames, rear pinstripe graphic, Gen3 Taillights, rear sway bar, hood struts, Strut bar.
Traded in '02 Silver Touring Edition w/87,000 miles
Reply With Quote
  #6 (permalink)  
Old 21 Jan 2015, 01:21 pm
Fresh Cruiser
 
Join Date: Jan 2015
Location: SC
Posts: 6
Default Re: in need of help. asap

Quote:
Originally Posted by soyomb View Post
sounds like a vacuum leak. check the hose by the brake booster on the firewall, driver's side. I remember a few peeps having a problem with the hose coming off.
I'll give it a look. thank you.
Reply With Quote
  #7 (permalink)  
Old 21 Jan 2015, 01:22 pm
Fresh Cruiser
 
Join Date: Jan 2015
Location: SC
Posts: 6
Default Re: in need of help. asap

Quote:
Originally Posted by quicksilverdon View Post
You posted the same on this thread:
Coil? or Converter? Or?


Since you replaced plugs and wires, next most common cause is intake gasket leak.
Runs okay except for rough idle?
Also could not hurt to add injector cleaner to gas.
I did post on that thread as well, because I felt it was very similar

And I did replace the valve gaskets as well. and correct it runs fine unless it is stopped/idling

Last edited by kevfoutz; 21 Jan 2015 at 01:37 pm.
Reply With Quote
  #8 (permalink)  
Old 21 Jan 2015, 02:00 pm
quicksilverdon's Avatar
Obsessed Cruiser
 
Join Date: Nov 2003
Location: Felton, Delaware
Posts: 20,501
Default Re: in need of help. asap

Quote:
Originally Posted by kevfoutz View Post
I did post on that thread as well, because I felt it was very similar

And I did replace the valve gaskets as well. and correct it runs fine unless it is stopped/idling
Well, after gaskets, next most common is a stuck/clogged injector, and then poor compression - usually a valve issue.
Definitely try injector cleaner, and a compression test would be a good idea.
__________________
"Anti-intellectualism has been a constant thread winding its way through our political and cultural life,
nurtured by the false notion that democracy means that 'my ignorance is just as good as your knowledge."
Isaac Asimov"

'05 Limited Turbo Lite, (Silver, of course)4-wheel ABS, Sunroof, Spoiler. Mods: E&G Classic grill, K&N FIPK, BTG duals, rear lowered 1.5", LED washer lights, $20 catch can, Aoogah horn, Weatherflectors, Sunroof Deflector, Fuzzy Dice, rear logo flames, rear pinstripe graphic, Gen3 Taillights, rear sway bar, hood struts, Strut bar.
Traded in '02 Silver Touring Edition w/87,000 miles
Reply With Quote
  #9 (permalink)  
Old 21 Jan 2015, 02:02 pm
Fresh Cruiser
 
Join Date: Jan 2015
Location: SC
Posts: 6
Default Re: in need of help. asap

Quote:
Originally Posted by quicksilverdon View Post
Well, after gaskets, next most common is a stuck/clogged injector, and then poor compression - usually a valve issue.
Definitely try injector cleaner, and a compression test would be a good idea.
I will pick some injector cleaner up immediately. so do I take it to a shop to get the compression test or how would I do so?
Reply With Quote
  #10 (permalink)  
Old 21 Jan 2015, 10:23 pm
Obsessed Cruiser
 
Join Date: Aug 2014
Location: Thousand Oaks, CA
Posts: 7,332
Default Re: in need of help. asap

I would suggest before we start guessing and spending hundreds of dollars and many hours of labor to find out what are the engine trouble codes and go from that point.
Reply With Quote
Reply

Tags
help please, help quick


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Help Asap sconnors11 General PT Cruiser Discussions 21 09 May 2012 08:42 am
Need Help Asap! Busa_Powered General PT Cruiser Discussions 4 02 Jan 2012 01:04 am
NEED HELP ASAP!!!! myyellowty General PT Cruiser Discussions 5 21 Dec 2008 08:21 am
NEED HELP ASAP gopackers General Turbo Discussions 5 20 May 2008 12:04 pm
PLease help asap turbomangt General PT Cruiser Discussions 5 12 Oct 2003 12:00 am


All times are GMT -5. The time now is 12:24 pm.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors