PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
Help! Possible electrical problems?

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 09 Feb 2015, 10:10 am
Fresh Cruiser
 
Join Date: Sep 2013
Posts: 6
Default Help! Possible electrical problems?

Hey everyone, I'm hoping I'm posting in the right forum.

On Friday evening, I drove my 2004 PT Cruiser home. Not even 15 minutes later, I get back in the car ready to go, put the ignition key in and turn it over, and bam - nothing. I was in reverse and the car slowly backed up a few inches but the engine was not even on, just the electric system.

I had my friend come over yesterday, at first we thought there was a problem with the solenoid. My starter ended up being perfectly fine. Fuses are fine as well. The battery still has life in it and works. I just can't get the engine cranking with my key anymore.

So my question is, do I just need to get a new programmed key? I'm assuming it is an electrical system problem. Do keys just randomly stop working? I've had this one for around a year. The lights and radio still work when I put my key in.

Thanks guys
Reply With Quote
  #2 (permalink)  
Old 09 Feb 2015, 11:37 am
quicksilverdon's Avatar
Obsessed Cruiser
 
Join Date: Nov 2003
Location: Felton, Delaware
Posts: 20,501
Default Re: Help! Possible electrical problems?

Quote:
Originally Posted by Tykpn View Post
Hey everyone, I'm hoping I'm posting in the right forum.

On Friday evening, I drove my 2004 PT Cruiser home. Not even 15 minutes later, I get back in the car ready to go, put the ignition key in and turn it over, and bam - nothing. I was in reverse and the car slowly backed up a few inches but the engine was not even on, just the electric system.

I had my friend come over yesterday, at first we thought there was a problem with the solenoid. My starter ended up being perfectly fine. Fuses are fine as well. The battery still has life in it and works. I just can't get the engine cranking with my key anymore.

So my question is, do I just need to get a new programmed key? I'm assuming it is an electrical system problem. Do keys just randomly stop working? I've had this one for around a year. The lights and radio still work when I put my key in.

Thanks guys
I'm assuming you have a manual - since if I read correctly, you moved the car with transmission in reverse with the starter???
I thought there was a safety switch where clutch had to be in for stater to turn - so I don't get how you could move car by starter.
Also, starter doesn't go directly to gearbox, it turns engine, which then turns the gearbox, so I think it did turn your engine over, just not quickly.

Have your battery checked - start there...
__________________
"Anti-intellectualism has been a constant thread winding its way through our political and cultural life,
nurtured by the false notion that democracy means that 'my ignorance is just as good as your knowledge."
Isaac Asimov"

'05 Limited Turbo Lite, (Silver, of course)4-wheel ABS, Sunroof, Spoiler. Mods: E&G Classic grill, K&N FIPK, BTG duals, rear lowered 1.5", LED washer lights, $20 catch can, Aoogah horn, Weatherflectors, Sunroof Deflector, Fuzzy Dice, rear logo flames, rear pinstripe graphic, Gen3 Taillights, rear sway bar, hood struts, Strut bar.
Traded in '02 Silver Touring Edition w/87,000 miles
Reply With Quote
  #3 (permalink)  
Old 09 Feb 2015, 01:04 pm
Fresh Cruiser
 
Join Date: Sep 2013
Posts: 6
Default Re: Help! Possible electrical problems?

Quote:
Originally Posted by quicksilverdon View Post
I'm assuming you have a manual - since if I read correctly, you moved the car with transmission in reverse with the starter???
I thought there was a safety switch where clutch had to be in for stater to turn - so I don't get how you could move car by starter.
Also, starter doesn't go directly to gearbox, it turns engine, which then turns the gearbox, so I think it did turn your engine over, just not quickly.

Have your battery checked - start there...
My battery has been checked and it's fine.
I actually have automatic, - it's weird, the car was slowly backing up when I put it in reverse but the engine was not on.
Reply With Quote
Reply

Tags
ignition, key


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Electrical problems jedidiah55 General PT Cruiser Discussions 0 11 Nov 2014 09:09 pm
electrical problems KJT Tech & Performance Forum 6 27 May 2013 01:23 pm
PT Electrical Problems DDPTman Tech & Performance Forum 1 17 Feb 2009 03:34 pm
Electrical problems? Help please. cupcake Tech & Performance Forum 6 24 Jan 2009 04:49 pm
Electrical Problems sdalley Tech & Performance Forum 3 08 Nov 2008 06:20 pm


All times are GMT -5. The time now is 06:40 pm.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors