PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
Need Help with Codes

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 09 Feb 2015, 10:49 am
Fresh Cruiser
 
Join Date: Mar 2014
Posts: 16
Default Need Help with Codes

So I was driving my car 4 days ago and when I got home I went to turn my car off, I took the key out of the ignition, the car stayed running for about 45 seconds before it finally turned off. The next time I turned my car on the check engine light was on. I should let you know that in the past 4 days, the car has shut off correctly about 3 times and has not shut off correctly approximately 8 times. Today it actually stayed on a little bit longer that usual and worried me. I went and had it tested at O'Reileys yesterday and 3 codes came up. The problem is, the guy told me he couldn't tell me what the codes were for my car because the codes start with a "U" instead of a "P".
The codes I got are:
U110C: Lost fuel level message
U0141: Lost communication with body control module
U1411: Implausible fuel volume signal received

I can't find any information on how to fix this/these problems. I need this cleared ASAP because I need to go get my car emission so I can reregister it. any help is greatly appreciated.

I have a 2006 2.4L touring edition manual tranny with approx. 95,000 miles. I just changed spark plugs and wires 5 months ago.

Last edited by imlost33; 09 Feb 2015 at 11:58 am.
Reply With Quote
  #2 (permalink)  
Old 09 Feb 2015, 11:07 am
LionPT's Avatar
Veteran Cruiser
 
Join Date: May 2014
Location: Central Florida
Posts: 4,420
Default Re: Need Help with Codes

I can't tell you how to fix...but it does seem like a fuel to computer/communication issue.
__________________

2006 Touring Edition in Cool Vanilla...aka/Ghost
Reply With Quote
  #3 (permalink)  
Old 09 Feb 2015, 11:15 am
NitroPT's Avatar
Obsessed Cruiser
 
Join Date: Jun 2012
Location: USA kalyfornia
Posts: 15,983
Default Re: Need Help with Codes

The year your PT Cruiser is?
I am guessing CANbus system 2006 or newer PT?

You are going to need a readily available use of a scanning tool if you are going to be attempting to solve your issues.
__________________
To view larger pictures simply "click " on the picture!

Dalai Lama
"Share you knowledge. It's the best way to achieve immortality."
ASE MASTER TECHNICIAN

Last edited by NitroPT; 09 Feb 2015 at 11:18 am.
Reply With Quote
  #4 (permalink)  
Old 09 Feb 2015, 11:59 am
Fresh Cruiser
 
Join Date: Mar 2014
Posts: 16
Default Re: Need Help with Codes

Sorry, it's a 2006
Reply With Quote
  #5 (permalink)  
Old 09 Feb 2015, 12:00 pm
Fresh Cruiser
 
Join Date: Mar 2014
Posts: 16
Default Re: Need Help with Codes

What good is the scanning tool going to do me if the codes can't be found for my car that are coming up?
Reply With Quote
  #6 (permalink)  
Old 09 Feb 2015, 12:41 pm
quicksilverdon's Avatar
Obsessed Cruiser
 
Join Date: Nov 2003
Location: Felton, Delaware
Posts: 20,501
Default Re: Need Help with Codes

Quote:
Originally Posted by imlost33 View Post
What good is the scanning tool going to do me if the codes can't be found for my car that are coming up?
What are you talking about ? You even posted the definitions of the codes in your first post...
U110C - a communication failure between the BCM and the PCM on the fuel level bus line

use a search engine.
__________________
"Anti-intellectualism has been a constant thread winding its way through our political and cultural life,
nurtured by the false notion that democracy means that 'my ignorance is just as good as your knowledge."
Isaac Asimov"

'05 Limited Turbo Lite, (Silver, of course)4-wheel ABS, Sunroof, Spoiler. Mods: E&G Classic grill, K&N FIPK, BTG duals, rear lowered 1.5", LED washer lights, $20 catch can, Aoogah horn, Weatherflectors, Sunroof Deflector, Fuzzy Dice, rear logo flames, rear pinstripe graphic, Gen3 Taillights, rear sway bar, hood struts, Strut bar.
Traded in '02 Silver Touring Edition w/87,000 miles
Reply With Quote
  #7 (permalink)  
Old 09 Feb 2015, 01:47 pm
Fresh Cruiser
 
Join Date: Mar 2014
Posts: 16
Default Re: Need Help with Codes

Quote:
Originally Posted by quicksilverdon View Post
What are you talking about ? You even posted the definitions of the codes in your first post...
U110C - a communication failure between the BCM and the PCM on the fuel level bus line

use a search engine.
OK... If you read my post then you seen I said I wasn't able to find any information on how these codes relate directly to my car. That is the generic code info that comes from the code reader. It doesn't tell me what could be causing the problem. I am asking if someone could know what problem(s) those codes could be causing. I did a google search and nothing was found.
Reply With Quote
  #8 (permalink)  
Old 11 Feb 2015, 12:18 pm
Fresh Cruiser
 
Join Date: Mar 2014
Posts: 16
Exclamation Re: Need Help with Codes

I'm still in need of help if anyone can please help me out with the codes for my car. I need to get my car emission immediately
Reply With Quote
  #9 (permalink)  
Old 11 Feb 2015, 03:08 pm
Obsessed Cruiser
 
Join Date: Aug 2014
Location: Thousand Oaks, CA
Posts: 7,473
Default Re: Need Help with Codes

I would suggest checking your ground wires. Check and make sure the ground wires going to the drivers side fender are making good contact.
Also check the battery. Make sure battery fluid levels are okay. Some of the PT Cruisers are known to give the battery a hard time on the 2 generation. The PT Cruisers are sensitive to voltage drops so when you have a weak ground it will lower the voltage and sometimes triggers no communication trouble codes on some of the modules.
Reply With Quote
  #10 (permalink)  
Old 12 Feb 2015, 11:25 pm
Fresh Cruiser
 
Join Date: Mar 2014
Posts: 16
Default Re: Need Help with Codes

Quote:
Originally Posted by ptcruisersteve View Post
I would suggest checking your ground wires. Check and make sure the ground wires going to the drivers side fender are making good contact.
Also check the battery. Make sure battery fluid levels are okay. Some of the PT Cruisers are known to give the battery a hard time on the 2 generation. The PT Cruisers are sensitive to voltage drops so when you have a weak ground it will lower the voltage and sometimes triggers no communication trouble codes on some of the modules.
Would that also cause the car to stay running for a short period after I remove the key from the ignition?
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
codes genet General PT Cruiser Discussions 7 08 May 2013 04:12 pm
Dash codes--not the usual OBD codes--help! chitowncruiser General PT Cruiser Discussions 5 01 Mar 2013 11:56 pm
Codes, codes, codes... Desperately need engine light help... cdc3jj General PT Cruiser Discussions 9 01 Sep 2012 07:52 am
CODES codes codes... Anyone know what these codes may mean are wrong? rksnow1 Tech & Performance Forum 10 16 Jun 2012 11:06 pm
Codes? BladeRunner Tech & Performance Forum 4 12 Apr 2011 10:07 pm


All times are GMT -5. The time now is 05:46 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors