PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
Cooling fan not running??

 
Like Tree4Likes
  • 1 Post By JoeX
  • 3 Post By drumrooster

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 21 Mar 2015, 04:18 pm
Cool Cruiser
 
Join Date: Jul 2011
Location: somerset,ky
Posts: 223
Default Cooling fan not running??

01 PT 5 SPEED..Radaitor fan not coming on? I know its supposed to go into high speeed when the AC is on,,but it dont even come on..on low whne it gets to temp or AC...question is weres the relay? or fuse? thought id check that first..

then get a few fan assembly..thanks...
Reply With Quote
  #2 (permalink)  
Old 21 Mar 2015, 04:41 pm
Obsessed Cruiser
 
Join Date: Sep 2001
Posts: 27,758
Default Re: Cooling fan not running??

The relays are in the PDC (Power Distribution Center) which is the black box in the engine compartment behind the battery. The relays are the square boxes.



The radiator fan has one fuse No# 5 in the same PDC.

Reply With Quote
  #3 (permalink)  
Old 21 Mar 2015, 05:35 pm
Senior Cruiser
 
Join Date: Jan 2014
Location: SW PA
Posts: 1,365
Default Re: Cooling fan not running??

Quote:
Originally Posted by drumrooster View Post
01 PT 5 SPEED..Radaitor fan not coming on? I know its supposed to go into high speeed when the AC is on,,but it dont even come on..on low whne it gets to temp or AC...question is weres the relay? or fuse? thought id check that first..

then get a few fan assembly..thanks...
Remember 1 ground two speeds.
There are three wires in the harness going to the fan, the center one is ground.
If that wiring harness connector ground is bad you loose both hi and low speed.
(mine did the same thing) I ran a ground wire to the fan side of the connector harness.
FIXED it. I had already replaced the fan assembly because it had over 100,000 miles.
__________________
Addicted to Mopar You can tell how old I am..
65 Dodge Coronet 6 cyl 2dr Post
66 Ply Satellite with 273 engine swap to 69 340 4spd
70 340 4spd Dart Swinger "Those were the days my friend"
73 Charger SE
Had a few Vetts on the way 69, 85
Several Neons some flips
01 Sebring flip
Cruiser's 01, 220K Gone to a new home
Cruiser 03 133K Gone to a new home
Cruiser 06 110K Project Gone to new Home
Cruiser 05 Ltd 120,809 bought with broken belt Oct2015
May 16 Resurrected to once again roam the streets.

20 Miles South Of Pittsburgh
Reply With Quote
  #4 (permalink)  
Old 22 Mar 2015, 05:18 am
Obsessed Cruiser
 
Join Date: Aug 2014
Location: Thousand Oaks, CA
Posts: 7,620
Default Re: Cooling fan not running??

Are you getting any engine trouble codes?
I just received my new radiator fan from Rock Auto for my 2008 PT Cruiser with only 80,000 miles on it. My radiator fan has not failed yet but I am not taking a chance and for $82.00 its well worth it considering the possibility of my PT Cruiser overheating.
I did get the engine trouble code for the high speed on my 2007 Pt Cruiser about six months ago and replaced that radiator fan on that one. Its a peace of mind knowing that my wife's PT Cruiser has a new radiator fan and has a good chance of not overheating.
Do you know when was the last time the radiator fan was replaced on your PT Cruiser?
Reply With Quote
  #5 (permalink)  
Old 22 Mar 2015, 12:15 pm
Ray_Dockrey's Avatar
Senior Cruiser
 
Join Date: May 2012
Location: Mustang, OK
Posts: 1,213
Default Re: Cooling fan not running??

The fan on my 09 failed at 79,000 miles. No trouble codes It would idle rough with the AC on and start to overheat but would cool back down with the AC off.
Reply With Quote
  #6 (permalink)  
Old 23 Mar 2015, 09:13 am
Cool Cruiser
 
Join Date: Jul 2011
Location: somerset,ky
Posts: 223
Default Re: Cooling fan not running??

Checked relays
.jumped the fan..no work in slow or high mode..replaced fan workin great now..thanks guys
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
2006 PT cooling fan keeps running/dead battery pmexaminer Tech & Performance Forum 13 18 Oct 2014 09:07 pm
Installed and new cooling fan and cooling temp sensor & still the fan doesn't kick in rdvarona Southeast PT Forum 18 31 May 2013 09:14 pm
Cooling Fan Always On When A/C Running? TedEbear General Turbo Discussions 5 10 Jul 2012 06:19 pm
Car Not Running - Help plang1975 Tech & Performance Forum 8 28 Oct 2008 12:15 pm
XM up and running CHROMEDCRUISER Sound and Security Forum 4 07 Jan 2005 07:22 pm


All times are GMT -5. The time now is 04:58 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors