PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
Rough idle/rpms jumping

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 11 Apr 2015, 02:29 pm
Fresh Cruiser
 
Join Date: Apr 2015
Posts: 5
Default Rough idle/rpms jumping

Hello all, new to the forum. I'm working on a 2001 PT and I'm hoping someone here can give me some advice. The car has recently started idling oddly, meaning that the idle is constantly going up and down. If you tap the gas pedal, the idle will jump up to about 3k rpm for a few seconds then go right back to the previous idle. It also idles high while in D coming to and starting from a stop. I can't see any obvious vacuum hoses off, and I did the ether trick around the vacuum line areas with no change in idle. I've seen this with other vehicles and it turned out to be TPS, but I'm not terribly familiar with Chrysler. Any thoughts?
Reply With Quote
  #2 (permalink)  
Old 12 Apr 2015, 01:37 pm
Obsessed Cruiser
 
Join Date: Aug 2014
Location: Thousand Oaks, CA
Posts: 7,620
Default Re: Rough idle/rpms jumping

What was the engine trouble code that came up when this problem started?
Also you might want to introduce yourself to the forum. Tell us what year PT Cruiser you have and some details.

Last edited by ptcruisersteve; 12 Apr 2015 at 01:39 pm.
Reply With Quote
  #3 (permalink)  
Old 12 Apr 2015, 02:37 pm
Fresh Cruiser
 
Join Date: Apr 2015
Posts: 5
Default Re: Rough idle/rpms jumping

I'm buguglyhairyscary, aka Eric R Lowther; fiction writer, underpaid transportation manager, and have been scraping my knuckles on anything with an internal combustion engine since I was 13 (we won't get into how long that's been Anyway, as I said, it's an '01 gunmetal gray stock model. I had to take it to auto zone to get a code, and the only one that came up was for temp sensor. I knew that would since I hadn't changed the coolant sensor. Originally, it would bounce between about 900-1500 rpm at idle. Since my posting, I've changed the coolant sensor, thermostat, and TPS. Now, it idles very high at about 2k but no longer fluctuates. I cleaned the intake manifold (upper and lower ) while I had them off and have checked all vacuum lines both visually and with ether. The problems now are the high idle and now the cooling fan doesn't come on. I changed both high and low side relays, still no fan. So now, idle at 2k and cooling fan inop.
Reply With Quote
  #4 (permalink)  
Old 12 Apr 2015, 03:09 pm
LionPT's Avatar
Veteran Cruiser
 
Join Date: May 2014
Location: Central Florida
Posts: 4,463
Default Re: Rough idle/rpms jumping

Try cleaning the IAC...Idle Air Control valve.
__________________

2006 Touring Edition in Cool Vanilla...aka/Ghost
Reply With Quote
  #5 (permalink)  
Old 12 Apr 2015, 03:22 pm
Obsessed Cruiser
 
Join Date: Aug 2014
Location: Thousand Oaks, CA
Posts: 7,620
Default Re: Rough idle/rpms jumping

The radiator fan not coming on is a critical issue.
Did the radiator fan work before working on the rough idle/rpm issue?
If the radiator fan did work what was done that you can remember that it seems the radiator fan quit working?
Have you tried putting 12 volts on the radiator fan to make sure its working okay?
Reply With Quote
  #6 (permalink)  
Old 13 Apr 2015, 06:05 am
Fresh Cruiser
 
Join Date: Apr 2015
Posts: 5
Default Re: Rough idle/rpms jumping

IAC was my next thought but wanted to get some confirmation from others in the know before I dropped $60 on another sensor. I believe the fan did work before all this, so now I'm wondering when I started replacing parts and moving around a bunch of different harnesses and components on a 15 yr old vehicle that maybe a weak wire in a harness etc may have popped. I'll try putting current directly to the fan after work today.
Reply With Quote
  #7 (permalink)  
Old 13 Apr 2015, 08:26 am
Obsessed Cruiser
 
Join Date: Aug 2014
Location: Thousand Oaks, CA
Posts: 7,620
Default Re: Rough idle/rpms jumping

I would suggest that if the radiator fan works when you apply 12 volts to it to pull the low speed fan relay before starting it and see if the high speed fan starts to work automatically.
Reply With Quote
  #8 (permalink)  
Old 13 Apr 2015, 08:33 am
Fresh Cruiser
 
Join Date: Apr 2015
Posts: 5
Default Re: Rough idle/rpms jumping

Thanks! I'll try that this evening.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Rough Idle-Replacing the IAC Idle Air Controller engineerrock Tech & Performance Forum 9 07 Jun 2014 07:24 pm
PT Engine tripping and dying at idle rpms GHampton General PT Cruiser Discussions 7 23 Mar 2014 11:55 pm
p2074 terrible idle fluctuating rpms davescales56 General PT Cruiser Discussions 2 01 Mar 2014 12:13 am
'07 PT - Rough Idle, rough acceleration, and shuts off if it idles for too long La_Bruja Tech & Performance Forum 3 09 Aug 2013 07:50 am
Rough Idle, Rough @60, check engine light NEW Dystroy Tech & Performance Forum 8 12 Jan 2009 09:07 pm


All times are GMT -5. The time now is 03:41 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors