PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
Radiator Fan Only Runs w/ Ac

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 31 Jul 2015, 02:56 pm
Fresh Cruiser
 
Join Date: Jul 2015
Posts: 2
Unhappy Radiator Fan Only Runs w/ Ac

Not sure if this is the right subforum to place this in, but I'm a n00b.

Hi all, I've been a lurker for a while. This forum has answered a lot of my questions, but before I'm told to use the "search" feature I've scoured the pages and haven't found my exact problem and am exasperated. Thank you so much for taking time to read this.

My 2001 le pt cruiser radiator fan only runs if I take the low fan relay out (the relay is good--I replace both hi and lo) OR if I run the ac full blast. What would cause the radiator fan to run ONLY when running the ac full blast but not kick on at any other time (which causes the engine to overheat, so I constantly run the ac). No wires seem to be ground out, and I read I could unplug the coolant temperature sensor to keep the fans running at all times, but I don't know where it (sensor) is at. Also, is it okay to run the ac in the meantime (short term fix) or will this cause something to burn out?

I also have tranny issues, and have a link to justanswer (yeah, I know, paid a rediculous fee to ask a "mechanic" something that I already had reasearched/thought of and had worked on already)http://www.justanswer.com/chrysler/9...peed-just.html
Reply With Quote
  #2 (permalink)  
Old 31 Jul 2015, 07:11 pm
Obsessed Cruiser
 
Join Date: Aug 2014
Location: Thousand Oaks, CA
Posts: 7,620
Default Re: Radiator Fan Only Runs w/ Ac

I would suggest you check your temperature sensor and the wiring from the sensor to the PCM. Make sure there is good contact on both ends of the wiring. If your temperature sensor is not working properly then it may not let the PCM know that the radiator fan needs to come on.

Make sure your coolant system is not leaking coolant.

I would also make sure you don't have air in the coolant system. If coolant is not making contact with the temperature sensor then it will not work properly.

Last edited by ptcruisersteve; 31 Jul 2015 at 07:16 pm.
Reply With Quote
  #3 (permalink)  
Old 31 Jul 2015, 07:35 pm
Fresh Cruiser
 
Join Date: Jul 2015
Posts: 2
Default Re: Radiator Fan Only Runs w/ Ac

I will check it. From illustrations I've seen, it seems to be right by the thermostat housing. Thanks for your reply.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
It runs again Arizcruiser Tech & Performance Forum 3 21 Jul 2011 12:54 pm
Fan Runs But No Air Comes Out tomgrigsby General PT Cruiser Discussions 4 20 Apr 2011 03:53 pm
PT runs without keys Stalled Tech & Performance Forum 3 19 Jul 2008 10:37 pm
I got the runs.... crazie.eddie Tech & Performance Forum 7 19 Oct 2004 03:59 pm
Says runs Hot stirfry General PT Cruiser Discussions 8 01 Apr 2004 11:25 am


All times are GMT -5. The time now is 01:36 pm.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors