PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
Tail lights, dash lights, a/c panel lights not working

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 12 Dec 2015, 05:02 pm
Fresh Cruiser
 
Join Date: Mar 2015
Location: Katy, Texas
Posts: 6
Default Tail lights, dash lights, a/c panel lights not working

First off, a long overdue Hello!
Yes, I have searched through the forums and read extensively on this subject...as I have done for years now about everything. You guys don't know me but I sure do know all of you. You have helped me in an infinite number of ways over the years and I guess I just never had anything to add. Doesn't matter. I'm here now. But before I begin, I wanted to say thank you for everything so far with my 2001 Cruiser that I ordered in May of 2000 and rec'd in August of 2000 with 8 miles on it and my name on the window sticker, "Specially made for Zane..."

That said, it's been 15 years and she is still going but I am updating and meticulously cleaning the interior. I replaced the dash illumination lights with LED's, the a/c panel with LED's and they looked great but then suddenly, they stopped working along with the tail lights.

I saw a few posts from the past talking about resetting the control module, one about a loose ground wire, etc. and so on. I have yet to find solid confirmation on how to fix this issue. I removed the multiswitch and found no issues there. I have checked every single fuse inside and under the hood. I have left the negative side of the battery unattached for over a day. I am currently letting it sit with both cables unattached. Nothing has fixed it. Everything else is working fine. The odometer, the high beam indicator, fog light indicator, head lights and fog lights and dome and map lights, etc. and so on, you get the idea.

So, to summarize, is there a definite solution to this issue?

Thanks in advance for any tips you have. I will post a gallery of my project when I am (knock on wood) done with it.

-Zane
Houston, TX
Reply With Quote
  #2 (permalink)  
Old 12 Dec 2015, 07:13 pm
Obsessed Cruiser
 
Join Date: Aug 2014
Location: Thousand Oaks, CA
Posts: 6,966
Default Re: Tail lights, dash lights, a/c panel lights not working

Does the hazard lights work?
__________________
If at First You Don't Succeed - Try, Try Again
Reply With Quote
  #3 (permalink)  
Old 13 Dec 2015, 04:41 pm
Fresh Cruiser
 
Join Date: Mar 2015
Location: Katy, Texas
Posts: 6
Default Re: Tail lights, dash lights, a/c panel lights not working

Hey Steve. Sorry. Had to watch Premiere League and wait for the rain to stop.

Interestingly enough, yes, they do work BUT...I am getting a hyperflash from them. What does that mean?

Also, both cables off of the battery for 24 hours and the problem still persists.
Reply With Quote
  #4 (permalink)  
Old 13 Dec 2015, 07:47 pm
Obsessed Cruiser
 
Join Date: Aug 2014
Location: Thousand Oaks, CA
Posts: 6,966
Default Re: Tail lights, dash lights, a/c panel lights not working

Sometimes when the hazard lights are flashing fast one of the light bulbs might be burnt out. Turn your hazard lights on and check the front of your PT Cruiser and then the back, whichever side is not lighting up is the side with the burnt out bulb. At least we now know the grounds going to the tail lights are partially working fine.

On your dash lights and tail lights you might have a loose ground wire.
__________________
If at First You Don't Succeed - Try, Try Again

Last edited by ptcruisersteve; 13 Dec 2015 at 08:22 pm.
Reply With Quote
  #5 (permalink)  
Old 13 Dec 2015, 07:56 pm
Fresh Cruiser
 
Join Date: Mar 2015
Location: Katy, Texas
Posts: 6
Default Re: Tail lights, dash lights, a/c panel lights not working

Yes, of course, but all 4 of them are flashing. Also, all 4 of them are and have been LED bulbs for over a year and I have never had a hyperflash issue with them. I find it very interesting that they are suddenly all 4 doing that now.
Surely we are on the right path though?
Reply With Quote
  #6 (permalink)  
Old 14 Dec 2015, 10:44 am
Obsessed Cruiser
 
Join Date: Aug 2014
Location: Thousand Oaks, CA
Posts: 6,966
Default Re: Tail lights, dash lights, a/c panel lights not working

I was looking at the repair manual 8W-51-4 and fuse #2 powers the tail lights. Have you checked fuse #2?
__________________
If at First You Don't Succeed - Try, Try Again
Reply With Quote
  #7 (permalink)  
Old 14 Dec 2015, 04:39 pm
Fresh Cruiser
 
Join Date: Mar 2015
Location: Katy, Texas
Posts: 6
Default Re: Tail lights, dash lights, a/c panel lights not working

I did. I pulled all of the fuses and yes, that one was blown and I replaced it. But I checked again per your request and it is blown again. I just spent the last 2 hours chasing wires and I don't see anything out of the ordinary. No loose ground wires and no signs of melting or overheating.

I was very methodical replacing the illumination lights in the cluster and the a/c panel and they worked great and then suddenly none of them work including the tail lights.

I'm very confused how things could suddenly change.

Btw - these are the posts I have read that related to mine but seemingly had no real solution...

No Dash Lights

Dash lights and tail lights out

Also, thanks for you help so far. I kind of suck as a car guy but I'm trying.
Reply With Quote
  #8 (permalink)  
Old 14 Dec 2015, 05:57 pm
Obsessed Cruiser
 
Join Date: Aug 2014
Location: Thousand Oaks, CA
Posts: 6,966
Default Re: Tail lights, dash lights, a/c panel lights not working

I would suggest disconnecting the multifunction switch to see if the short is before or after it.

I would suggest getting a 15-amp circuit breaker to put in the fuse cavity while you are trying to find the short.

Start disconnecting circuit connectors and tail lamp sockets one-at-a-time until the short is gone as you have been doing.

Does your PT Cruiser have a trailer connector?
__________________
If at First You Don't Succeed - Try, Try Again

Last edited by ptcruisersteve; 14 Dec 2015 at 05:59 pm.
Reply With Quote
  #9 (permalink)  
Old 14 Dec 2015, 08:12 pm
LionPT's Avatar
Veteran Cruiser
 
Join Date: May 2014
Location: Central Florida
Posts: 4,177
Default Re: Tail lights, dash lights, a/c panel lights not working

Quote:
Originally Posted by ZZCruizer View Post
Yes, of course, but all 4 of them are flashing. Also, all 4 of them are and have been LED bulbs for over a year and I have never had a hyperflash issue with them. I find it very interesting that they are suddenly all 4 doing that now.
Surely we are on the right path though?

Pull all 4 bulbs & check if any of the 4 sockets have melted.
__________________

2006 Touring Edition in Cool Vanilla...aka/Ghost
Nexus 5X, Nexus 4, Nexus 7 (2013)
Reply With Quote
  #10 (permalink)  
Old 14 Dec 2015, 09:26 pm
Fresh Cruiser
 
Join Date: Mar 2015
Location: Katy, Texas
Posts: 6
Default Re: Tail lights, dash lights, a/c panel lights not working

Okay. Will do on all of that.

Is it possible that I need to add a resistor to the turn signal lines because of the LED's? I was told that I might need to when I first put them in to avoid the hyperflash, but since that wasn't an issue, I never pursued that avenue. Also, just probing, but could any of that be cause for the cluster, a/c panel and tail lights not working?

And no, no trailer connection.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
my door locks,head lights and tail lights don't work. bones02 Tech & Performance Forum 38 06 Apr 2016 10:30 am
No Brake lights or tail lights/running lights kitzmann56 General PT Cruiser Discussions 8 14 Feb 2015 03:07 pm
Head Lights and Tail lights not working. 1morgana General PT Cruiser Discussions 6 15 Nov 2014 12:38 am
TAIL LIGHTS ND BRAKE LIGHTS NOT WORKING mccloud12 Tech & Performance Forum 7 12 Jun 2014 06:21 pm
Dash lights and tail lights out ab1 Tech & Performance Forum 2 01 Feb 2012 04:34 pm


All times are GMT -5. The time now is 07:59 pm.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors