PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
So yesterday I bought my first PT Cruiser...and now she's bucking.

 
Like Tree8Likes

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 10 Apr 2016, 07:27 pm
Fresh Cruiser
 
Join Date: Apr 2016
Posts: 1
Default So yesterday I bought my first PT Cruiser...and now she's bucking.

Just what the title says. I bought my first PT Cruiser yesterday, a 2008 base model with 89k miles, from a local cash lot. I knew it was going to need a little TLC, but I didn't expect it to start bucking a few miles from my house.

It's intermittent and inconsistent, seeming to mostly happen when I get it above 2500 rpm.

I stopped by a local Autozone and had the codes pulled. Yeah, I said codes. P0499, P0073, and P0340. I spoke to a few people, and the general consensus was that it might be the Canister Purge Valve. I replaced it today, but it's still bucking.

Only now it's showing all of the original codes again, as well as P0325.

Any ideas?
Reply With Quote
  #2 (permalink)  
Old 10 Apr 2016, 07:29 pm
Veteran Cruiser
 
Join Date: Aug 2015
Location: Lake Wales, FL
Posts: 4,689
Default Re: So yesterday I bought my first PT Cruiser...and now she's bucking.

Put a tune up on it, clean the throttle body and IAC valve, put some fresh gas in it along with a bottle of Techron fuel injector cleaner.
ptprice likes this.
__________________


Aspire to inspire before you expire.
Reply With Quote
  #3 (permalink)  
Old 10 Apr 2016, 07:51 pm
LionPT's Avatar
Veteran Cruiser
 
Join Date: May 2014
Location: Central Florida
Posts: 4,328
Default Re: So yesterday I bought my first PT Cruiser...and now she's bucking.

Quote:
Originally Posted by Wynterbourne View Post
Just what the title says. I bought my first PT Cruiser yesterday, a 2008 base model with 89k miles, from a local cash lot. I knew it was going to need a little TLC, but I didn't expect it to start bucking a few miles from my house.

It's intermittent and inconsistent, seeming to mostly happen when I get it above 2500 rpm.

I stopped by a local Autozone and had the codes pulled. Yeah, I said codes. P0499, P0073, and P0340. I spoke to a few people, and the general consensus was that it might be the Canister Purge Valve. I replaced it today, but it's still bucking.

Only now it's showing all of the original codes again, as well as P0325.

Any ideas?
Camshaft Sensor

__________________

2006 Touring Edition in Cool Vanilla...aka/Ghost
Reply With Quote
  #4 (permalink)  
Old 10 Apr 2016, 08:39 pm
sanatanadharma's Avatar
Veteran Cruiser
 
Join Date: Sep 2010
Location: Walking distance to the embassy
Posts: 3,058
Default Re: So yesterday I bought my first PT Cruiser...and now she's bucking.

Because Trump
__________________
Sanatana dharma, in Hinduism, term used to denote the “eternal” or absolute set of duties or religiously ordained practices incumbent upon all Hindus, regardless of class, caste, or sect.

Last edited by sanatanadharma; 10 Nov 2016 at 07:25 pm.
Reply With Quote
  #5 (permalink)  
Old 10 Apr 2016, 09:51 pm
Obsessed Cruiser
 
Join Date: Aug 2014
Location: Thousand Oaks, CA
Posts: 7,298
Default Re: So yesterday I bought my first PT Cruiser...and now she's bucking.

Quote:
Originally Posted by Wynterbourne View Post
Just what the title says. I bought my first PT Cruiser yesterday, a 2008 base model with 89k miles, from a local cash lot. I knew it was going to need a little TLC, but I didn't expect it to start bucking a few miles from my house.

It's intermittent and inconsistent, seeming to mostly happen when I get it above 2500 rpm.

I stopped by a local Autozone and had the codes pulled. Yeah, I said codes. P0499, P0073, and P0340. I spoke to a few people, and the general consensus was that it might be the Canister Purge Valve. I replaced it today, but it's still bucking.

Only now it's showing all of the original codes again, as well as P0325.

Any ideas?
Wow! How did they manage to get it to pass inspection before selling the PT Cruiser to you? It seems you might have more than one problem with all of those engine trouble codes.
ptprice likes this.
__________________
If at First You Don't Succeed - Try, Try Again
Reply With Quote
  #6 (permalink)  
Old 12 May 2016, 09:55 am
Fresh Cruiser
 
Join Date: Oct 2015
Posts: 6
Default Re: So yesterday I bought my first PT Cruiser...and now she's bucking.

Here's a question, and not to hijack the thread or anything but, what if the jerking is happening but the only code shown is the p0441 that pops up just for fun and then disappears, stupid code.
Reply With Quote
  #7 (permalink)  
Old 12 May 2016, 11:09 am
LionPT's Avatar
Veteran Cruiser
 
Join Date: May 2014
Location: Central Florida
Posts: 4,328
Default Re: So yesterday I bought my first PT Cruiser...and now she's bucking.

Quote:
Originally Posted by 03CruiserGal View Post
Here's a question, and not to hijack the thread or anything but, what if the jerking is happening but the only code shown is the p0441 that pops up just for fun and then disappears, stupid code.
P0441 is an EVAP code, it shouldn't make your PT buck.
ptprice likes this.
__________________

2006 Touring Edition in Cool Vanilla...aka/Ghost
Reply With Quote
  #8 (permalink)  
Old 12 May 2016, 11:14 am
Fresh Cruiser
 
Join Date: Oct 2015
Posts: 6
Default Re: So yesterday I bought my first PT Cruiser...and now she's bucking.

I understand that but what could be wrong since that's the only code that comes up.
Reply With Quote
  #9 (permalink)  
Old 12 May 2016, 11:23 am
LionPT's Avatar
Veteran Cruiser
 
Join Date: May 2014
Location: Central Florida
Posts: 4,328
Default Re: So yesterday I bought my first PT Cruiser...and now she's bucking.

Quote:
Originally Posted by 03CruiserGal View Post
I understand that but what could be wrong since that's the only code that comes up.

You need to check all your vacuum lines for a loose fitting, cracks or hose not hooked up. It could also be a bad purge valve....but that's just for your code.
Does your PT run hot or overheat..??
__________________

2006 Touring Edition in Cool Vanilla...aka/Ghost
Reply With Quote
  #10 (permalink)  
Old 12 May 2016, 01:02 pm
Fresh Cruiser
 
Join Date: Oct 2015
Posts: 6
Default Re: So yesterday I bought my first PT Cruiser...and now she's bucking.

No it doesn't overheat or run hot. I'm just asking about the bucking and no codes other than the evap showing up. Once the weather clears up some we are going to tackle evap code. Should be fun. But the bucking is what concerns me, esp with no codes thrown.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Ack! Code P 0340 on a 2010 we bought yesterday! sapower41 Tech & Performance Forum 1 26 Aug 2014 08:49 pm
06 Cruiser ran yesterday won't start today johnatwork General PT Cruiser Discussions 20 04 Mar 2014 10:21 pm
Just bought my cruiser yesterday <3 PTBlondeRose Welcome New PT Cruiser Members 14 25 Apr 2011 09:34 am
Yet Another Surging/Bucking Cruiser.... Scarlet2003 Tech & Performance Forum 2 08 Nov 2008 07:05 pm
Bought a 2003 PT Cruiser GT Turbo 2.4L Yesterday - Some Questions polira General PT Cruiser Discussions 9 17 Aug 2008 09:04 am


All times are GMT -5. The time now is 08:47 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors