PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
no power issue

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 29 Apr 2016, 07:58 am
Fresh Cruiser
 
Join Date: Apr 2016
Posts: 11
Default no power issue

i got a 04 pt cruiser limted found out it had bad battery i jump started and it crank a couple times then it went dead still got lights dash lights. check starter witch is good. all fuses good but geting no power to asd relay and the obd port wont work. the red light on the guage cluster is soild red when key in start postion could that be the problem. im new to pt cruiser and usaual i can figure out problems but this got me stumped thanks
Reply With Quote
  #2 (permalink)  
Old 29 Apr 2016, 08:41 am
Obsessed Cruiser
 
Join Date: Aug 2014
Location: Thousand Oaks, CA
Posts: 7,298
Default Re: no power issue

Quote:
Originally Posted by scoobysnacks420 View Post
i got a 04 pt cruiser limted found out it had bad battery i jump started and it crank a couple times then it went dead still got lights dash lights. check starter witch is good. all fuses good but geting no power to asd relay and the obd port wont work. the red light on the guage cluster is soild red when key in start postion could that be the problem. im new to pt cruiser and usaual i can figure out problems but this got me stumped thanks
Without a history of the PT Cruiser you might have more than one problem. I would start by trying to unlock the security immobilizer. Were you using the same key that you usually use to start it?

I would suggest trying to unlock the immobilizer by hooking up a battery charger to the battery, turn on the ignition switch to the "On" position, wait 3 hours, turn the ignition switch off, take off the battery charger and try to see if you can start the engine.
__________________
If at First You Don't Succeed - Try, Try Again
Reply With Quote
  #3 (permalink)  
Old 29 Apr 2016, 11:12 am
Fresh Cruiser
 
Join Date: Apr 2016
Posts: 11
Default Re: no power issue

i try that and i dont know much about the car i just got from a salvage yard as a rebuildable they said it ran and drove but sat few mths i been useing the same key to start it. thanks
Reply With Quote
  #4 (permalink)  
Old 30 Apr 2016, 05:25 pm
Fresh Cruiser
 
Join Date: Apr 2016
Posts: 11
Default Re: no power issue

i tryed to reset the key didnt work i still got soild light on. any other way to reset it or is something in the system thanks
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Power Steering Issue jgtidwell Wheels, Tires, Suspension 1 10 Apr 2015 03:56 pm
Power Steering Issue now Clayman1000x Wheels, Tires, Suspension 8 17 Oct 2014 07:09 am
Power steering issue plabian Tech & Performance Forum 4 07 Oct 2014 11:35 am
Power Mirror Issue PTVibe General PT Cruiser Discussions 3 23 Sep 2012 04:25 pm
power window issue djd General PT Cruiser Discussions 6 14 Feb 2010 12:40 pm


All times are GMT -5. The time now is 10:08 pm.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors