PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
2001 PT Cruiser Limited No crank no start

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 01 May 2016, 12:27 pm
Crazym's Avatar
Fresh Cruiser
 
Join Date: May 2016
Location: Florida Panhandle
Posts: 8
Send a message via Yahoo to Crazym
Question 2001 PT Cruiser Limited No crank no start

Have a 2001 Cruiser Limited that will not crank when you try to start it. No start nothing. I have checked wiring so far to the ignition switch. I also have a little red light on thew dash and a "no Bus" message under the odometer reading. I did find the IOD fuse blown under the hood. Ther is 12 volts at the red wire on the ignition and at the starter relay. There is 12 volts on the run wire with the key on. All other fuses are functioning properly and we replaced the IOD fuse. There is no voltage at the yellow run/start wire from the ignition switch. There are no codes in the computer when tested with the OBD tester. I am stumped. I have checked also the blue/white wire to the PCM (pin 20) and it has 12 volts.

Last edited by CREWZIN; 01 May 2016 at 01:21 pm.
Reply With Quote
  #2 (permalink)  
Old 01 May 2016, 12:55 pm
Obsessed Cruiser
 
Join Date: Aug 2014
Location: Thousand Oaks, CA
Posts: 7,301
Default Re: @001 PT Cruiser Limited No crank no start

I would suggest checking the wire harness going to your crankshaft sensor. Make sure the clip holding up the wire harness did not break allowing the wire harness to run on the half shaft shorting out wires.

If the wire harness is okay then the next thing we need to do is unlock your Immobilizer System.

Hook up a battery charger to the battery, turn the ignition key to the "On" position for two hours, then turn the ignition off and remove the key. See if that helps.

Then if that works then we can work on why your immobilizer system got locked in the first place.

Did you use a different ignition key?

I would suggest you introduce yourself to the forum and post a few things about your PT Cruiser.
__________________
If at First You Don't Succeed - Try, Try Again
Reply With Quote
  #3 (permalink)  
Old 08 May 2016, 08:52 am
Crazym's Avatar
Fresh Cruiser
 
Join Date: May 2016
Location: Florida Panhandle
Posts: 8
Send a message via Yahoo to Crazym
Default Re: 2001 PT Cruiser Limited No crank no start

I checked the power and ground circuit to the PCM yesterday but did not have volt meter to test the 8v and 5 v circuits. What type of signal is supplied to the PCM circuit at the the starter and Fuel pump relays? It appears that the power issue from the ignition switch was at the splice for the transmission control module and starter relay. That is fixed and I have voltage with the the ignition in the start run position. I traced wires back to the harness near the left front fog lamp area. I did not check the crank or cam sensor circuits. I will do that today to see if there is any chaffing. Up to this point the car has had no issues in 224000 miles except the timing belt being replaced twice and a water pump at that time. It has been a good one as our other 2003 woody has been for 200000 miles.
Reply With Quote
  #4 (permalink)  
Old 08 May 2016, 09:02 am
Crazym's Avatar
Fresh Cruiser
 
Join Date: May 2016
Location: Florida Panhandle
Posts: 8
Send a message via Yahoo to Crazym
Talking Re: 2001 PT Cruiser Limited No crank no start

I am a Mopar man all my life from my very first Valiant in the early 70's till now I have owned Mopar. This includes a 69 Road Runner, 70 Super bee, 54 Pickup, 56 panel truck, 3 other newer trucks, 2010 300 and 2 Cruisers. The 2001 is my oldest's car and my wife has a 2003 White Woody PT. Each one of our cars and trucks have had over 200000 miles before being traded or sold. The 2001 has 244000 and 2003 has 200000. They have both had timing belts replaced twice along with water pumps as precautionary steps at the same time. The only issues other than that has been plugs and wires and a coil pack on the 2003. We have a pesky check engine light on the 03 but it now only gets driven about 3 miles, 3 days a week. I will work on that next now that I have found this forum. Thanks for all the help and support.
Reply With Quote
  #5 (permalink)  
Old 08 May 2016, 11:42 am
Obsessed Cruiser
 
Join Date: Aug 2014
Location: Thousand Oaks, CA
Posts: 7,301
Default Re: 2001 PT Cruiser Limited No crank no start

Quote:
Originally Posted by Crazym View Post
I checked the power and ground circuit to the PCM yesterday but did not have volt meter to test the 8v and 5 v circuits. What type of signal is supplied to the PCM circuit at the the starter and Fuel pump relays? It appears that the power issue from the ignition switch was at the splice for the transmission control module and starter relay. That is fixed and I have voltage with the the ignition in the start run position. I traced wires back to the harness near the left front fog lamp area. I did not check the crank or cam sensor circuits. I will do that today to see if there is any chaffing. Up to this point the car has had no issues in 224000 miles except the timing belt being replaced twice and a water pump at that time. It has been a good one as our other 2003 woody has been for 200000 miles.
The shop manual attached should help you with this question.

Free 01-04 PT cruiser shop manual
__________________
If at First You Don't Succeed - Try, Try Again
Reply With Quote
  #6 (permalink)  
Old 08 May 2016, 02:02 pm
Crazym's Avatar
Fresh Cruiser
 
Join Date: May 2016
Location: Florida Panhandle
Posts: 8
Send a message via Yahoo to Crazym
Question Re: 2001 PT Cruiser Limited No crank no start

I just got back and tested the supply voltages. The crank sensor is under the starter and i traced wires back to the rear of the engine but could not see any chaffed or shorted wires to the best of my ability. The supply voltage on PIN 44 is 8 V and on Pin 61 is 5 V from the PCM. I hooked up a battery charger and left the key on for a bit over 2 hours. I set the timer on the charger for 2 hrs and when I went to check on it it had gone off. I removed the key from the ingnition and exited the car. What is next to reset the Immobilizer?
Reply With Quote
  #7 (permalink)  
Old 08 May 2016, 02:09 pm
Obsessed Cruiser
 
Join Date: Aug 2014
Location: Thousand Oaks, CA
Posts: 7,301
Default Re: 2001 PT Cruiser Limited No crank no start

Quote:
Originally Posted by Crazym View Post
I just got back and tested the supply voltages. The crank sensor is under the starter and i traced wires back to the rear of the engine but could not see any chaffed or shorted wires to the best of my ability. The supply voltage on PIN 44 is 8 V and on Pin 61 is 5 V from the PCM. I hooked up a battery charger and left the key on for a bit over 2 hours. I set the timer on the charger for 2 hrs and when I went to check on it it had gone off. I removed the key from the ingnition and exited the car. What is next to reset the Immobilizer?
Does it start? Is the red security light still staying on when you try to start it?
__________________
If at First You Don't Succeed - Try, Try Again
Reply With Quote
  #8 (permalink)  
Old 08 May 2016, 02:26 pm
Crazym's Avatar
Fresh Cruiser
 
Join Date: May 2016
Location: Florida Panhandle
Posts: 8
Send a message via Yahoo to Crazym
Default Re: 2001 PT Cruiser Limited No crank no start

I did not try to start it because I wasn't sure if there was anything else to do after that. I did notice that the No BUS is still on the dash before I shut it off.
I will be going back over after dinner it is broke down at my daughters.
Reply With Quote
  #9 (permalink)  
Old 08 May 2016, 02:56 pm
Crazym's Avatar
Fresh Cruiser
 
Join Date: May 2016
Location: Florida Panhandle
Posts: 8
Send a message via Yahoo to Crazym
Question Re: 2001 PT Cruiser Limited No crank no start

If it does not start with the same symptoms would I then be condemning the PCM or are there more tests we can do?
Reply With Quote
  #10 (permalink)  
Old 08 May 2016, 03:11 pm
Obsessed Cruiser
 
Join Date: Aug 2014
Location: Thousand Oaks, CA
Posts: 7,301
Default Re: 2001 PT Cruiser Limited No crank no start

Double check to make sure the IOD fuse is not blown again in the fuse block. Check all fuses.

If the "No Bus" is still coming up on the dash then you might have a communication problem or a short pulling the voltage down. The "No Bus means that your instrument cluster is not communicating with the PCM. Your cars have a "data bus" the same as a personal computer. It is basically just part of the computers wiring system. Try checking the plug in connectors going to your instrument cluster. This could possibly be something else besides behind the instrument cluster, such as at the computer. Another thing to check is the ground system. There has been threads of a few PT Cruisers with a loose ground wire. There is a ground wire for the Body Module with a metal grommet attached to the metal body or dash structure under the dash.

if you see no grounding problem you might try disconnecting any sensors that might be shorting out triggering the "No Bus" and blowing the fuse.

Try checking the battery and battery cable connections. Sometimes if the voltage is changing it will cause the "No Bus" message.


Possible Causes:

1. Short to battery
2, Short to 5 volts
3. Short to ground,
4. Bus + and bus - shorted together
5. No termination
6. Bus bias level too low
7. Bus bias level too high,
8. No bus bias, bus + open,
9. bus - open, bus+ and bus - open,
10. Not receiving bus messages correctly

There are several modules involved in the bus line that can shut it down

Instrument Cluster Module
Air Bag Module
Transmission Module
Brake Module
Occupant Restraint Module
Radio
Sentry Immobilizer Module
Remote Keyless Entry Module
PCM
__________________
If at First You Don't Succeed - Try, Try Again

Last edited by ptcruisersteve; 08 May 2016 at 03:56 pm.
Reply With Quote
Reply

Tags
no crank no fuel no spark


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
PT Cruiser won't crank / start mgreenb561 Tech & Performance Forum 22 29 Mar 2016 09:49 am
04 pt cruiser no crank no start vwnmustang Tech & Performance Forum 10 18 Aug 2015 10:20 am
2003 Pt Cruiser will crank but won't start JenK Tech & Performance Forum 11 16 Aug 2015 08:28 pm
2001 Cruiser Limited - NO CRANK!! panjammer Tech & Performance Forum 12 20 Oct 2012 04:49 pm
2001 cruiser limited will not crank at all :( rrcruiser General PT Cruiser Discussions 3 09 Sep 2010 06:26 pm


All times are GMT -5. The time now is 05:55 pm.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors