PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
no crank no start

 
Like Tree2Likes

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 02 May 2016, 09:52 am
Fresh Cruiser
 
Join Date: Apr 2016
Posts: 7
Default no crank no start

Hi guys, I am having trouble with the girlfriends 09 na pt cruiser. It is a no crank no start issue. At this point I have checked all my fuses with a multimeter and all check ok. I have swapped the two relays on the drivers side cowl next to the pcm and still the same thing. All that I am getting is a click from the starter relay on the drivers side cowl. I never get power down to the small signal wire on the starter itself. Battery is brand new and fully charged at 12.3v. Only Dtc's are small evap codes. Also checked the ground strap on the drivers fender well. Cleaned some corrosion on both ends. The strap has stress cracks but I did not see any corrosion built up inside the strap. Debating on changing out this strap to a heavier duty gauge just as precautionary. Looking for my next step in diagnoses here tsb's, recalls, tips, etc. Any help or advice is definitely appreciated.
Reply With Quote
  #2 (permalink)  
Old 02 May 2016, 10:28 am
Obsessed Cruiser
 
Join Date: Aug 2014
Location: Thousand Oaks, CA
Posts: 7,301
Default Re: no crank no start

Is the little red security light on on the dash?

Is your engine light on? If so what are the engine trouble codes?

Are you using the same ignition key?
__________________
If at First You Don't Succeed - Try, Try Again
Reply With Quote
  #3 (permalink)  
Old 02 May 2016, 10:39 am
Fresh Cruiser
 
Join Date: Apr 2016
Posts: 7
Default Re: no crank no start

The security light turns off a few seconds after turning the key forward and I have used 2 different keys. The dtcs I have are for a small evap leak and gas cap loose. Basically just emissions codes that have been on for a while.
Reply With Quote
  #4 (permalink)  
Old 02 May 2016, 11:01 am
Obsessed Cruiser
 
Join Date: Aug 2014
Location: Thousand Oaks, CA
Posts: 7,301
Default Re: no crank no start

Quote:
Originally Posted by Jkustow View Post
The security light turns off a few seconds after turning the key forward and I have used 2 different keys. The dtcs I have are for a small evap leak and gas cap loose. Basically just emissions codes that have been on for a while.
Is the security light on when you are trying to start the engine?

Are you using an OBDII Scan Tool to check for codes?
__________________
If at First You Don't Succeed - Try, Try Again
Reply With Quote
  #5 (permalink)  
Old 02 May 2016, 11:28 am
Fresh Cruiser
 
Join Date: Apr 2016
Posts: 7
Default Re: no crank no start

Yes I am using an obd 2 scan reader. The codes are evap emissions leak small and loose gas cap. The security light is not on.
Reply With Quote
  #6 (permalink)  
Old 02 May 2016, 01:12 pm
Obsessed Cruiser
 
Join Date: Aug 2014
Location: Thousand Oaks, CA
Posts: 7,301
Default Re: no crank no start

Are you getting 12 volts from the ignition switch to the starter relay?
__________________
If at First You Don't Succeed - Try, Try Again
Reply With Quote
  #7 (permalink)  
Old 02 May 2016, 01:38 pm
Fresh Cruiser
 
Join Date: Apr 2016
Posts: 7
Default Re: no crank no start

When I was trying to get a reading it was very inconsistent. But I wasn't sure which terminal to test. A little rusty on my electrical.
Reply With Quote
  #8 (permalink)  
Old 02 May 2016, 07:54 pm
Senior Cruiser
 
Join Date: Jan 2014
Location: SW PA
Posts: 1,336
Default Re: no crank no start

Quote:
Originally Posted by Jkustow View Post
Hi guys, I am having trouble with the girlfriends 09 na pt cruiser. It is a no crank no start issue. At this point I have checked all my fuses with a multimeter and all check ok. I have swapped the two relays on the drivers side cowl next to the pcm and still the same thing. All that I am getting is a click from the starter relay on the drivers side cowl. I never get power down to the small signal wire on the starter itself. Battery is brand new and fully charged at 12.3v. Only Dtc's are small evap codes. Also checked the ground strap on the drivers fender well. Cleaned some corrosion on both ends. The strap has stress cracks but I did not see any corrosion built up inside the strap. Debating on changing out this strap to a heavier duty gauge just as precautionary. Looking for my next step in diagnoses here tsb's, recalls, tips, etc. Any help or advice is definitely appreciated.
My 06 was doing the same thing. Sometime the security light would stay on sometimes not.
There was a tsb from chrysler on no crank no start to do with the skim module (little red light)
If I held the key to the crank position it would momentarily hit the starter but never more.
]Turned out to be PCM was fried. I bought a three piece combo of the PCM-Key FOB- skim module. It started right up. Probably need to send it to Syked to change VIN.
__________________
Addicted to Mopar You can tell how old I am..
65 Dodge Coronet 6 cyl 2dr Post
66 Ply Satellite with 273 engine swap to 69 340 4spd
70 340 4spd Dart Swinger "Those were the days my friend"
73 Charger SE
Had a few Vetts on the way 69, 85
Several Neons some flips
01 Sebring flip
Cruiser's 01, 220K Gone to a new home
Cruiser 03 133K Gone to a new home
Cruiser 06 110K Project Gone to new Home
Cruiser 05 Ltd 120,809 bought with broken belt Oct2015
May 16 Resurrected to once again roam the streets.

20 Miles South Of Pittsburgh
Reply With Quote
  #9 (permalink)  
Old 03 May 2016, 12:43 am
Obsessed Cruiser
 
Join Date: Aug 2014
Location: Thousand Oaks, CA
Posts: 7,301
Default Re: no crank no start

Check the starter relay cavity for proper output. Check to see if Pins 4 and 5 has 12 volts with the ignition in the start position.
__________________
If at First You Don't Succeed - Try, Try Again
Reply With Quote
  #10 (permalink)  
Old 03 May 2016, 01:00 am
Obsessed Cruiser
 
Join Date: Aug 2014
Location: Thousand Oaks, CA
Posts: 7,301
Default Re: no crank no start

Make : CHRYSLER Model : PT CRUISER Year : 2008
Manufacturer : CHRYSLER LLC
Service Bulletin Number : 08-007-08 Date of Bulletin : MAR 04, 2008
NHTSA Item Number : 10024966
Component : ENGINE AND ENGINE COOLING:ENGINE
Summary :
NO ENGINE CRANK OR NO ENGINE START DUE TO ELECTRONIC LOCKUP OF THE WCM/SKREEM. *NJ

Look on the driver's side door and post what the manufacture date of your PT Cruiser is.

No crank no start, Chrysler vehicles - Ricks Free Auto Repair Advice Ricks Free Auto Repair Advice | Automotive Repair Tips and How-To
__________________
If at First You Don't Succeed - Try, Try Again
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
crank no start conrad PT Cruiser Videos 8 20 Sep 2016 02:34 pm
Crank no start on 02 PT Cbdani2 Tech & Performance Forum 10 26 Aug 2014 03:31 pm
crank no start 69charger General PT Cruiser Discussions 1 13 Sep 2013 08:17 am
03 crank no start. spike General PT Cruiser Discussions 3 19 Jan 2012 08:44 am


All times are GMT -5. The time now is 10:48 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors