PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
Limp Mode....?

 
Like Tree2Likes
  • 1 Post By LionPT
  • 1 Post By LionPT

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 07 May 2016, 06:59 pm
Fresh Cruiser
 
Join Date: May 2016
Posts: 3
Question Limp Mode....?

so we got out PT from a buy here pay here that does a 1 yr warranty and monthly payments... whatever long story short, we have had it 8 months and in the last month its been in and out of limp mode... they told us that it was an electrical issue with the computer and tranny not communicating.. so they changed the TCM?!?! and it went from going in and out of limp mode to permanently stuck in limp mode. i just saw how to read codes from a link some one had attached to a comment on here and i got the codes: FL 0007 EE 18 and BL 01, im not finding anything related to the codes anywhere, and i just want answers... is there a way to fix it?

2005 PT Cruiser, auto.. and i love it!!

Thanks in advance <3
Reply With Quote
  #2 (permalink)  
Old 07 May 2016, 07:26 pm
LionPT's Avatar
Veteran Cruiser
 
Join Date: May 2014
Location: Central Florida
Posts: 4,331
Default Re: Limp Mode....?

Those aren't fault codes, there just instrument cluster related codes.
You need to get any codes from a code reader or doing the key dance.



To do the key dance, turn everything in the car off, no stereo, wipers, lights, etc., just to keep the system load down. Turn your key to the accessory position, that is two clicks prior to the start. So, you have Off, Acc, On, and Start (which is the spring-loaded position). Turn to Acc, wait a few seconds, then On, Acc, On, Acc, and On... leave it in the On position (NOT THE MOTOR START POSITION!), you should see a series of dashes ------ at your Odometer, while the PT runs the internal diagnostics testing. Takes maybe 10 to 15 seconds or so and then it will return the DTC's (diagnostic trouble codes).
It will say "Done" when it is finished.
__________________

2006 Touring Edition in Cool Vanilla...aka/Ghost

Last edited by LionPT; 07 May 2016 at 07:29 pm. Reason: Key Dance Instructions
Reply With Quote
  #3 (permalink)  
Old 07 May 2016, 07:35 pm
Fresh Cruiser
 
Join Date: May 2016
Posts: 3
Default Re: Limp Mode....?

thats kinda what i did, i pushed the odometer button in and turned the key on, not the car just the key and those are the codes it gave, it kinda did a dance with lights
this is the video i used...
Reply With Quote
  #4 (permalink)  
Old 07 May 2016, 07:46 pm
LionPT's Avatar
Veteran Cruiser
 
Join Date: May 2014
Location: Central Florida
Posts: 4,331
Default Re: Limp Mode....?

That test only checks the gauges, nothing else.
The dealer should be able to pull codes unless they don't want to...you can go to any major auto parts store, they'll do it for free.
chuzz likes this.
__________________

2006 Touring Edition in Cool Vanilla...aka/Ghost
Reply With Quote
  #5 (permalink)  
Old 07 May 2016, 07:49 pm
Fresh Cruiser
 
Join Date: May 2016
Posts: 3
Default Re: Limp Mode....?

okay. thanks so much!
Reply With Quote
  #6 (permalink)  
Old 07 May 2016, 08:24 pm
LionPT's Avatar
Veteran Cruiser
 
Join Date: May 2014
Location: Central Florida
Posts: 4,331
Default Re: Limp Mode....?

chuzz likes this.
__________________

2006 Touring Edition in Cool Vanilla...aka/Ghost
Reply With Quote
  #7 (permalink)  
Old 11 May 2016, 11:51 am
Cool Cruiser
 
Join Date: May 2016
Posts: 258
Default Re: Limp Mode....?

I had a smiliar issue and turned out to be the CAM positioning sensor. Like the previous post, do the key dance or take it to a parts store to scan it. Hope you get lucky and its only the CAM sensor..quick and ez fix for $50.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Limp Mode? Bentron General PT Cruiser Discussions 23 21 Jun 2016 10:54 am
limp mode questions... sugarplumscruiser Tech & Performance Forum 6 03 Aug 2015 09:21 pm
stuck in limp mode galahad General PT Cruiser Discussions 3 13 Feb 2013 07:44 am
Air bag deployment and limp mode Hvymtl Tech & Performance Forum 1 25 Aug 2011 03:36 pm
help..limp mode ivynthemnts758 Tech & Performance Forum 2 09 Sep 2010 08:44 am


All times are GMT -5. The time now is 10:47 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors