PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
New engine and No crank

 
Like Tree1Likes

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 08 Jun 2016, 03:34 pm
Fresh Cruiser
 
Join Date: Jun 2016
Posts: 4
Angry New engine and No crank

So I have a '06 Pt Cruiser that needs help getting to start.
The previous engine overheated and blew the head gasket and sat for a year. I just recently ordered an engine from LKQ with 85k miles with complete harness attached. I took the old engine out and put the newer engine in and it wont crank.

Everything is where it should be and plugged in. I put the key in ignition and I get a click from the starter. The battery in new and the starter has been bench tested at a local auto parts store and passes all the test twice.

kind of lost of what can be causing the starter to just click and not kick the engine over.
Reply With Quote
  #2 (permalink)  
Old 08 Jun 2016, 03:58 pm
VsandFords's Avatar
Senior Cruiser
 
Join Date: Apr 2014
Location: Gladewater, Texas
Posts: 1,900
Default Re: New engine and No crank

If the engine is free, meaning you are able to manually turn the crank, I would check all of the connections between the battery, starter and ground. This is to be sure that you are getting proper voltage and amps needed to turn the engine.
__________________
Life is just a bowl of jello, full of fruits and nuts.

2001 LE, auto, billet grille, tall shifter, polished aluminum spare, K&N filter and Hedman hedder. Why a header? Because it makes me happy!


Reply With Quote
  #3 (permalink)  
Old 08 Jun 2016, 04:04 pm
Veteran Cruiser
 
Join Date: Aug 2015
Location: Lake Wales, FL
Posts: 4,714
Default Re: New engine and No crank

Did you get an extra starter with the new engine? If you're getting it tested at Autozone, you're just wasting your time. I'd check all of the ground cables and straps first and if all are clean and tight, check the positive cable too. Check the connections to the starter. If you left one loose, that'll do it.
__________________


Aspire to inspire before you expire.
Reply With Quote
  #4 (permalink)  
Old 08 Jun 2016, 04:36 pm
Fresh Cruiser
 
Join Date: Jun 2016
Posts: 4
Default Re: New engine and No crank

All grounds and power staps have been looked over and seem to be in place.

Side note the engine isn't turning over by hand when installed. It did out of car.

My suspicion, could the torque converter be messed up. I pulled just the engine when replacing it. The install went smooth but when turning the flex plate to put the bolts into the converter we noticed that it would turn easiest when at least two trans bolts where loosened.

What could be wrong with the torque converter that isnt maybe allowing the starter to kick everything over?

Maybe when the trans is being fully seated to the engine it is binding too much? What are some issue that could be run into with the torque converter?

never had an issue like this before.
Reply With Quote
  #5 (permalink)  
Old 08 Jun 2016, 05:13 pm
Obsessed Cruiser
 
Join Date: Aug 2014
Location: Thousand Oaks, CA
Posts: 7,301
Default Re: New engine and No crank

Most members have found the starter to be the problem. Auto parts store does not test the starter under a load.

Is the starter from the original engine or from the new purchased engine?

What voltage are you getting from the ignition switch to the solenoid?
__________________
If at First You Don't Succeed - Try, Try Again
Reply With Quote
  #6 (permalink)  
Old 08 Jun 2016, 05:16 pm
Regular Cruiser
 
Join Date: Aug 2013
Location: Az
Posts: 168
Default Re: New engine and No crank

Tourk converter came out of trans and now pump drive tanges are not in to pump right
Reply With Quote
  #7 (permalink)  
Old 08 Jun 2016, 05:21 pm
Fresh Cruiser
 
Join Date: Jun 2016
Posts: 4
Default Re: New engine and No crank

I'll check what the starter is getting.

Quote:
Originally Posted by Tuggajb View Post
Tourk converter came out of trans and now pump drive tanges are not in to pump right
???
Reply With Quote
  #8 (permalink)  
Old 08 Jun 2016, 06:37 pm
VsandFords's Avatar
Senior Cruiser
 
Join Date: Apr 2014
Location: Gladewater, Texas
Posts: 1,900
Default Re: New engine and No crank

What he is saying is the torque converter has to be seated into the trans correctly. If not, it will be in a bind went you bolt the engine to the bell housing.
__________________
Life is just a bowl of jello, full of fruits and nuts.

2001 LE, auto, billet grille, tall shifter, polished aluminum spare, K&N filter and Hedman hedder. Why a header? Because it makes me happy!


Reply With Quote
  #9 (permalink)  
Old 09 Jun 2016, 07:40 am
Handy_Cruiser's Avatar
Obsessed Cruiser
 
Join Date: Oct 2013
Location: Arkansas
Posts: 10,271
Default Re: New engine and No crank

Quote:
Originally Posted by Tuggajb View Post
Tourk converter came out of trans and now pump drive tanges are not in to pump right
Yep. I've seen this one before. It's a possibility. +1

And if this is the case it will be very difficult to manually turn the engine from the front crank bolt. Check that first. And if you find it hard to turn the engine, and if you can pull the engine oil pan and get to the torque converter bolts, then remove them. The torque should be able to slide back about a quarter inch and spin freely. If it's bound against the flex plate, then this well may be the issue.

Also, did you check to see if the engine would turn freely before installing it. There's always a chance the engine you got from LKQ was locked up when you got.
__________________
Reply With Quote
  #10 (permalink)  
Old 09 Jun 2016, 08:06 am
Veteran Cruiser
 
Join Date: Aug 2015
Location: Lake Wales, FL
Posts: 4,714
Default Re: New engine and No crank

Stupid question, but I like asking them. Did the engine come out of another automatic PT or a manual shift? If not another automatic, then the hole in the end of the crankshaft isn't big enough to accept the torque converter "knob". It's not big enough and would need to be expanded.
__________________


Aspire to inspire before you expire.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
05 PT won't crank aps703 Tech & Performance Forum 4 16 Nov 2015 07:56 pm
No Crank clindley Welcome New PT Cruiser Members 2 09 Jun 2015 09:46 pm
no crank clffkirts Tech & Performance Forum 1 03 Jun 2015 08:46 pm
PT Cruiser engine won't crank scoobybug Tech & Performance Forum 7 24 Jun 2014 07:53 am
2007 PT cruiser died, parts replaced, engine codes are gone, but car wont even crank andrewsmith1984 Tech & Performance Forum 9 30 Dec 2012 10:44 pm


All times are GMT -5. The time now is 10:45 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors