PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
2001 Cruiser stalls in drive!

 
Like Tree1Likes
  • 1 Post By ptcruisersteve

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 09 Jun 2016, 02:41 pm
Fresh Cruiser
 
Join Date: Jun 2016
Posts: 3
Default 2001 Cruiser stalls in drive!

Hey All--In advance I would like to say sorry if I don't follow protocall as I am not a forum guy!
With that being said,I have a 2001 PT that dies in drive.The codes pulled up a cam sensor and a TPS.Changed both out.Put in some Techron and then a new fuel pump.Still stalls.Put in a crank sensor and checked for chaffed/burnt wires.
Starts and runs fine and I drove it up and down the street in reverse--fine.As soon as I put it in drive and proceed 3 feet it dies.Put it in park and it starts right up!Cleaned the throttle body and the IAC.Is there some sensor in the tranny that may be telling it not to make me happy? (I know my ex wife can't fit in there!)
Reply With Quote
  #2 (permalink)  
Old 09 Jun 2016, 05:29 pm
Veteran Cruiser
 
Join Date: Aug 2015
Location: Lake Wales, FL
Posts: 4,713
Default Re: 2001 Cruiser stalls in drive!

Have you checked the connector to your transmission solenoid? It's easy enough to get to on your car. The connector takes an 8mm socket to loosen the one bolt that holds it to the solenoid pack. I'd remove it, clean it with some electrical contact cleaner and plug it back in and see if that helps. If not, I don't have a clue.
__________________


Aspire to inspire before you expire.
Reply With Quote
  #3 (permalink)  
Old 10 Jun 2016, 11:31 am
Fresh Cruiser
 
Join Date: Jun 2016
Posts: 3
Default Re: 2001 Cruiser stalls in drive!

Thanks Chuzz--I'll check that out and post results!
Reply With Quote
  #4 (permalink)  
Old 10 Jun 2016, 12:59 pm
Obsessed Cruiser
 
Join Date: Aug 2014
Location: Thousand Oaks, CA
Posts: 7,301
Default Re: 2001 Cruiser stalls in drive!

I would suggest you check the wiring harness under the engine. On many 2001 PT Cruisers the wiring harness drops down on the half shaft and burns through the wires. Seems like when you put it in drive the engine is positioned differently then when you are in reverse so the wires might be being pinched somewhere when you are in drive. Look under the engine and see if the wires are binding somewhere.

On the thread below that has similar issues like yours the problem was pinched wires after the PT Cruiser had an accident.

Engine dies when put in drive not in reverse
__________________
If at First You Don't Succeed - Try, Try Again

Last edited by ptcruisersteve; 10 Jun 2016 at 01:50 pm.
Reply With Quote
  #5 (permalink)  
Old 12 Jun 2016, 08:24 am
Fresh Cruiser
 
Join Date: Jun 2016
Posts: 3
Default Re: 2001 Cruiser stalls in drive!

I did read the post about the pinched wires.I stated in my original post that I checked for chaffed/burnt wires.I jacked the PT way up--put it on jack stands and crawled around under there and didn't see anything that looked suspect.Might be worth another look as I willing to try just about anything!
Reply With Quote
  #6 (permalink)  
Old 12 Jun 2016, 10:27 am
Obsessed Cruiser
 
Join Date: Aug 2014
Location: Thousand Oaks, CA
Posts: 7,301
Default Re: 2001 Cruiser stalls in drive!

Quote:
Originally Posted by GeezusChrysler View Post
I did read the post about the pinched wires.I stated in my original post that I checked for chaffed/burnt wires.I jacked the PT way up--put it on jack stands and crawled around under there and didn't see anything that looked suspect.Might be worth another look as I willing to try just about anything!
Is your engine moving back and forth excessively when you shift it from first gear to reverse back to first gear? If so you might want to look at your upper and lower motor struts. The struts usually need to be replaced around 75,000 miles depending on road conditions.

You might find a wire that looks good when the PT Cruiser is in park but when its in drive you might that that wire is now touching ground somewhere.
chuzz likes this.
__________________
If at First You Don't Succeed - Try, Try Again
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
2001 cruiser stalls after start JHCruiser General PT Cruiser Discussions 9 07 Nov 2014 03:38 pm
2001 PT Cruiser stalls Roderstyrd General PT Cruiser Discussions 8 10 May 2012 01:37 am
pt stalls and quits after putting into drive notme Tech & Performance Forum 5 02 Sep 2010 11:31 am
2001 PT Cruiser hesitates and jerks into reverse/drive BranVonWolfe Tech & Performance Forum 19 28 Sep 2009 05:05 pm
04 pt cruiser stalls when put into drive CCRMARATTA Tech & Performance Forum 7 27 Dec 2007 09:54 am


All times are GMT -5. The time now is 05:08 pm.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors