PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
pt wont start after running around

 
Like Tree2Likes

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 22 Jun 2016, 09:28 am
Fresh Cruiser
 
Join Date: Jan 2016
Posts: 11
Default pt wont start after running around

Hi all,
This is my first post, I have a 2006 pt cruiser touring edition, I can crank it up first thing drive it awhile but when i shut it off and try to crank it, it wont start, after i let it sit for a couple hrs it will start back up, on a couple of the times i noticed smoke when i first started up the car but cant see where it is coming from, i checked the oil not milky, new plugs new wires, any ideas?
Reply With Quote
  #2 (permalink)  
Old 22 Jun 2016, 09:58 am
Veteran Cruiser
 
Join Date: Aug 2015
Location: Lake Wales, FL
Posts: 4,713
Default Re: pt wont start after running around

You need to run the codes on it, then post them here. If you don't have an OBDII scanner, take it to your closest autozone, advance or o'reilly. They ALL run the codes for you as a free service.
__________________


Aspire to inspire before you expire.
Reply With Quote
  #3 (permalink)  
Old 22 Jun 2016, 10:25 am
Fresh Cruiser
 
Join Date: Jan 2016
Posts: 11
Default Re: pt wont start after running around

i will do that as soon as i get home from work
Reply With Quote
  #4 (permalink)  
Old 24 Jun 2016, 10:38 am
Fresh Cruiser
 
Join Date: Jan 2016
Posts: 11
Default Re: pt wont start after running around

Ok finally had time to hookup the OBD II it showed 0 codes but the light was yellow and the C EV O OH were flashing
Reply With Quote
  #5 (permalink)  
Old 24 Jun 2016, 11:06 am
Senior Cruiser
 
Join Date: Jan 2014
Location: SW PA
Posts: 1,336
Default Re: pt wont start after running around

How many miles on the PT?

Hammer: Take a small hammer with you next time and if it doesn't want to crank, tap a few times on the starter, A brush could be hanging up when hot and then touch the armature when it cools down and start, that little bump with a hammer might just might let it hit the armature and you will have found your problem.
__________________
Addicted to Mopar You can tell how old I am..
65 Dodge Coronet 6 cyl 2dr Post
66 Ply Satellite with 273 engine swap to 69 340 4spd
70 340 4spd Dart Swinger "Those were the days my friend"
73 Charger SE
Had a few Vetts on the way 69, 85
Several Neons some flips
01 Sebring flip
Cruiser's 01, 220K Gone to a new home
Cruiser 03 133K Gone to a new home
Cruiser 06 110K Project Gone to new Home
Cruiser 05 Ltd 120,809 bought with broken belt Oct2015
May 16 Resurrected to once again roam the streets.

20 Miles South Of Pittsburgh
Reply With Quote
  #6 (permalink)  
Old 24 Jun 2016, 12:19 pm
Fresh Cruiser
 
Join Date: Jan 2016
Posts: 11
Default Re: pt wont start after running around

Thank you i will give that a try, also want to ask if anybody thinks this might be a blown head gasket?
Reply With Quote
  #7 (permalink)  
Old 24 Jun 2016, 12:33 pm
LionPT's Avatar
Veteran Cruiser
 
Join Date: May 2014
Location: Central Florida
Posts: 4,331
Default Re: pt wont start after running around

Quote:
Originally Posted by James581 View Post
Ok finally had time to hookup the OBD II it showed 0 codes but the light was yellow and the C EV O OH were flashing
C - Catalyst
EV - Evaporative System
O - Oxygen Sensor
OH – Oxygen Sensor Heater

Quote:
Originally Posted by James581 View Post
Thank you i will give that a try, also want to ask if anybody thinks this might be a blown head gasket?
No, I wouldn't think so. All the things you posted above are air/exhaust & fuel related.
__________________

2006 Touring Edition in Cool Vanilla...aka/Ghost
Reply With Quote
  #8 (permalink)  
Old 24 Jun 2016, 12:44 pm
Fresh Cruiser
 
Join Date: Jan 2016
Posts: 11
Default Re: pt wont start after running around

i ask because this is my girlfriends car and she called a couple of repair shops
and both said it was a head gasket, i didnt believe it was thats why i came on here.
Reply With Quote
  #9 (permalink)  
Old 24 Jun 2016, 01:03 pm
Senior Cruiser
 
Join Date: Jan 2014
Location: SW PA
Posts: 1,336
Default Re: pt wont start after running around

Re read your first post... If it cranks but not start its not the starter, for get the hammer. Could be coil breaking down from heat. You would have to check for spark when it will not start.

Please clarify, no cranking or cranking and not starting..
__________________
Addicted to Mopar You can tell how old I am..
65 Dodge Coronet 6 cyl 2dr Post
66 Ply Satellite with 273 engine swap to 69 340 4spd
70 340 4spd Dart Swinger "Those were the days my friend"
73 Charger SE
Had a few Vetts on the way 69, 85
Several Neons some flips
01 Sebring flip
Cruiser's 01, 220K Gone to a new home
Cruiser 03 133K Gone to a new home
Cruiser 06 110K Project Gone to new Home
Cruiser 05 Ltd 120,809 bought with broken belt Oct2015
May 16 Resurrected to once again roam the streets.

20 Miles South Of Pittsburgh
Reply With Quote
  #10 (permalink)  
Old 24 Jun 2016, 02:42 pm
Fresh Cruiser
 
Join Date: Jan 2016
Posts: 11
Default Re: pt wont start after running around

It will crank but no start
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Replaced Head Gasket and wont stay running. Bearsonfire Tech & Performance Forum 6 02 May 2016 04:24 pm
2005 wont stay running hiitsme General PT Cruiser Discussions 13 29 Mar 2016 07:07 pm
Running Rough now wont start paisano General PT Cruiser Discussions 3 03 Mar 2014 03:15 am
car stopped running and wont start..... ptismakingmemad Tech & Performance Forum 10 03 May 2010 02:33 pm
03 GT Cruiser wont stay running. 03GTCruiser Tech & Performance Forum 2 23 Feb 2010 12:14 am


All times are GMT -5. The time now is 11:39 pm.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors