PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
PO171 Head scratcher

 
Like Tree3Likes
  • 3 Post By jjackson23

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 08 Jul 2016, 03:27 am
Fresh Cruiser
 
Join Date: Jan 2011
Location: Arizona
Posts: 41
Default PO171 Head scratcher

2004 PT Cruiser NA 156,000 miles
No major work done lately other than oil change and coolant exchange
Timing belt was done at 100,000
I have an Autel Autolink Al539 ODB II and electrical scan tool that reports the code P0171 bank 1 lean.

Here are the issues:
  • The car takes two to three attempts of cranking before it will start
  • The car bogs down if the accelerator is pressed hard can only be driven if the throttle is feathered
    • There is a loud sucking of air sound coming from the cold air intake when the car stumbles or hesitates. I have a AirRaid CAI that has been installed and working fine for 10 years.

    Troubleshooting I've done:
  • I've replaced the plugs and wires. I found that some of the gaps had increased to .50+. New plugs are Champion platinum and gapped at .40. There was some improvement in idle but remains hard to start and throttle hesitates and or bogs down to the point of the engine stalling.
    • I replaced the MAP sensor and there was some improvement but main issues are still there, hard start and throttle hesitation or bogging down.
    • I replaced the PVC valve. I found that if I disconnect the PVC hose the idle raises to 2000-3000 RPM and the engine runs strong with no hesitation.
  • I replaced the O2 sensor closest to the engine and noticed no change.
  • I sprayed carb cleaner on all of the vacuum hoses and intake but did not notice a change in idle.

As it stands all original parts have been reinstalled with the exception of the spark plugs and wires. I don't think fuel is an issue because the engine runs strong when I disconnect the PVC hose. Thank you in advance for any ideas you have on what I should try next.

Last edited by jjackson23; 08 Jul 2016 at 08:36 am.
Reply With Quote
  #2 (permalink)  
Old 08 Jul 2016, 06:36 am
LionPT's Avatar
Veteran Cruiser
 
Join Date: May 2014
Location: Central Florida
Posts: 4,328
Default Re: PO171 Head scratcher

Spray around the intake joints...you might have a gasket problem from when you replaced the plugs.
__________________

2006 Touring Edition in Cool Vanilla...aka/Ghost
Reply With Quote
  #3 (permalink)  
Old 08 Jul 2016, 09:29 am
Obsessed Cruiser
 
Join Date: Aug 2014
Location: Thousand Oaks, CA
Posts: 7,298
Default Re: PO171 Head scratcher

This code can be caused by low fuel pressure, bad oxygen sensors, vacuum or air leak, or incorrect valve timing.

I would suggest checking the fuel pressure. Make sure you are getting 58 +/- 5 PSI.
__________________
If at First You Don't Succeed - Try, Try Again
Reply With Quote
  #4 (permalink)  
Old 08 Jul 2016, 07:31 pm
Fresh Cruiser
 
Join Date: Jan 2011
Location: Arizona
Posts: 41
Default Re: PO171 Head scratcher

Bingo! I've never used a fuel pressure tester before but only saw 19 PSI when testing via the Schrader valve. I watched an AutoZone video so I think I ran the test procedure correctly. I'm a DIY guy but working with gas makes me nervous so going to have to find a mechanic to replace it. I appreciate the help and learned something new today.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
2007 PT Cruiser A/C Head Scratcher chazcee Tech & Performance Forum 1 01 Aug 2011 10:14 pm
WARPED HEAD / SCORED CAMSHAFT / BLOWN HEAD GASKET amadeo Tech & Performance Forum 5 12 Apr 2011 01:03 am
A real head scratcher TexasPT Tech & Performance Forum 10 28 Mar 2011 04:34 pm
Head Scratcher buckz6319 General PT Cruiser Discussions 18 23 Dec 2010 07:46 pm
02 PT limited 40K mi. Error code PO171 Mac02 Tech & Performance Forum 5 17 Jun 2009 09:38 pm


All times are GMT -5. The time now is 09:12 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors