PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
03 Cruiser won't start after clearing codes

 
Like Tree1Likes
  • 1 Post By alanrw

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 09 Jul 2016, 11:04 pm
Fresh Cruiser
 
Join Date: Jul 2016
Posts: 1
Default 03 Cruiser won't start after clearing codes

I have 2003 PT Cruiser. Idk much about these cars, but I guess I"m learning quickly. It has 80,000 miles on it. Next month I'm getting the timing belt changed and the water pump. I just replaced the tires, radiator, and the it needs a AC pump (I think) or it needs charged.

Today I took it to SS Tire and got the oil changed and got a new air filter put on. I had codes P0440 and P1684 come up. It was a slow-crank and it didn't want to go into gear (I guess from what I've read that it was in limp-in mode). It wouldn't start a couple of times and i've jumped it and went on. I cleared the codes and the check engine light went off, I jumped it and it was fine. I drove it a little bit and let it sit and it started and I drove it home. Now it won't start, it won't jump.

I guess in the morning I will call AAA to come out and see if they can jump it.

I'm guessing something has cut off (safety feature) or is there something that I need to do or change. I haven't had a problem with the battery or anything until I changed the radiator. I took it to Advanced Auto and got the codes. I did clear them by doing the key trick.

I just got this car from a grandparent and it's in great shape and I have a few dollars to fix it up, but I'm already getting frustrated with it.

any suggestions are appreciated.

nice group btw.
Reply With Quote
  #2 (permalink)  
Old 10 Jul 2016, 12:52 am
Regular Cruiser
 
Join Date: Mar 2011
Posts: 164
Default Re: 03 Cruiser won't start after clearing codes

Slow cranking? Most likely you are about to purchase a new battery.
Reply With Quote
  #3 (permalink)  
Old 10 Jul 2016, 01:00 am
Obsessed Cruiser
 
Join Date: Aug 2014
Location: Thousand Oaks, CA
Posts: 7,298
Default Re: 03 Cruiser won't start after clearing codes

Quote:
Originally Posted by droe View Post
I have 2003 PT Cruiser. Idk much about these cars, but I guess I"m learning quickly. It has 80,000 miles on it. Next month I'm getting the timing belt changed and the water pump. I just replaced the tires, radiator, and the it needs a AC pump (I think) or it needs charged.

Today I took it to SS Tire and got the oil changed and got a new air filter put on. I had codes P0440 and P1684 come up. It was a slow-crank and it didn't want to go into gear (I guess from what I've read that it was in limp-in mode). It wouldn't start a couple of times and i've jumped it and went on. I cleared the codes and the check engine light went off, I jumped it and it was fine. I drove it a little bit and let it sit and it started and I drove it home. Now it won't start, it won't jump.

I guess in the morning I will call AAA to come out and see if they can jump it.

I'm guessing something has cut off (safety feature) or is there something that I need to do or change. I haven't had a problem with the battery or anything until I changed the radiator. I took it to Advanced Auto and got the codes. I did clear them by doing the key trick.

I just got this car from a grandparent and it's in great shape and I have a few dollars to fix it up, but I'm already getting frustrated with it.

any suggestions are appreciated.

nice group btw.
You need to have a OBDII Scan Tool to reset the engine trouble codes.

First thing you need to do is clean the battery cables. Check and see if you have at least 12.25 volts on the battery with a volt meter. Post what you find.
__________________
If at First You Don't Succeed - Try, Try Again
Reply With Quote
  #4 (permalink)  
Old 10 Jul 2016, 10:18 am
Regular Cruiser
 
Join Date: Mar 2011
Posts: 164
Default Re: 03 Cruiser won't start after clearing codes

He could have 12.25V but it is most likely dropping when he hits the starter, no?
Reply With Quote
  #5 (permalink)  
Old 10 Jul 2016, 01:21 pm
Obsessed Cruiser
 
Join Date: Aug 2014
Location: Thousand Oaks, CA
Posts: 7,298
Default Re: 03 Cruiser won't start after clearing codes

Quote:
Originally Posted by alanrw View Post
He could have 12.25V but it is most likely dropping when he hits the starter, no?
Without being able to start I am checking to see if the battery voltage is low. If it is then I would recommend putting a battery charger on it. Sometimes jumping the battery does not work.
__________________
If at First You Don't Succeed - Try, Try Again

Last edited by ptcruisersteve; 10 Jul 2016 at 01:24 pm.
Reply With Quote
  #6 (permalink)  
Old 10 Jul 2016, 02:37 pm
Handy_Cruiser's Avatar
Obsessed Cruiser
 
Join Date: Oct 2013
Location: Arkansas
Posts: 10,265
Default Re: 03 Cruiser won't start after clearing codes

The battery likely needs to be load tested. If you don't have a charger and/or load tester, remove the battery from the car and take it to a parts store like Autozone where they will charge and load test your battery for free. If the battery is down it may need to charge a while before the load test.
__________________
Reply With Quote
  #7 (permalink)  
Old 10 Jul 2016, 02:54 pm
Obsessed Cruiser
 
Join Date: Aug 2014
Location: Thousand Oaks, CA
Posts: 7,298
Default Re: 03 Cruiser won't start after clearing codes

Quote:
Originally Posted by Handy_Cruiser View Post
The battery likely needs to be load tested. If you don't have a charger and/or load tester, remove the battery from the car and take it to a parts store like Autozone where they will charge and load test your battery for free. If the battery is down it may need to charge a while before the load test.
Make sure they put the correct amperage on the load tester. Sometimes they just leave it at 400 for a 4 cylinder engine. The proper way to do a battery load test is to take the PT Cruiser to the parts store so they can check the battery and to make sure the charging system is working properly.
__________________
If at First You Don't Succeed - Try, Try Again
Reply With Quote
  #8 (permalink)  
Old 13 Jul 2016, 02:27 pm
uncomn's Avatar
Regular Cruiser
 
Join Date: Mar 2016
Location: Manchester UK
Posts: 109
Default Re: 03 Cruiser won't start after clearing codes

buy a haynes would be my advice! and p1684 im pretty sure without checking my haynes is just 'youve had the battery unplugged since the last 50 turns of the key/starts' meaning youve been disconnecting the battery to work on it or its been disconnected somehow, i get that often after ive been doing work on it then it goes after you hit the 50. charge the battery is my second tip. and dont get frustraited be cruisey with your cruiser...cars need maintenance, especially after some milage or a period of neglect.
__________________
2002 Touring 2.0 Steel Blue Pearl

2005 GT 2.4 Dark Plum Pearl
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
No Crank, No Start, cannot get codes airobats Tech & Performance Forum 5 01 Oct 2013 04:29 pm
PT Won't Start, No Codes, No Cranking... pink_lemur13 General PT Cruiser Discussions 4 06 Apr 2013 11:39 am
Clearing codes. eroosa Tech & Performance Forum 6 05 Sep 2012 06:50 pm
Won't Start---Can't get fault codes patspt Turbo Performance 8 01 Jun 2010 04:47 pm
Clearing fault codes thender Tech & Performance Forum 2 08 Nov 2009 08:00 pm


All times are GMT -5. The time now is 09:10 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors