PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
ABS problems

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 12 Jul 2016, 12:43 pm
Fresh Cruiser
 
Join Date: Jul 2016
Posts: 4
Default ABS problems

ABS light is on.... so have done all the usual tricks, battery off for 10 mins to re-set the computer, checked the strut to ground straps (one was broken) all the sensors are in place and look OK (anyone know how to test them?) and the ABS rings aren't cracked as a last resort I'll clean the rings and sensors ..anyone got any other ideas?
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
New old Cruiser - problems, problems problems pt_papa General PT Cruiser Discussions 7 23 May 2014 04:13 pm
Replaced PCM Old Problems Fixed - New Problems Arise!! adstatus Tech & Performance Forum 4 12 Oct 2013 07:49 am
Another pt with a/c problems Garrambide Tech & Performance Forum 11 15 Jun 2012 01:04 pm
AC problems Leannaluv Tech & Performance Forum 6 17 Jul 2011 08:22 pm
Problems Oddcouple General PT Cruiser Discussions 1 17 Nov 2002 01:58 pm


All times are GMT -5. The time now is 12:17 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors