PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
2006 base model making noises

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 07 Sep 2016, 12:51 pm
Fresh Cruiser
 
Join Date: May 2009
Posts: 28
Default 2006 base model making noises

I dont really know how to explain my problem. The car used to idle rough but ive changed plugs wires and engine mounts. I know longer feel it running rough but it still makes the same noises. It almost sounds like a sputtering/grinding noise but it only happens intermittently. Also it only occurs when the car is in D. I have no idea what to change next
Reply With Quote
  #2 (permalink)  
Old 07 Sep 2016, 07:31 pm
Veteran Cruiser
 
Join Date: Aug 2015
Location: Lake Wales, FL
Posts: 4,689
Default Re: 2006 base model making noises

Take it to an autozone and ask them to run the computer codes for you. Post any codes that come up here. We'll try to help you. About the only thing I can suggest right now, is to remove the drive belts and spin some pulleys and see if you can locate it that way. Depending on the miles, you could simply have an idler pulley going bad. After all, the car IS 11 years old now.
__________________


Aspire to inspire before you expire.
Reply With Quote
  #3 (permalink)  
Old 07 Sep 2016, 07:51 pm
Obsessed Cruiser
 
Join Date: Aug 2014
Location: Thousand Oaks, CA
Posts: 7,298
Default Re: 2006 base model making noises

Quote:
Originally Posted by thedogg001 View Post
I dont really know how to explain my problem. The car used to idle rough but ive changed plugs wires and engine mounts. I know longer feel it running rough but it still makes the same noises. It almost sounds like a sputtering/grinding noise but it only happens intermittently. Also it only occurs when the car is in D. I have no idea what to change next
Are the sputtering/grinding noise at a certain engine rpm or only at an idle when in drive?

Give us any details that might help determine where this sputtering/sputtering noise.
__________________
If at First You Don't Succeed - Try, Try Again

Last edited by ptcruisersteve; 07 Sep 2016 at 08:03 pm.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
2006 PT Base Model Washer Tank Leak NightWing General PT Cruiser Discussions 5 06 Oct 2015 04:29 am
How do I add a new site for front speakers? 2006 base model funkyfred Sound and Security Forum 4 02 Oct 2015 02:14 am
2006 base model wont start jclayton973 Tech & Performance Forum 7 26 Jan 2014 04:15 pm
towing with 2006 base model turtle General PT Cruiser Discussions 7 03 Jul 2013 10:11 pm
2006 Base Model Window Switch problem bobgengeskahn Interior Accessories Forum 4 04 Jun 2010 06:57 pm


All times are GMT -5. The time now is 10:12 pm.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors